WordPress.org

Profiles

Mihai

Profile picture of Mihai
  • Member Since: February 26th, 2013
  • altfeldestiri.ro
  • @poemihai on WordPress.org
  • Find me on:

  • Created a topic, Does what it says, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "Help with chrome", on the site WordPress Support Forums:
    Fixed it by adding this line in CDN / Rejected files {plugins_dir}/onesignal-free-web-push-notifications/sdk_files/*

    6 days ago

  • Created a topic, Help with chrome, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "Unable to connect to server", on the site WordPress Support Forums:
    Same here. Any fix for this? Realy disapointing when you can't even get to a…

    7 days ago

  • Posted a reply to "Responsive video width 100%", on the site WordPress Support Forums:
    I give up on using this feature for now (AMP) since it conflicts with my…

    1 week ago

  • Posted a reply to "Responsive video width 100%", on the site WordPress Support Forums:
    Yes. I activate wp super cache, then i open any link with the ?amp parameter…

    1 week ago

  • Posted a reply to "Invalid Width in Amp-img", on the site WordPress Support Forums:
    I have this problem for videos too. Noticed this "Fix: better handling of non-int dimensions…

    1 week ago

  • Posted a reply to "Responsive video width 100%", on the site WordPress Support Forums:
    buzaupress.ro But i deactivated it cause of Wp Super Cache plugin, it was serving amp…

    2 weeks ago

  • Created a topic, Responsive video width 100%, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Great!, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, error 500, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Google Webmaster Doesn'", on the site WordPress Support Forums:
    Have same problem, it tries to load from https not from http. Edit: Never mind,…

    2 weeks ago

  • Created a topic, amphtml engine v0.js script, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Invalid Width in Amp-img, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Random post on homepage (blog), on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Previous version", on the site WordPress Support Forums:
    Thanks, i managed to find the culprit, this plugin: Speed Booster Pack. But that link…

    4 months ago

  • Created a topic, Previous version, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Header-Ads Widget", on the site WordPress Support Forums:
    Hey, i have same problem (turned off adblock for my website to use those 2…

    8 months ago

  • Posted a reply to "Magazine template", on the site WordPress Support Forums:
    Just letting you know that it seems the problem is created by the theme's widget…

    11 months ago

  • Posted a reply to "Magazine template", on the site WordPress Support Forums:
    Hi thank you but i already moved to another theme. Thanks again for your replay.

    11 months ago

  • Created a topic, Magazine template, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Very good, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "How to Get Weather Underground Open in New Window", on the site WordPress Support Forums:
    Managed to make the credit page to open in new window, take a look in…

    12 months ago

  • Posted a reply to "How to Get Weather Underground Open in New Window", on the site WordPress Support Forums:
    Yes this would be GREAT to add as an option, at least for the Search…

    12 months ago

  • Posted a reply to "Error 500", on the site WordPress Support Forums:
    Ok i'm giving up on making this work on my site. Thank you for your…

    2 years ago

  • Posted a reply to "Error 500", on the site WordPress Support Forums:
    I installed the plugin again, disabled the htacces and still nothing. Same error. Error reporting…

    2 years ago

  • Posted a reply to "Error 500", on the site WordPress Support Forums:
    I have almost 600 (all post type have a featured image).

    2 years ago

  • Posted a reply to "Displays 10 Posts No Matter What", on the site WordPress Support Forums:
    Just a heads up, be sure to add the shortcode in the TEXT editor or…

    2 years ago

  • Posted a reply to "how to link css into head instead of body?", on the site WordPress Support Forums:
    Thank you for the heads up regarding yourdomain . com I'll try to avoid using…

    2 years ago

  • Created a topic, Thanks!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Help CSS Selectors", on the site WordPress Support Forums:
    Got it to work with Default option on. Here is the code, theme Mingle +…

    2 years ago

  • Posted a reply to "how to link css into head instead of body?", on the site WordPress Support Forums:
    I've just linked to it in the header like this for now: <link rel="stylesheet" href="http://yourdomain.com/wp-content/plugins/thumbnail-grid/css/thumbnailgrid.css">…

    2 years ago

  • Created a topic, Error 500, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Help CSS Selectors, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Image Sitemaps", on the site WordPress Support Forums:
    That's good to know. Sorry for the duplicated posts, had trouble with the internet connection.

    2 years ago

  • Created a topic, [Feature request] Image Sitemap, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Feature request] Image Sitemap, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Image Sitemaps, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Image Sitemaps, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problems since update to 1.2.9", on the site WordPress Support Forums:
    I can confirm the above, luckly i only updated this plugin on one site. WordPress…

    2 years ago

  • Created a topic, Great security plugin!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Site broken id mobile is disable", on the site WordPress Support Forums:
    I can confirm this, same thing white page appears if display on mobile is disabled.…

    2 years ago

  • Posted a reply to "How to remove unwanted footer link to W3 Total Cache", on the site WordPress Support Forums:
    Ahh.. that was easy. Thank you @bluearsefly67 Now it looks better.

    2 years ago

  • Posted a reply to "How to remove unwanted footer link to W3 Total Cache", on the site WordPress Support Forums:
    Same problem here http://altfeldestiri.ro/ It looks bad, i want to move it in the footer…

    2 years ago

  • Posted a reply to "Error Message : MySQL server has gone away", on the site WordPress Support Forums:
    Had same problem on a shared Godaddy host, in advanced settings section of the WPClone…

    2 years ago

  • Posted a reply to "Results not showing", on the site WordPress Support Forums:
    It seems to be from this plugin "Google Language Translator", will have to give up…

    2 years ago

  • Created a topic, Results not showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "captcha feature not work well", on the site WordPress Support Forums:
    Instead of trying to delete settings like that, use the reset settings button from the…

    3 years ago

  • Posted a reply to "captcha feature not work well", on the site WordPress Support Forums:
    Where does this plugin save it's settings ? I have deleted it and it's files…

    3 years ago

  • Posted a reply to "captcha feature not work well", on the site WordPress Support Forums:
    Same problem here, i had the plugin deactivated for the last days cause of captcha…

    3 years ago