WordPress.org

Profiles

  • Member Since: December 19th, 2008
  • Location: Ladysmith, BC
  • Website: market2all.com
  • Job Title: Owner
  • Employer: Market 2 All
  • Find me on:

Bio

WordPress Web Designer, Email Marketer using Market 2 All, father of two, loves soul music and rugby union.

Interests

Rugby union, Manchester United, stamp collecting, outdoors, kayaking, visiting foreign countries and trying new languages.

  • Posted a reply to Client is blocked out, on the site WordPress.org Forums:
    Hi Adam, Yes, that worked, thanks. I activated the Blocking area as a label item…

    4 months ago

  • Posted a reply to Client is blocked out, on the site WordPress.org Forums:
    Hi Adam, Thanks for replying. I do see their IP, yes: "Used an invalid username…

    4 months ago

  • Created a topic, Client is blocked out, on the site WordPress.org Forums:
    Hi there, Our client emailed to say they have been bl…

    4 months ago

  • Posted a reply to Does not work with PHP 7.4, on the site WordPress.org Forums:
    I wonder if there is a specific PHP module that is either checked or unchecked…

    4 months ago

  • Posted a reply to Does not work with PHP 7.4, on the site WordPress.org Forums:
    Yes, it is at 1.35.0. I followed your instructions and the rewrite from 7.3 to…

    4 months ago

  • Posted a reply to Does not work with PHP 7.4, on the site WordPress.org Forums:
    Hi @pantsman28 and @braehler , Thank you for both taking the time to reply. When…

    4 months ago

  • Posted a reply to Does not work with PHP 7.4, on the site WordPress.org Forums:
    I can only select what is available from within Bluehost, which puts 7.4.27 in place.…

    5 months ago

  • Posted a reply to Does not work with PHP 7.4, on the site WordPress.org Forums:
    I did roll back after trying 7.4.16. I am unable to make the jobs appear…

    5 months ago

  • Posted a reply to Does not work with PHP 7.4, on the site WordPress.org Forums:
    Is there any harm in leaving it at 7.3.27?

    5 months ago

  • Posted a reply to Does not work with PHP 7.4, on the site WordPress.org Forums:
    Yep, that was it in the .htacces file: `<IfModule mime_module> AddHandler application/x-httpd-ea-php73 .php .php7 .phtml…

    5 months ago

  • Created a topic, Does nto work with PHP 7.4, on the site WordPress.org Forums:
    Hi there, When I update the server PHP from 7.3 to 7.…

    5 months ago

  • Posted a reply to Not working in Windows Chrome, Edge, or Firefox, on the site WordPress.org Forums:
    Okay, but you definitely see that green button in all Windows browsers? Thanks.

    5 months ago

  • Posted a reply to Not working in Windows Chrome, Edge, or Firefox, on the site WordPress.org Forums:
    Hi there, Thanks for replying. Yes, he sent me a screenshot and the green button…

    5 months ago

  • Posted a reply to Not working in Windows Chrome, Edge, or Firefox, on the site WordPress.org Forums:
    @ericcorbett2 Thanks for this, I have read that the Pro version fixes some errors so…

    5 months ago

  • Posted a reply to Not working in Windows Chrome, Edge, or Firefox, on the site WordPress.org Forums:
    @ericcorbett2 Is that the free version?

    5 months ago

  • Posted a reply to Not working in Windows Chrome, Edge, or Firefox, on the site WordPress.org Forums:
    @ericcorbett2 Do you mean it works in your Chrome for the URL I submitted? Do…

    5 months ago

  • Created a topic, Not working in Windows Chrome, Edge, or Firefox, on the site WordPress.org Forums:
    Hi there, Great plugin. It's working fine for me on M…

    5 months ago

  • Posted a reply to Critical error with 1.6.6, on the site WordPress.org Forums:
    Thank you.

    6 months ago

  • Posted a reply to Critical error with 1.6.6, on the site WordPress.org Forums:
    Hi @prashantrai Resetting the permalinks to default then back again fixed it. I was able…

    6 months ago

  • Created a topic, Critical error with 1.6.6, on the site WordPress.org Forums:
    Hi there, We just updated to 1.6.6 and are now seeing…

    6 months ago

  • Posted a reply to Incompatible with WordPress 5.7, on the site WordPress.org Forums:
    Hi @bindlegirl , It works today so I wonder if the server cache was an…

    6 months ago

  • Created a topic, Incompatible with WordPress 5.7, on the site WordPress.org Forums:
    When we update from 5.6.2 to 5.7, the Job Manager stop…

    6 months ago

  • Posted a reply to Cannot receive from Gmail, Hotmail and Yahoo, on the site WordPress.org Forums:
    I fixed this issue with the WP Mail SMTP plugin to override WordPress' sending mechanism.

    8 months ago

  • Created a topic, Cannot receive from Gmail, Hotmail and Yahoo, on the site WordPress.org Forums:
    Hello, I had success sending from an email address: …

    8 months ago

  • Created a topic, 2.7 breaks feed, on the site WordPress.org Forums:
    I just updated from 2.6.2 to 2.7 and the display break…

    8 months ago

  • Created a topic, Files and database cleaning!, on the site WordPress.org Forums:
    Great plugin, allows you to clean any database injecti…

    12 months ago

  • Posted a reply to Plugin since 12.5.1 breaks Visual/Text editor, on the site WordPress.org Forums:
    I could try and switch temporarily to the 2020 template, update the plugin, then see…

    1 year ago

  • Posted a reply to Plugin since 12.5.1 breaks Visual/Text editor, on the site WordPress.org Forums:
    Hi Priscilla, Thanks for responding. I can update the plugin but it breaks the editor…

    1 year ago

  • Created a topic, Plugin since 12.5.1 breaks Visual/Text editor, on the site WordPress.org Forums:
    Hello all, Since updating from 12.5.1, I am unable to…

    1 year ago

  • Posted a reply to Plugin breaks dashboard, on the site WordPress.org Forums:
    I tried to roll back to version 7.10.0 and still the same issue.

    1 year ago

  • Created a topic, Plugin breaks dashboard, on the site WordPress.org Forums:
    Version 7.10.4 seems to break our login process, creat…

    1 year ago

  • Created a topic, Removes stress, on the site WordPress.org Forums:
    Great migrator.

    2 years ago

  • Posted a reply to Visual/Text tabs no longer working, on the site WordPress.org Forums:
    https://wordpress.org/support/topic/visual-text-tabs-not-clickable-when-yoast-seo-is-active/ I can also confirm that rolling back to 12.5.1 works fine.

    2 years ago

  • Created a topic, Visual/Text tabs no longer working, on the site WordPress.org Forums:
    Version 12.6.2 In Posts, I can no longer switch from …

    2 years ago

  • Created a topic, Removing “Posts” Title, on the site WordPress.org Forums:
    Hi there, Is there a way to remove the "Posts" headli…

    2 years ago

  • Created a topic, Great support, very detailed, on the site WordPress.org Forums:
    They helped me resolve a BB loading issue, logging in …

    2 years ago

  • Posted a reply to reCAPTCHA error, on the site WordPress.org Forums:
    Gotcha!

    3 years ago

  • Posted a reply to reCAPTCHA error, on the site WordPress.org Forums:
    Hi there, Thanks, how do I contact you offline? - Paul

    3 years ago

  • Created a topic, reCAPTCHA error, on the site WordPress.org Forums:
    Hi there, Even though I added reCAPTCHA v3 keys (v2 w…

    3 years ago

  • Posted a reply to Increase in spam inquiries for v3, on the site WordPress.org Forums:
    I agree but won't switch just yet. These storms tend to find the developer who…

    3 years ago

  • Posted a reply to Increase in spam inquiries for v3, on the site WordPress.org Forums:
    Hi Andy, Thanks. I used to still get spam inquiries come through and I had…

    3 years ago

  • Posted a reply to Tons of SPAM with Contact Form 7 5.1, on the site WordPress.org Forums:
    I experienced the same. However, I had left the [recaptcha] tag in place but have…

    3 years ago

  • Created a topic, Increase in spam inquiries for v3, on the site WordPress.org Forums:
    I experienced the same increase in spam inquiries sinc…

    3 years ago

  • Posted a reply to Redirects have stopped working, on the site WordPress.org Forums:
    Update: I have it working now. Not sure what happened but when I added the…

    3 years ago

  • Created a topic, Redirects have stopped working, on the site WordPress.org Forums:
    Hi there, Love this plugin. However, as many times b…

    3 years ago

  • Created a topic, Outstanding theme, on the site WordPress.org Forums:
    Combined with Beaver Builder, this is am amazing theme…

    3 years ago

  • Created a topic, Widgets conflict in 214 theme, on the site WordPress.org Forums:
    Hi there, Love this plugin. Am seeing an error in th…

    3 years ago

  • Created a topic, Adding Media Library search to website, on the site WordPress.org Forums:
    Hi there, Is there a way to search the Media Library …

    4 years ago

  • Posted a reply to Print job option, on the site WordPress.org Forums:
    Hi guys, An update: Print-o-matic did not work well in Chrome or Internet Explorer in…

    4 years ago

Plugins