WordPress.org

Profiles

pmorettini

Profile picture of pmorettini
  • Member Since: February 28th, 2010
  • Find me on:

  • Posted a reply to ""visual" editor mode not working after WordPress 4.3 update", on the site WordPress Support Forums:
    I must report that I've had a partial reoccurrence of the issue. I can use…

    6 hours ago

  • Created a topic, Great Product, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to ""visual" editor mode not working after WordPress 4.3 update", on the site WordPress Support Forums:
    Al et all, I finally figured it out. I read a support post on this…

    2 days ago

  • Posted a reply to ""visual" editor mode not working after WordPress 4.3 update", on the site WordPress Support Forums:
    Thanks, Jan. Sorry for the trouble.

    2 days ago

  • Posted a reply to ""visual" editor mode not working after WordPress 4.3 update", on the site WordPress Support Forums:
    Hi, I have tried 3 times and can't seem to post the results from the…

    2 days ago

  • Posted a reply to ""visual" editor mode not working after WordPress 4.3 update", on the site WordPress Support Forums:
    Hi Al, I'm assuming that the results you were looking for are from the debug.log…

    2 days ago

  • Posted a reply to ""visual" editor mode not working after WordPress 4.3 update", on the site WordPress Support Forums:
    Hi Otto and Al, If you read this entire thread, I've already tried most of…

    3 days ago

  • Posted a reply to ""visual" editor mode not working after WordPress 4.3 update", on the site WordPress Support Forums:
    Al, any more ideas? I'm desperate here....

    3 days ago

  • Posted a reply to ""visual" editor mode not working after WordPress 4.3 update", on the site WordPress Support Forums:
    Nope, just the auto-upgrade.

    3 days ago

  • Posted a reply to ""visual" editor mode not working after WordPress 4.3 update", on the site WordPress Support Forums:
    I have a different problem than you--I never had problem getting into the wp console,…

    3 days ago

  • Posted a reply to ""visual" editor mode not working after WordPress 4.3 update", on the site WordPress Support Forums:
    Al, Thanks again for your help. I finally figured out how to run that line…

    3 days ago

  • Posted a reply to ""visual" editor mode not working after WordPress 4.3 update", on the site WordPress Support Forums:
    Hey mhart0101, No offense but you've hijacked my tread. Every situation is different; you're supposed…

    3 days ago

  • Posted a reply to ""visual" editor mode not working after WordPress 4.3 update", on the site WordPress Support Forums:
    Al, Sorry for my ignorance but I'm not a Javascript guy. I've got the Chrome…

    3 days ago

  • Posted a reply to ""visual" editor mode not working after WordPress 4.3 update", on the site WordPress Support Forums:
    Al, thanks I appreciate the idea to check and uncheck the Visual Editor in Users.…

    4 days ago

  • Posted a reply to ""visual" editor mode not working after WordPress 4.3 update", on the site WordPress Support Forums:
    An update: I have done everything in the WordPress 4.3 Masterlist including flushing every cache…

    6 days ago

  • Created a topic, "visual" editor mode not working after WordPress 4.3 update, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Easy to setup, but slows down page load time", on the site WordPress Support Forums:
    Well, I must say I really like the plugin,the icons look great and it has…

    1 month ago

  • Created a topic, XML sitemap showing few pages on Google Webmaster Tools, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Can redirect to posts but not to plugins", on the site WordPress Support Forums:
    Ok, how do I make sure that there is no wildcard on the redirect? It's…

    2 months ago

  • Posted a reply to "Can redirect to posts but not to plugins", on the site WordPress Support Forums:
    This just doesn't seem to be working right... Here is another example. I took this…

    2 months ago

  • Posted a reply to "Can redirect to posts but not to plugins", on the site WordPress Support Forums:
    Ok, I'll give that a shot, thanks for your help. Interestingly, /2009/07/all-atwitter-about-twitter-marketing.html to /index.php/2009/07/all-atwitter-about-twitter-marketing.html worked…

    2 months ago

  • Created a topic, Does WP Total Cache include a "media file import tool", on the site WordPress Support Forums

    2 months ago

  • Created a topic, Can redirect to posts but not to plugins, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Top Level Menu item without a link", on the site WordPress Support Forums:
    Tara, that's what I needed. -Thanks.

    3 months ago

  • Created a topic, Top Level Menu item without a link, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Can the plugin just generate an email instead of Online maillist provider int?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Blog Name and SEO Title running together, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Trying to get Conversion Tracking for Contact Form 7 Working", on the site WordPress Support Forums:
    Thomas, it's partially fixed for me. One of my forms is for a PDF download--which…

    2 years ago

  • Created a topic, If I use Cloudflare in conjunction with WP Total Cache, do I need this plugin?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Downloaded new version--doesn't appear to work", on the site WordPress Support Forums:
    I'm embarrassed, guys--I forgot to log out. Sorry for the trouble.

    2 years ago

  • Posted a reply to "Downloaded new version--doesn't appear to work", on the site WordPress Support Forums:
    I'm doing the exact same thing--and I do not see it. And I saw it…

    2 years ago

  • Posted a reply to "Downloaded new version--doesn't appear to work", on the site WordPress Support Forums:
    Emre, Sorry, I don't understand. I don't see any text at the bottom of the…

    2 years ago

  • Created a topic, Trying to set up to integrate Contact 7 forms with Salesforce.com and Mailchimp, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Downloaded new version--doesn't appear to work", on the site WordPress Support Forums:
    Just a note--I noticed that Fastest Cache appears to be in there twice. Just before…

    2 years ago

  • Posted a reply to "Downloaded new version--doesn't appear to work", on the site WordPress Support Forums:
    Emre, The site URL is http://www.pjmconsult.com/index.php. Here's the entire contents of the .htaccess file: #…

    2 years ago

  • Posted a reply to "Trying to get Conversion Tracking for Contact Form 7 Working", on the site WordPress Support Forums:
    Thanks for your help, Thomas. I'll give that a try. -Phil

    2 years ago

  • Posted a reply to "Downloaded new version--doesn't appear to work", on the site WordPress Support Forums:
    Yes, there are files in that folder. I'm not sure but I'm assuming there are…

    2 years ago

  • Posted a reply to "Trying to get Conversion Tracking for Contact Form 7 Working", on the site WordPress Support Forums:
    Thomas, can you help me on this? I tried both the {{event}} equals gtm4wp.formElementLeave from…

    2 years ago

  • Posted a reply to "Is minify working in the plugin", on the site WordPress Support Forums:
    Searchbuzz, not sure what you mean. You mean the standard template stuff on the right…

    2 years ago

  • Posted a reply to "Trying to get Conversion Tracking for Contact Form 7 Working", on the site WordPress Support Forums:
    Thomas, I was able to get conversion tracking for both Analytics and Adwords to work…

    2 years ago

  • Created a topic, Downloaded new version--doesn't appear to work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Trying to get Conversion Tracking for Contact Form 7 Working", on the site WordPress Support Forums:
    Hi Thomas, I've already done these steps. I'm trying to see if I did it…

    2 years ago

  • Created a topic, Trying to get Conversion Tracking for Contact Form 7 Working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Is minify working in the plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Newly installed WP Fastest Cache doesn't appear to be working", on the site WordPress Support Forums:
    I understand that it's now working and that there are many things that effect website…

    2 years ago

  • Posted a reply to "Newly installed WP Fastest Cache doesn't appear to be working", on the site WordPress Support Forums:
    Hi MBRSolution, I want to thank you for trying to help me. I got it…

    2 years ago

  • Posted a reply to "Newly installed WP Fastest Cache doesn't appear to be working", on the site WordPress Support Forums:
    Hi, Thanks for your fast response. Sorry, maybe I don't understand your question. I thought…

    2 years ago

  • Created a topic, Newly installed WP Fastest Cache doesn't appear to be working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Just Installed WP Super Cache and getting an error message, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't get Simple 301 redirect to work, on the site WordPress Support Forums

    2 years ago