WordPress.org

Profiles

pmatos

Profile picture of pmatos
  • Member Since: March 23rd, 2005
  • @pmatos on WordPress.org
  • Find me on:

  • Posted a reply to Updating works but then it tried to re-upgrade, on the site WordPress Support Forums:
    Thanks esmi for checking it out. Actually, I restarted apache and the message offering the…

    12 months ago

  • Created a topic, Publicize: twitter authentication, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Updating works but then it tried to re-upgrade, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Monthly summary of external blog, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Page with recent posts, on the site WordPress Support Forums:
    How will the page contents affect the showing of the posts or basically the page…

    7 years ago

  • Created a topic, Page with recent posts, on the site WordPress Support Forums

    7 years ago

  • Created a topic, WordPress with Confused Categories, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Categories mix up (bug?), on the site WordPress Support Forums

    8 years ago

  • Created a topic, File upload doesn't work (can't move), on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Is it possible server doesn't allow writing?, on the site WordPress Support Forums:
    Thanks all, it's working using Otto42 suggestion. :)

    9 years ago

  • Posted a reply to Is it possible server doesn't allow writing?, on the site WordPress Support Forums:
    Even with wp-content as 777 I can't get it to work. Same error message, folder…

    9 years ago

  • Created a topic, Is it possible server doesn't allow writing?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to API Key insertion for Stats Plugin generates error, on the site WordPress Support Forums:
    Then, I guess, there's no workaround for this... :-(

    10 years ago

  • Created a topic, API Key insertion for Stats Plugin generates error, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Checking email address in comments (wordpress.com), on the site WordPress Support Forums:
    Sorry, didn't know about those forums. Thank you!

    10 years ago

  • Created a topic, Checking email address in comments (wordpress.com), on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Stats from wordpress.com in custom blog, on the site WordPress Support Forums:
    OK, thank you.

    10 years ago

  • Created a topic, Getting bunch of themes or have a plugin installer, on the site WordPress Support Forums

    10 years ago

  • Created a topic, Stats from wordpress.com in custom blog, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to changing upload url, now not uploading, on the site WordPress Support Forums:
    Any luck with 2.1.2?

    10 years ago

  • Posted a reply to Change upload directory to outside the install directory?, on the site WordPress Support Forums:
    Having the same problem. Is there a way out of this?

    10 years ago

  • Created a topic, uploads permission..., on the site WordPress Support Forums

    10 years ago

  • Created a topic, How to have per-category feeds?, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to How to add a html snippet, on the site WordPress Support Forums:
    I just pasted the code but things like " show up with \" in the…

    11 years ago

  • Created a topic, How to add a html snippet, on the site WordPress Support Forums

    11 years ago

  • Created a topic, wp2pdf problem with accents, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to No files, only DB data, on the site WordPress Support Forums:
    Working now...forgot to set the tables prefix.

    11 years ago

  • Posted a reply to No files, only DB data, on the site WordPress Support Forums:
    I tried that just right now but I get an error: "Warning: Invalid argument supplied…

    11 years ago

  • Created a topic, No files, only DB data, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Error in WordPress 1.5, on the site WordPress Support Forums:
    Were you able to solve this issue? I'm having a similar problem...

    12 years ago

  • Posted a reply to Can't access database... but Database is ok., on the site WordPress Support Forums:
    Forgot to refer that I also have: define ('WPLANG', ''); i.e. WPLANG is empty. Is…

    12 years ago

  • Posted a reply to Can't access database... but Database is ok., on the site WordPress Support Forums:
    It seems everything is ok. Check the following interaction: $ mysql -h sat -u pocm…

    12 years ago

  • Posted a reply to Can't access database... but Database is ok., on the site WordPress Support Forums:
    sat is the same as localhost so if I try it I just get the…

    12 years ago

  • Posted a reply to Can't access database... but Database is ok., on the site WordPress Support Forums:
    Hi all, I've downloaded 1.5 and my wp-config.php is as follows: define('DB_NAME', 'pocm'); define('DB_USER', 'pocm');…

    12 years ago