WordPress.org

Profiles

pmagony

Profile picture of pmagony
  • Member Since: September 2nd, 2008
  • Find me on:

  • Created a topic, Yoast Breaks WP Admin Area, Showing Code, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "HTTPS Mixed content warning", on the site WordPress Support Forums:
    I'm running Version 0.8.6.1 Beta I don't have a 'Directory Admin' link anywhere. Am I…

    3 months ago

  • Created a topic, HTTPS Mixed content warning, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Unexpected url submit has been detected 3", on the site WordPress Support Forums:
    Hi Tanaylakhani, Have you had a chance to identify the issue and provide a solution?

    8 months ago

  • Posted a reply to "Unexpected url submit has been detected 3", on the site WordPress Support Forums:
    sent

    8 months ago

  • Posted a reply to "Unexpected url submit has been detected 3", on the site WordPress Support Forums:
    I'm not hitting the URL directly. I'm simply going through Admin > Email Newsletter >…

    8 months ago

  • Created a topic, Unexpected url submit has been detected 3, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Supported by 3.9?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Autentication Fields Disappeared/Missing", on the site WordPress Support Forums:
    I re-uploaded a back-up of the plug-in folder after upgrading it and it resolved the…

    11 months ago

  • Created a topic, Autentication Fields Disappeared/Missing, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "[Leaflet Maps Marker] Assign Marker to Layer BROKEN", on the site WordPress Support Forums:
    By un-checking it, I've lost all my markers. But I was able to "re-assign" all…

    1 year ago

  • Posted a reply to "[Leaflet Maps Marker] Assign Marker to Layer BROKEN", on the site WordPress Support Forums:
    Thanks Robert!

    1 year ago

  • Posted a reply to "[Leaflet Maps Marker] Assign Marker to Layer BROKEN", on the site WordPress Support Forums:
    If I disable the layer as a multi-layer-map, will that allow me to assign markers…

    1 year ago

  • Posted a reply to "[Leaflet Maps Marker] Assign Marker to Layer BROKEN", on the site WordPress Support Forums:
    Hi Robert, it is defined as a multi-layer map. We had no issues until the…

    1 year ago

  • Created a topic, [Leaflet Maps Marker] Assign Marker to Layer BROKEN, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Leaflet Maps Marker] Layer Not Appearing After Migration, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Images not showing in Nextgen Gallery", on the site WordPress Support Forums:
    Running latest versions of both WP and NextGen plug-in and the only output on my…

    1 year ago

  • Posted a reply to "Blocked Page: Only Show Sidebar/Widget IF Logged In", on the site WordPress Support Forums:
    aaaaaaaaaaaaaaaand that's why your the boss. That link helped. I had to hard code the…

    2 years ago

  • Created a topic, Blocked Page: Only Show Sidebar/Widget IF Logged In, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "prospect free theme problem", on the site WordPress Support Forums:
    I think the notion that this forum doesn't support commercial themes, is silly. This is…

    2 years ago

  • Posted a reply to "Importing into New Database (SQL) Error.", on the site WordPress Support Forums:
    Did you ever get this resolved?

    2 years ago

  • Created a topic, Reset Password: Omit Username Field, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Edit Next/Previous Page/Post while in Editor, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pinterest Manual Placement Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Reset Password Link Does Nothing", on the site WordPress Support Forums:
    Thanks for the reply Chad. I get what you are saying and I have fixed…

    2 years ago

  • Created a topic, Reset Password Link Does Nothing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No Email Notifications", on the site WordPress Support Forums:
    I had to disable mail services on my domains control panel. ONLY because we use…

    2 years ago

  • Created a topic, No Email Notifications, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Template for Single FAQ?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Q & A FAQ and Knowledge Base] Porting & Multiple Attributes, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Q & A FAQ and Knowledge Base] Search doesn't work.", on the site WordPress Support Forums:
    I figured it out. The Q&A plug-in requires that the page be named exactly 'faqs'…

    3 years ago

  • Posted a reply to "[Plugin: Q & A FAQ and Knowledge Base] Search doesn't work.", on the site WordPress Support Forums:
    I am using fancy perms. Here is an example construct of the URL structure, upon…

    3 years ago

  • Created a topic, [Plugin: Q & A FAQ and Knowledge Base] Search doesn't work., on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: wp-members] Inconsistent Data in User Meta Table Dump, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP-Members] [Wp-Members] Log-in with Email Address, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP-Members] Bulk De-Activation?", on the site WordPress Support Forums:
    I just realized what the issue was... I was on Users -> All Users. Not…

    3 years ago

  • Posted a reply to "[Plugin: WP-Members] Bulk De-Activation?", on the site WordPress Support Forums:
    Correct, I select 3 users (checkbox each one), then hit "Apply" next to Bulk Actions.…

    3 years ago

  • Posted a reply to "[Plugin: WP-Members] Bulk De-Activation?", on the site WordPress Support Forums:
    I tried that, but when I hit bulk actions, nothing happens. The page simply reloads…

    3 years ago

  • Posted a reply to "[Plugin: WP-Members] Bulk De-Activation?", on the site WordPress Support Forums:
    How?

    3 years ago

  • Posted a reply to "[Plugin: WP-Members] Bulk De-Activation?", on the site WordPress Support Forums:
    Having the ability to bulk activate would be great too.

    3 years ago

  • Posted a reply to "[Plugin: WP-Members] Activation Email not Being Sent", on the site WordPress Support Forums:
    Chad would you be willing to take a look at my site/code? I cannot pin…

    3 years ago

  • Posted a reply to "[Plugin: WP-Members] Activation Email not Being Sent", on the site WordPress Support Forums:
    Hi Chad, thanks for the reply. The text that is inside of the dialog window,…

    3 years ago

  • Posted a reply to "[Plugin: WP-Members] Activation Email not Being Sent", on the site WordPress Support Forums:
    Yes, administrator receives the user sign up email, but when the administrator activates the user,…

    3 years ago

  • Created a topic, [Plugin: WP-Members] Activation Email not Being Sent, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Members] Activation Email not Being Sent, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [WP HTML Sitemap] Hide Inactive Categories, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to ""Contact Form 7 for different recipients"", on the site WordPress Support Forums:
    Here is an HTML breakdown of what I am trying to achieve: <select name="recipient" id="recipient">…

    3 years ago

  • Posted a reply to ""Contact Form 7 for different recipients"", on the site WordPress Support Forums:
    Takayuki, how do you create option groups, within Selectable Recipient with Pipes? Example: Northern Territory…

    3 years ago

  • Posted a reply to "Fix for Sociable on https", on the site WordPress Support Forums:
    Thanks Ryan, that worked a charm. /plugins/sociable/sociable.php Comment out line 30, add Ryan's definition.

    3 years ago

  • Posted a reply to "Fix for Sociable on https", on the site WordPress Support Forums:
    Where/What page do you make this change on?

    3 years ago

  • Contact Form 7

  • WP-Members