WordPress.org

Profiles

  • Member Since: May 16th, 2016
  • Find me on:
  • Posted a reply to Elementor is missing from admin bar, on the site WordPress.org Forums:
    I'm having the same issue -- and we have WPEngine as our host. I do…

    6 months ago

  • Posted a reply to Site had been plagued with bot registration attempts, on the site WordPress.org Forums:
    Well, I'm glad you took on the challenge. Regardless of the coding standards, it's still…

    6 months ago

  • Created a topic, Site had been plagued with bot registration attempts, on the site WordPress.org Forums:
    I had a site that had 500+ attempts in the past 2 week…

    7 months ago

  • Created a topic, Permissions for approval, on the site WordPress.org Forums:
    Is there a way to allow other roles to administer the …

    1 year ago

  • Posted a reply to Problem to edit with Elementor, on the site WordPress.org Forums:
    Same problem here. Previous release and no change with the latest one.

    2 years ago

  • Posted a reply to Invalid authorization code, on the site WordPress.org Forums:
    Sorry to hear that. Good luck.

    2 years ago

  • Posted a reply to Invalid authorization code, on the site WordPress.org Forums:
    Just ran into this with 3.2.16 and I changed one setting that seems to have…

    2 years ago

  • Posted a reply to Blank dashboard when loading, on the site WordPress.org Forums:
    Ok. I just cleared the cache everywhere, reset all file permissions (a WPEngine thing) and…

    2 years ago

  • Posted a reply to Blank dashboard when loading, on the site WordPress.org Forums:
    I just installed the plugin and I'm not seeing anything in the widget or an…

    2 years ago