WordPress.org

Profiles

pixelyzed

  • Member Since: April 5th, 2010
  • Otterburn Park, Quebec, Canada
  • pixelyzed.com
  • Owner, web designer and developer at Webfocus Design
  • @pixelyzed on WordPress.org
  • Find me on:

Bio/Description

Web strategy, design & development, WordPress specialist & fanatic, branding, UX (my biz: @webfocusdesign). Musician, geek, blogger.

Interests

Music, reading, technology, spirituality.

  • Posted a reply to Stock search tab not showing, on the site WordPress.org Forums:
    Hi @sirulli, I'm testing your plugin in our sandbox for inclusion in our client sites…

    2 weeks ago

  • Posted a reply to Blank Insertion Pop-up, on the site WordPress.org Forums:
    Hi! I updated to 1.9.34 and the site was already on WP 4.8.2. There is…

    1 month ago

  • Posted a reply to Blank Insertion Pop-up, on the site WordPress.org Forums:
    Hi there! FWIW, this issue is still there for me on a multisite install where…

    1 month ago

  • Posted a reply to Alt & description not saving after 1.9.32 update, on the site WordPress.org Forums:
    I reported this issue months ago so I'd also appreciate a fix. I've been staying…

    3 months ago

  • Posted a reply to Spam Subscribers, on the site WordPress.org Forums:
    Hi Brandon, Just to be clear, we're not talking about replacing the mailing list's provider…

    7 months ago

  • Posted a reply to Spam Subscribers, on the site WordPress.org Forums:
    We're dealing with a lot of signup spam via the eNews Extended widget too. On…

    7 months ago

  • Posted a reply to filter on an "invisible" user field?, on the site WordPress.org Forums:
    Hi there! Sorry to revive this thread but I have a similar request but the…

    9 months ago

  • Posted a reply to [Multisite Enhancements] Not Showing plugin Activations on subsites, on the site WordPress.org Forums:
    Same here. Not working for me either with latest version of plugin.

    1 year ago

  • Posted a reply to [Multisite Enhancements] Not Showing plugin Activations on subsites, on the site WordPress.org Forums:
    Same here. This is not working for me either.

    1 year ago

  • Registered to attend WordCamp San Francisco 2014 coming up October 25th

    3 years ago

Plugins