WordPress.org

Profiles

pitou

Profile picture of pitou
  • Member Since: June 6th, 2012
  • @pitou on WordPress.org
  • Find me on:

  • Created a topic, Très efficace !, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "With Publicize, some pages are blank", on the site WordPress Support Forums:
    OK thanks a lot !

    3 months ago

  • Posted a reply to "With Publicize, some pages are blank", on the site WordPress Support Forums:
    Yes, with Twenty Fifteen everything works fine...

    3 months ago

  • Posted a reply to "With Publicize, some pages are blank", on the site WordPress Support Forums:
    Hello, hanks for your help ; here is the reslut : [27-Jan-2016 13:21:25 UTC] PHP…

    3 months ago

  • Posted a reply to "With Publicize, some pages are blank", on the site WordPress Support Forums:
    Here is the result: Notice: Object of class WP_Post could not be converted to int…

    3 months ago

  • Posted a reply to "With Publicize, some pages are blank", on the site WordPress Support Forums:
    I disabled Publicize and everything works. But I would use Publicize ... And I don't…

    3 months ago

  • Posted a reply to "With Publicize, some pages are blank", on the site WordPress Support Forums:
    Debug : Everything looks great! All tests have passed for www.ecolesrec.ch and your Jetpack powered…

    3 months ago

  • Created a topic, With Publicize, some pages are blank, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Nextgen bulk optimisation tool doesn't work", on the site WordPress Support Forums:
    The problem is largely solve: optimizing works with the general menu of NG, left /…

    4 months ago

  • Posted a reply to "Nextgen bulk optimisation tool doesn't work", on the site WordPress Support Forums:
    And the screen information

    4 months ago

  • Posted a reply to "Nextgen bulk optimisation tool doesn't work", on the site WordPress Support Forums:
    Sorry, screenshot here http://imgur.com/KSsaabI

    4 months ago

  • Posted a reply to "Nextgen bulk optimisation tool doesn't work", on the site WordPress Support Forums:
    No, this is wrong: the menu is present; I optimize and click and the menu…

    4 months ago

  • Posted a reply to "Nextgen bulk optimisation tool doesn't work", on the site WordPress Support Forums:
    - yes - the optimization menu appears at the top of the page, but eio.js…

    4 months ago

  • Posted a reply to "Nextgen bulk optimisation tool doesn't work", on the site WordPress Support Forums:
    OK it's done.

    4 months ago

  • Posted a reply to "Nextgen bulk optimisation tool doesn't work", on the site WordPress Support Forums:
    No trace of the file eio.js on this page ...

    4 months ago

  • Posted a reply to "Nextgen bulk optimisation tool doesn't work", on the site WordPress Support Forums:
    OK, but how do I check this?

    4 months ago

  • Posted a reply to "Nextgen bulk optimisation tool doesn't work", on the site WordPress Support Forums:
    Firefox's console is empty, no message. But I wish you still a happy new year…

    4 months ago

  • Posted a reply to "Nextgen bulk optimisation tool doesn't work", on the site WordPress Support Forums:
    Hi, Here is a screenshot of the console; I specify that no error is displayed…

    4 months ago

  • Posted a reply to "Nextgen bulk optimisation tool doesn't work", on the site WordPress Support Forums:
    Yes, it loads properly, it refresh the page but nothing is optimized. The console indicates…

    4 months ago

  • Posted a reply to "Nextgen bulk optimisation tool doesn't work", on the site WordPress Support Forums:
    OK, done : http://pastebin.com/Udnfkm3k

    4 months ago

  • Created a topic, Nextgen bulk optimisation tool doesn't work, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Simple et efficace, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "it doesnt works", on the site WordPress Support Forums:
    Same problem for me ... Previous version

    2 years ago

  • Posted a reply to "Dashboard Stats Not Showing After Update", on the site WordPress Support Forums:
    I confirm, it works. Thanks !

    2 years ago

  • Posted a reply to "Some links on the main menu no longer work since version 2.6", on the site WordPress Support Forums:
    Problem resolved with update 2.6.1. Thank's !

    2 years ago

  • Posted a reply to "Dashboard Stats Not Showing After Update", on the site WordPress Support Forums:
    I have exactly the same problem after update 2.6.1.

    2 years ago

  • Posted a reply to "Some links on the main menu no longer work since version 2.6", on the site WordPress Support Forums:
    OK, done.

    2 years ago

  • Posted a reply to "Some links on the main menu no longer work since version 2.6", on the site WordPress Support Forums:
    I found nothing, but I contacted the author of the theme. It looks ...

    2 years ago

  • Posted a reply to "Some links on the main menu no longer work since version 2.6", on the site WordPress Support Forums:
    Everything works if I activate the default theme...

    2 years ago

  • Posted a reply to "Hyperlink causes error in posts", on the site WordPress Support Forums:
    @WPyogi - OK, done.

    2 years ago

  • Created a topic, Some links on the main menu no longer work since version 2.6, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Hyperlink causes error in posts", on the site WordPress Support Forums:
    Hello, Same problem and same error messages for me with Jetpack 2.6 when I click…

    2 years ago

  • Posted a reply to "Incompatibility with NextGen Gallery by Photocrati plugin", on the site WordPress Support Forums:
    @ luri Turchi, It works for me too, Thanks very much !

    3 years ago

  • Posted a reply to "Files are not loading in Tree", on the site WordPress Support Forums:
    Hi, Instructions followed but problem not solved in WPFB Pro ...

    3 years ago

  • Posted a reply to "Incompatibility with NextGen Gallery by Photocrati plugin", on the site WordPress Support Forums:
    Same problem for me with WPFB Pro

    3 years ago

  • Posted a reply to "WP 3.6 Updated and nngallery does not work.", on the site WordPress Support Forums:
    Hi, For me, problems solved with NGG 2.0.11 beta.

    3 years ago

  • Posted a reply to "Invalid argument supplied for foreach / class.nextgen_style_manager.php", on the site WordPress Support Forums:
    Problem described above disappeared after the installation from version 2.0.10. Thank you!

    3 years ago

  • Posted a reply to "Images and thumbnails not displayed / Diaporama Widget works fine", on the site WordPress Support Forums:
    Hi, The 3 problems described above disappeared after the installation from version 2.0.10. Thank you!

    3 years ago

  • Created a topic, Images and thumbnails not displayed / Diaporama Widget works fine, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP 3.6 Updated and nngallery does not work.", on the site WordPress Support Forums:
    Sorry, delete this message.

    3 years ago

  • Posted a reply to "WP 3.6 Updated and nngallery does not work.", on the site WordPress Support Forums:
    Another thing: in Other options of NGG, this message is displayed: Warning: Invalid argument supplied…

    3 years ago

  • Posted a reply to "WP 3.6 Updated and nngallery does not work.", on the site WordPress Support Forums:
    After the update towards NGG 2.0.7 (even problem with 2.02 and 2.0), my images are…

    3 years ago

  • Posted a reply to "Fatal Error - will not activate", on the site WordPress Support Forums:
    You can roll back to version 0.2.9.28 - http://wordpress.org/extend/plugins/wp-filebase/download/

    3 years ago

  • Posted a reply to "Fatal Error - will not activate", on the site WordPress Support Forums:
    Hi there, Same error as you.

    3 years ago

  • Posted a reply to "How to translate days and months in the calendar ?", on the site WordPress Support Forums:
    Salut Christian, Merci de cette réponse détaillée, en french en plus. J'ai apporté les modifs…

    3 years ago

  • Posted a reply to "How to translate days and months in the calendar ?", on the site WordPress Support Forums:
    Hello Marcus, Look here: the names of days and months are not translated (in french…

    3 years ago

  • Created a topic, How to translate days and months in the calendar ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Error displaying with the color code in fullcalendar view", on the site WordPress Support Forums:
    I installed the latest version, hopeful ; but unfortunately my problem remains...

    3 years ago

  • Posted a reply to "Error displaying with the color code in fullcalendar view", on the site WordPress Support Forums:
    No, the option is unchecked. And if I active keywords in the general settings of…

    3 years ago

  • Posted a reply to "Error displaying with the color code in fullcalendar view", on the site WordPress Support Forums:
    It's very odd : plugin Hyper cache from yesterday removed, all plugins deactived (but not…

    3 years ago