WordPress.org

Profiles

  • Member Since: February 19th, 2014
  • Find me on:
  • Created a topic, Awesome Support, on the site WordPress.org Forums:
    I was having some problems connecting my site, it was …

    2 months ago

  • Posted a reply to Can’t Connect, on the site WordPress.org Forums:
    So for all you guys with a similar issue! Ryan Helped me a lot, at…

    2 months ago

  • Posted a reply to Can’t Connect, on the site WordPress.org Forums:
    Hey @ryanhungate I have just sent you an email!

    2 months ago

  • Posted a reply to Can’t Connect, on the site WordPress.org Forums:
    I checked the Console, and its giving me the following error: "Error calling OAuth finish…

    2 months ago

  • Created a topic, Can’t Connect, on the site WordPress.org Forums:
    Trying to connect the plugin, did the login step, the …

    2 months ago

  • Posted a reply to All posts linking to same URL, on the site WordPress.org Forums:
    I'm sorry, it works fine, I have just realized, it was a link inside the…

    2 months ago

  • Created a topic, All posts linking to same URL, on the site WordPress.org Forums:
    On Classic and Card skins the links of the posts are f…

    2 months ago

  • Created a topic, Mega Menu not working on mobile, on the site WordPress.org Forums:
    Not being able to make Mega Menu work on mobile, alrea…

    4 months ago

  • Posted a reply to Menu Toggle on Mobile not working, on the site WordPress.org Forums:
    Not beeing able to make Mega Menu work on mobile, already using WordPress Navigation Menu…

    4 months ago

  • Posted a reply to There was an error while saving your settings, on the site WordPress.org Forums:
    I know what is causing the issue on my end(not sure how to fix it…

    1 year ago

  • Posted a reply to There was an error while saving your settings, on the site WordPress.org Forums:
    Hey, Same issue here! Any solutions yet?

    1 year ago

  • Posted a reply to Icons showing up as boxes, on the site WordPress.org Forums:
    I'm having the same issue here!

    1 year ago

  • Created a topic, Videos not getting uploaded to youtube, on the site WordPress.org Forums:
    Not being able to get videos to youtube! I already che…

    2 years ago