WordPress.org

Profiles

  • Member Since: April 12th, 2018
  • Find me on:
  • Created a topic, OneSignal is blocked, on the site WordPress.org Forums:
    Hello I have 4000 subscribers. But OneSignal SDK and J…

    3 months ago

  • Created a topic, Wonderful plugin, need small advice, on the site WordPress.org Forums:
    Wonderful forms plugin. I've tried many plugin: CF7, W…

    4 months ago

  • Created a topic, Wonderful! Need help!, on the site WordPress.org Forums:
    Wonderful forms plugin. I've tried many plugin: CF7, W…

    4 months ago

  • Posted a reply to Not loading, on the site WordPress.org Forums:
    Since 1 week, I have the same problem. It worked very well before the update.…

    4 months ago

  • Posted a reply to Home Page Pagination Robots Settings – BUG?, on the site WordPress.org Forums:
    Thank you :)

    4 months ago

  • Posted a reply to Home Page Pagination Robots Settings – BUG?, on the site WordPress.org Forums:
    So could you please verify it? I really love the performance of TSF

    4 months ago

  • Created a topic, Home Page Pagination Robots Settings – BUG?, on the site WordPress.org Forums:
    I've search on google "site:pingsunday.com" and I foun…

    4 months ago

  • Posted a reply to Script maxes out CPU server resources, on the site WordPress.org Forums:
    @itruemper I got the same issue. I'm on Siteground, and lyteThumbs.php is on the top…

    5 months ago

  • Posted a reply to Bullet List Alignment, on the site WordPress.org Forums:
    thank you @leohsiang and @pradeepphule here is the link, and the list bullet is fixed:…

    5 months ago

  • Created a topic, Bullet List Alignment, on the site WordPress.org Forums:
    How to use CSS to shift the alignment of the Bullet Li…

    5 months ago

  • Posted a reply to Remove, on the site WordPress.org Forums:
    thank you fred, it works.

    5 months ago

  • Created a topic, [WP Fastest Cache] Exclude a link in Amazon CloudFront CDN, on the site WordPress.org Forums:
    I really love your plugin. However, is there a way to …

    7 months ago

  • Posted a reply to [WP YouTube Lyte] no thumbnail if cache locally enabled, on the site WordPress.org Forums:
    Thank you Frank. I’m searching how to exclude the thumbnail on Cloudfront. Here is what…

    7 months ago

  • Created a topic, no thumbnail if cache locally enabled, on the site WordPress.org Forums:
    Dear Frank, The thumbnail didn’t show when cache…

    7 months ago

  • Created a topic, [Infinite Scroll for GeneratePress] Problem on Category, on the site WordPress.org Forums:
    Dear Mathew Moore, Your plugin works only on homepage.…

    9 months ago

  • Posted a reply to [GeneratePress] Very slow loading font, on the site WordPress.org Forums:
    thank you Tom. So I will remove the dequeue code. Yes, I will try to…

    10 months ago

  • Posted a reply to [GeneratePress] Very slow loading font, on the site WordPress.org Forums:
    Hi Tom, I’ve used Lighthouse (Google speed test), and GiftofSpeed. Both has confirmed that the…

    10 months ago

  • Created a topic, [GeneratePress] Very slow loading font, on the site WordPress.org Forums:
    I always have the problem with the “generatepres…

    10 months ago

  • Wrote a comment on the post WordPress 5.0 Schedule Updates, on the site Make WordPress Core:
    Please disable the auto-save, and reduce the heart-beat? :(

    11 months ago

  • Posted a reply to [Schema & Structured Data for WP & AMP] double data with Yoast SEO, on the site WordPress.org Forums:
    Hello, I’ve found the problem. It’s due to the Review plugin. It’s not from your…

    11 months ago

  • Created a topic, [GeneratePress] Remove, on the site WordPress.org Forums:
    Hello Tom I run Lighthouse, and I found this: Leverage…

    11 months ago

  • Posted a reply to [TextBook] older post button didnt work on mobile, on the site WordPress.org Forums:
    hello, Yes, I’ve changed the theme. And it’s better. Thank you.

    11 months ago

  • Posted a reply to [Schema & Structured Data for WP & AMP] double data with Yoast SEO, on the site WordPress.org Forums:
    hello, Yes, I’ve disabled the plugin. Now I use Schema plugin for both AMP, and…

    11 months ago

  • Posted a reply to Table of Content links is broken when Change Internal Links to AMP is on, on the site WordPress.org Forums:
    Thank you. I’m waiting for the next update. 🙂

    11 months ago

  • Posted a reply to Table of Content links is broken when Change Internal Links to AMP is on, on the site WordPress.org Forums:
    Yes, I have disabled the Option to avoid redirect to the homepage. Can you check…

    11 months ago

  • Created a topic, [AMP for WP - Accelerated Mobile Pages] [bug] Table of Content links is broken when Change Internal Links to AMP is on, on the site WordPress.org Forums:
    [bug] Table of Content links is broken when Change Int…

    11 months ago

  • Posted a reply to [AMP for WP - Accelerated Mobile Pages] [bug] Table of Content links is broken when Change Internal Links to AMP is on, on the site WordPress.org Forums:
    So I need to disable the Change Internal Links to AMP in the AMP setting.…

    11 months ago

  • Posted a reply to [bug] double data with Yoast SEO, on the site WordPress.org Forums:
    photo: https://imgur.com/a/Hq1h64I

    11 months ago

  • Created a topic, [bug] double data with Yoast SEO, on the site WordPress.org Forums:
    Check this link: https://search.google.com/structured-…

    11 months ago

  • Created a topic, [Easy Table of Contents] [Bug] Wrong link in AMP page, on the site WordPress.org Forums:
    Dear author, The Easy Table of Contents didn’t w…

    12 months ago

  • Created a topic, [TextBook] bug. older post button didnt work on mobile, on the site WordPress.org Forums:
    hello. the (older post) button to go to the next page …

    12 months ago

  • Posted a reply to My site breaks, on the site WordPress.org Forums:
    You are right. I understand well, that's normally a plug-in cannot modify the backup. My…

    12 months ago

  • Posted a reply to My site breaks, on the site WordPress.org Forums:
    Hello Raul. The problem is fixed. Yes, but the situation is critical. I've lost my…

    12 months ago

  • Created a topic, My site breaks, on the site WordPress.org Forums:
    Please help, after installing the plugin. I can not ac…

    12 months ago

  • Posted a reply to AMP on homepage, on the site WordPress.org Forums:
    Hello, Yes, I’ve activated the Mobile Redirection as Show in every Pages and Posts. Can…

    1 year ago

  • Created a topic, Help – Huge Cache Size, on the site WordPress.org Forums:
    Dear admin, Here is my set up with Auto-optimize: [img…

    1 year ago

  • Posted a reply to AMP on homepage, on the site WordPress.org Forums:
    Hi @encodingjabbar, Yes, I've enabled this option since the first day. Here: https://imgur.com/ms5TXzp I have…

    1 year ago

  • Posted a reply to No Affiliate Credit?, on the site WordPress.org Forums:
    yes, something is wrong here. Ad-blocker blocked all the impressions.

    1 year ago

  • Created a topic, [bug] AMP on homepage, on the site WordPress.org Forums:
    Hello, I have 2 problems: 1. I have enabled AMP on H…

    1 year ago

  • Created a topic, Advanced setting for Homepage, on the site WordPress.org Forums:
    Dear creator of Easy Table of Contents, Thank you for…

    1 year ago

  • Posted a reply to Homepage AMP doesn’t show up for Mobile user, on the site WordPress.org Forums:
    Dear admin, I've found the source of Error. When I use google AMP check, they…

    1 year ago

  • Created a topic, Homepage AMP doesn’t show up for Mobile user, on the site WordPress.org Forums:
    Hi admin, I'm using AMP for 2 years. And it's great! B…

    1 year ago

  • Posted a reply to PHP Error Message, on the site WordPress.org Forums:
    I use only single site.

    1 year ago

  • Posted a reply to Yoast disappear on Dashboard, on the site WordPress.org Forums:
    I've used Yoast for more than 1 years. Everything works well. But recently, the Yoast…

    1 year ago

  • Created a topic, Yoast disappear on Dashboard, on the site WordPress.org Forums:
    Hello Yoast, I don't know why, the Yoast SEO disappea…

    1 year ago

  • Posted a reply to PHP Error Message, on the site WordPress.org Forums:
    the latest version: Version 3.4.12 Please help me

    1 year ago

  • Created a topic, PHP Error Message from Plugin, on the site WordPress.org Forums:
    Hello, I got PHP Error message in my log file: Please…

    1 year ago

  • Created a topic, PHP Error Message, on the site WordPress.org Forums:
    Hello, My PHP Error Log file just got many error mess…

    1 year ago

  • Created a topic, Need your help Jeff Starr, on the site WordPress.org Forums:
    Dear Jeff Starr, I'm the admin of my blog (pingsunday…

    1 year ago

  • Created a topic, Traffic drop down, on the site WordPress.org Forums:
    I need your help. After installing your plugin, for 2 …

    1 year ago