WordPress.org

Profiles

pigsound

Profile picture of pigsound
  • Member Since: November 21st, 2013
  • @pigsound on WordPress.org
  • Find me on:

  • Posted a reply to event link does not work in 2.5.10 and 2.5.11, on the site WordPress.org Forums:
    by following the instructions on https://gist.github.com/lukaspawlik/64872268a38ef5ef93c2 i could manage to solve the problem. hope this…

    2 months ago

  • Posted a reply to event link does not work in 2.5.10 and 2.5.11, on the site WordPress.org Forums:
    additional information: the link that the button points to, does not work and looks like…

    2 months ago

  • Created a topic, event link does not work in 2.5.10 and 2.5.11, on the site WordPress.org Forums:
    when klicking the „read more“-button of an event, …

    2 months ago

  • Created a topic, Update made my site go blank, on the site WordPress.org Forums:
    i hope there will be a fix soon. cheers, pigsound

    2 months ago

  • Created a topic, email link as control button?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, title and description not showing, on the site WordPress Support Forums

    5 months ago

  • Created a topic, database connection issues after changing php to 5.6, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to wp 4.3 and so..., on the site WordPress Support Forums:
    for those who don't want to wait, i found a way to get rid of…

    6 months ago

  • Posted a reply to upgrading to php 5.3 - "database connection failed", on the site WordPress Support Forums:
    problem solved: the database password has to be changed. first, i changed it in the…

    6 months ago

  • Posted a reply to "Unable to create directory ... Is its parent directory writable by the server", on the site WordPress Support Forums:
    hi, i got the same problem; permissions are set to 755; in settings > media…

    6 months ago

  • Created a topic, widget_accesstxt is deprecated since WP 4.3.0, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to wp 4.3 and so..., on the site WordPress Support Forums:
    hi there, since wp 4.3.0 the constructor method of WP_Widget in widget_accesstxt is deprecated. debug…

    6 months ago

  • Posted a reply to upgrading to php 5.3 - "database connection failed", on the site WordPress Support Forums:
    turning wp-debug mode on causes wordpress to show nothing more but the following message: Can’t…

    6 months ago

  • Posted a reply to upgrading to php 5.3 - "database connection failed", on the site WordPress Support Forums:
    thank you for that detail, according to it i changed the htaccess file to: AddHandler…

    6 months ago

  • Created a topic, upgrading to php 5.3 - "database connection failed", on the site WordPress Support Forums

    6 months ago

  • Created a topic, cryoutcreations post about parabola 1.7 goes blank, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Form not working after 4.4.1 wordpress update, on the site WordPress Support Forums:
    i also want to report problems with cf7 after the wp-update to 4.4.1 checked if…

    11 months ago

  • Created a topic, a-z index plugin with multi-column names list for search query, on the site WordPress Support Forums

    1 year ago

  • Created a topic, a-z index plugin with multi-column names list for search query, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to bad english makes is hard to understand, on the site WordPress Support Forums:
    sorry - not 5 stars, but 1 star for this plugin, i.e. its documentation.

    2 years ago

  • Created a topic, bad english makes is hard to understand, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Extend WordPress Search to query external database, on the site WordPress Support Forums:
    hi, i don't have the answer to that question but would like to join your…

    2 years ago

  • Posted a reply to White screen, unexpected T_ENCAPSED_AND_WHITESPACE and possibly out of free disk, on the site WordPress Support Forums:
    thank you for that advice! it turned out that the disk was full. deleting old…

    2 years ago

  • Posted a reply to White screen, unexpected T_ENCAPSED_AND_WHITESPACE and possibly out of free disk, on the site WordPress Support Forums:
    hi, i also get a white screen when i try to open backwpup's jobs page…

    2 years ago

  • Posted a reply to Can´t select checkboxes, on the site WordPress Support Forums:
    never mind - just found it out myself: for the following selector "display:block;" caused the…

    3 years ago

  • Posted a reply to Can´t select checkboxes, on the site WordPress Support Forums:
    i have the same the problem on my site: in safari and chrome the checkboxes…

    3 years ago

  • Created a topic, multpile email adresses in general settings, on the site WordPress Support Forums

    3 years ago

  • Created a topic, beautiful theme layout but some annoying defects, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to I am using IE 10 and the popup shows., on the site WordPress Support Forums:
    just wanted to add to my previous post: even when i set abc to "do…

    3 years ago

  • Posted a reply to I am using IE 10 and the popup shows., on the site WordPress Support Forums:
    i am having the same problem - set ABC to IE 8 or lower, but…

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    alrightee: theme re-downloaded and re-installed, as well as the working child theme. i activated the…

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    well, then the error must be me - i copied both bravokeyl's files to my…

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    ok alexander, i feel just as you do... :-) thanks for your efforts anyway! as…

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    already did that, and that caused no change. so i changed it back again to…

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    no, the white page came when i entered a code you in the meantime have…

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    another helper stated: "if there's a child theme, both functions.php are being executed! that's why…

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    ooh, that returns a blank page.

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    i added the code you posted above into the functions.php with no effect. i tried…

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    done. the widget seems to work now - although there seems to go something slightly…

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    thanks alexander, i uploaded the 2.0.0 anew and added your above shown lines to the…

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    <?php /* AlxPosts Widget License: GNU General Public License v2.0 License URI: http://www.gnu.org/licenses/gpl-2.0.html Copyright: (c)…

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    the child theme is activated. you can see the widget in action here in the…

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    so how do i override it? i have the file alx-posts.php in my child theme…

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    or do i just have to alter the path to alx-posts.php in the script, from…

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    while searching for hints for a solution i found out that files located deeper down…

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    i wonder if i placed the php-file in a wrong place in my child theme…

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    i just edited the alx-post.php in the original theme and realised that in that case…

    3 years ago

  • Posted a reply to theme option settings not loaded?, on the site WordPress Support Forums:
    and solved! :-)

    3 years ago

  • Posted a reply to theme option settings not loaded?, on the site WordPress Support Forums:
    thank you, i installed the 2.0.0 version and it seems that the styling now does…

    3 years ago

  • Posted a reply to hiding post date in alx-post widget?, on the site WordPress Support Forums:
    checked as you told me, tomorrow i will ask my host to clear the cache.…

    3 years ago

Plugins