WordPress.org

Profiles

  • Member Since: March 6th, 2006
  • @pieter on WordPress.org
  • Find me on:

  • Created a topic, Free plugin can only update with paid license key?, on the site WordPress.org Forums:
    When I want to update this free plugin from 1.5.3 to 1…

    4 months ago

  • Posted a reply to Search plugins hangs for MainWP dashboard site, on the site WordPress.org Forums:
    Yes. Absolutely. Thanks Bogdan.

    5 months ago

  • Posted a reply to Search plugins hangs for MainWP dashboard site, on the site WordPress.org Forums:
    I just did that. Thanks.

    5 months ago

  • Created a topic, Search plugins hangs for MainWP dashboard site, on the site WordPress.org Forums:
    I can search plugins for all sites that I tick √ on …

    5 months ago

  • Posted a reply to Nice plugin — does what it says, on the site WordPress.org Forums:
    Hi @redsand, Nice! I didn't know that, sorry. I've put that on now and will…

    6 months ago

  • Created a topic, Nice plugin — does what it says, on the site WordPress.org Forums:
    Good to have all anti spam in one place (logins, comme…

    6 months ago

  • Created a topic, Handy plugin for a lot of purposes, on the site WordPress.org Forums:
    This is a very versatile plugin. Easy to implement and…

    7 months ago

  • Created a topic, Cannot enter API key anymore, on the site WordPress.org Forums:
    Hi, When I enter my API key it takes quite long and t…

    8 months ago

  • Posted a reply to Your connection is not secure — error, on the site WordPress.org Forums:
    Hi Jeff, I did not believe your site has security issues :-) It was indeed…

    8 months ago

  • Posted a reply to Your connection is not secure — error, on the site WordPress.org Forums:
    ∆ The error is showing underneath the item "Show support" – Is your site SSL/HTTPS:…

    8 months ago

  • Created a topic, Your connection is not secure — error, on the site WordPress.org Forums:
    When I activate the plugin I get this error: Your con…

    8 months ago

  • Posted a reply to URL (404 result) not working with Polylang and Permalink set to Post name, on the site WordPress.org Forums:
    @vasch Am I right that you ended up leaving the multi-language idea altogether? Interesting site…

    9 months ago

  • Posted a reply to Version 0.21.1 did not work, on the site WordPress.org Forums:
    I think developer made a mistake while uploading files. Wrong structure.

    12 months ago

  • Created a topic, Version 0.21.1 did not work, on the site WordPress.org Forums:
    This version completely screwed up here, because the p…

    12 months ago

  • Posted a reply to PHP 5.6 required or recommended?, on the site WordPress.org Forums:
    Ok, I see. Thanks a lot for your quick reply. Keep up the good work…

    12 months ago

  • Created a topic, PHP 5.6 required or recommended?, on the site WordPress.org Forums:
    The changelog says: "Updated: PHP requirement bumped t…

    12 months ago

  • Posted a reply to No message field after update, on the site WordPress.org Forums:
    @sixer You are not as stressed as you think. I got the same thing on…

    1 year ago

  • Replied to an idea, Support Multiple Languages

    9 years ago

Plugins