WordPress.org

Profiles

  • Member Since: November 23rd, 2010
  • Location: Gold Coast, Australia
  • Find me on:
  • Posted a reply to CDN assets loading on preview but not after deploying, on the site WordPress.org Forums:
    You were right @vmarko. Seems like Redis cache was the culprit. Thanks for your help.

    11 months ago

  • Created a topic, CDN assets loading on preview but not after deploying, on the site WordPress.org Forums:
    Hello, we've had an strange behaviour of the plugin. …

    11 months ago

  • Posted a reply to Is there a way to force uploading assets to CDN through CLI?, on the site WordPress.org Forums:
    Thank you @vmarko. The truth is that way would work if we just wanted to…

    11 months ago

  • Created a topic, Is there a way to force uploading assets to CDN through CLI?, on the site WordPress.org Forums:
    Hello! First of all thanks for the awesome job you've…

    11 months ago

  • Posted a reply to Set AWS Redis Cluster, on the site WordPress.org Forums:
    Okay, thank you @vmarko!

    1 year ago

  • Created a topic, Set AWS Redis Cluster, on the site WordPress.org Forums:
    Hi! First, thanks for the great work you're doing. Is…

    1 year ago

  • Created a topic, Good job, on the site WordPress.org Forums:
    Great job! It's working properly on WP 4.9.8

    1 year ago

  • Posted a reply to Apply biggest coupon first, on the site WordPress.org Forums:
    Thank you @prasad-nevase! I've already did that and it worked but maybe because of the…

    3 years ago

  • Created a topic, Apply biggest coupon first, on the site WordPress.org Forums:
    Hi! I'm trying to change the order of applyance of my …

    3 years ago