WordPress.org

Profiles

Pierreto

  • Member Since: April 15th, 2015
  • @pierreto on WordPress.org
  • Find me on:

  • Created a topic, Problem with wpforo after update, on the site WordPress.org Forums:
    Like many other, i have problem with plugin after upda…

    2 weeks ago

  • Created a topic, Must be carefully before use, on the site WordPress.org Forums:
    Interesting plugin but don't use metadata with WPForo …

    4 weeks ago

  • Posted a reply to Internal linking to AMP major issue for SEO, on the site WordPress.org Forums:
    Hi Dawnjeando, For the article you can use custom amp editor under your article editor.…

    4 weeks ago

  • Created a topic, Do you stop pro plugin ?, on the site WordPress.org Forums:
    Hi, I can't find your pro plugin on your website, i wo…

    1 month ago

  • Posted a reply to Now picture are missing !, on the site WordPress.org Forums:
    Shortpixel it's a good plugin and webp image speed my website, few week's ago i…

    1 month ago

  • Posted a reply to Problem with webp image, on the site WordPress.org Forums:
    I Marqas, No, but it's ok now, they solve problems.

    2 months ago

  • Posted a reply to Ok, on the site WordPress.org Forums:
    Thank's, i edited the post. I use another plugin now, and problem's from image, they…

    2 months ago

  • Created a topic, Don’t work for me, on the site WordPress.org Forums:
    When i update page, i can see it on feed, but if i add…

    2 months ago

  • Posted a reply to Where i can find old version ?, on the site WordPress.org Forums:
    Thank's !

    2 months ago

  • Created a topic, Where i can find old version ?, on the site WordPress.org Forums:
    Hi, like some other user, i have problem with update, …

    2 months ago

  • Created a topic, Problem with webp image and amp page, on the site WordPress.org Forums:
    Hi, I use your plugin with amp for wp. I discover 48 p…

    2 months ago

  • Created a topic, Problem with webp image, on the site WordPress.org Forums:
    I discover 48 pages with amp error on google search co…

    2 months ago

  • Created a topic, The best but need subscribe form, on the site WordPress.org Forums:
    It's really easy and good plugin, but just for send ne…

    2 months ago

  • Posted a reply to Category Pages Stopped working, on the site WordPress.org Forums:
    Hi Lancecarr, I speak about already here : https://wordpress.org/support/topic/another-problem-with-category/ Do you use plugin "Category base…

    3 months ago

  • Posted a reply to Another problem with category, on the site WordPress.org Forums:
    Hi Ahmed, Don't apologize, it's not you but AMP Automatic update. With the last version…

    3 months ago

  • Created a topic, Another problem with category, on the site WordPress.org Forums:
    Hi, I just find another problem with AMP – By Automa…

    3 months ago

  • Posted a reply to AMP Update Warning, on the site WordPress.org Forums:
    Ok, thank's. This kind of bug is quite rare on wordpress it's strange to send…

    3 months ago

  • Created a topic, Don’t update if you use “AMP for WP”!, on the site WordPress.org Forums:
    The team don't care about "AMP for WP" user, and they …

    3 months ago

  • Posted a reply to AMP Update Warning, on the site WordPress.org Forums:
    Yes, thank's it's work. I think if the "AMP" plugin don't work with "AMP for…

    3 months ago

  • Created a topic, The best, on the site WordPress.org Forums:
    I try the other but don't find better SEO plugin for w…

    4 months ago

  • Created a topic, Good job, on the site WordPress.org Forums:
    It's an important pluggin. It's must be a basic option…

    4 months ago

  • Created a topic, Interested but don’t know if he work again, on the site WordPress.org Forums:
    Hi, I try your plugin and i like it, easy to use and p…

    5 months ago

  • Posted a reply to Redirect doesnt work after upgrade Wp 4.8, on the site WordPress.org Forums:
    And me too ;)

    5 months ago

  • Posted a reply to Cloudflare Auto Minify and BWP Minify together?, on the site WordPress.org Forums:
    I have same question. For another website i use wprocket and they say to keep…

    5 months ago

  • Created a topic, Rich snippet for video ?, on the site WordPress.org Forums:
    I use your fantastic plugin but it miss video rich sni…

    6 months ago

  • Posted a reply to désactivation des autorisations de modification html via l’administration, on the site WordPress.org Forums:
    Merci,JDY, cela fonctionne, Oui j'aurai du regarder ton message plus haut, j'ai pas compris que…

    6 months ago

  • Posted a reply to désactivation des autorisations de modification html via l’administration, on the site WordPress.org Forums:
    Bonjour, Même problème, j'ai tout désactivé, vais repasser à wordfence mais je n'ai toujours plus…

    6 months ago

  • Posted a reply to Meta info on AMP post is wrong if a static home page is set, on the site WordPress.org Forums:
    Hi, i just discover same problem. I think if i use Meta Tags from Yoast…

    6 months ago