WordPress.org

Profiles

physalis

Profile picture of physalis
  • Member Since: July 28th, 2009
  • @physalis on WordPress.org
  • Find me on:

  • Posted a reply to "Huge performance impact on site with much content", on the site WordPress Support Forums:
    Hi @jkrill , thanks for solving the problem. However, it seems the fix with caching…

    1 month ago

  • Posted a reply to "WPML: Not showing all posts from all languages correctly", on the site WordPress Support Forums:
    Any updates on this matter?

    1 month ago

  • Posted a reply to "Manage Form - Does not work!", on the site WordPress Support Forums:
    A similar problem with a site I am using your plugin on. The form setting…

    1 month ago

  • Created a topic, WPML: Not showing all posts from all languages correctly, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Huge performance impact on site with much content", on the site WordPress Support Forums:
    Just a little update: I see the error throughout a lot of my sites, so…

    2 months ago

  • Posted a reply to "Huge performance impact on site with much content", on the site WordPress Support Forums:
    Hi @jkrill, seems you incorporated the changes, thank you so much, hehe :). However, since…

    2 months ago

  • Posted a reply to "WPML wrong sitemap", on the site WordPress Support Forums:
    I can confirm this. In my case the URLs normally would have a /en/ between…

    2 months ago

  • Posted a reply to "CSS still included since new version", on the site WordPress Support Forums:
    Hi Tom, I already switched back to the latest working version and will stick with…

    2 months ago

  • Created a topic, CSS still included since new version, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Huge performance impact on site with much content, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Text sharing only on Twitter?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Icons not showing on Internet Explorer", on the site WordPress Support Forums:
    It does, hooray :)! Thanks for fixing it :).

    3 months ago

  • Posted a reply to "Js Error", on the site WordPress Support Forums:
    No, it doesn’t seem so. That is good, thank you :). It’s actually 1.1.4 here.

    3 months ago

  • Posted a reply to "Icons not showing on Internet Explorer", on the site WordPress Support Forums:
    I never had problems with Internet Explorer (11!) denying SVG images, so I suppose it…

    3 months ago

  • Created a topic, Icons not showing on Internet Explorer, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Js Error", on the site WordPress Support Forums:
    Alright, now I understand. You asking for my browser version may just have shown me…

    4 months ago

  • Posted a reply to "Js Error", on the site WordPress Support Forums:
    Try https://www.testboks.com/vebu/ - it’s all over the place. Since these JS errors are JS errors,…

    4 months ago

  • Posted a reply to "Js Error", on the site WordPress Support Forums:
    I have these errors all the time as well, does not look very ideal, even…

    4 months ago

  • Posted a reply to "Issues with front-end display when using Selectric", on the site WordPress Support Forums:
    No, I am not worrying much, though taking your time. I am happy for every…

    4 months ago

  • Posted a reply to "Issues with front-end display when using Selectric", on the site WordPress Support Forums:
    Oooooh, I see, I just rushed over it and saw the Selectric classes all over…

    4 months ago

  • Created a topic, Issues with front-end display when using Selectric, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "settings?", on the site WordPress Support Forums:
    Hi Hans, thanks for getting back so quickly. And have yourself a great 2016 already…

    5 months ago

  • Posted a reply to "settings?", on the site WordPress Support Forums:
    Hi @jcvangent, thanks for hinting to that rather extensive plugin with so much in a…

    5 months ago

  • Posted a reply to "How to hide it on certain custom post types?", on the site WordPress Support Forums:
    Woah, exactly what I need. Thank you <3!

    5 months ago

  • Posted a reply to "How to hide it on certain custom post types?", on the site WordPress Support Forums:
    Oh, did you find an option to disable/enable it for single post types? I have…

    6 months ago

  • Posted a reply to "Answered filtering doesn't work", on the site WordPress Support Forums:
    Working in my case.

    6 months ago

  • Posted a reply to "Answered filtering doesn't work", on the site WordPress Support Forums:
    Have a look here: http://www.designwall.com/question/answered-filter-is-not-working-anymore/ - I just didn’t receive a notification that there has…

    7 months ago

  • Posted a reply to "Answered filtering doesn't work", on the site WordPress Support Forums:
    Same here, I guess nobody else just realised the problem so far. Since the author…

    7 months ago

  • Posted a reply to "Javascript callbacks clarification", on the site WordPress Support Forums:
    PS: Of course, you have to style the div, foremost to not appear on loading…

    7 months ago

  • Posted a reply to "Javascript callbacks clarification", on the site WordPress Support Forums:
    Hi @river-clement , since I went through it myself I can explain how to approach…

    7 months ago

  • Posted a reply to "Favorite status not saved", on the site WordPress Support Forums:
    You can in a way circumvent the problem by enabling 'Display loading indicator for buttons…

    7 months ago

  • Posted a reply to "Favorite status not saved", on the site WordPress Support Forums:
    Can you replicate that it happens when the page is still loading, and does work…

    7 months ago

  • Posted a reply to "Favorite status not saved", on the site WordPress Support Forums:
    Edit II: This happens even WHEN the page is loaded. I click on the Fav…

    7 months ago

  • Posted a reply to "Password protection of pages not working", on the site WordPress Support Forums:
    Looks like it is working, though ;).

    7 months ago

  • Posted a reply to "Favorite status not saved", on the site WordPress Support Forums:
    Edit: Well, it seems to happen when a page needs long to load completely. When…

    7 months ago

  • Posted a reply to "Password protection of pages not working", on the site WordPress Support Forums:
    I did so, will try to investigate. The problem was, that it once in a…

    7 months ago

  • Posted a reply to "Favorite status not saved", on the site WordPress Support Forums:
    I simply have the same problem on a site I am using it with, but…

    7 months ago

  • Posted a reply to "Password protection of pages not working", on the site WordPress Support Forums:
    What do you mean? If you didn’t put in the fix, how is uninstalling and…

    7 months ago

  • Created a topic, Password protection of pages not working, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Advanced Excerpt plugin not working after upgrading to wordpress 4.3", on the site WordPress Support Forums:
    Yes, if you rely on it to filter the_excerpt, you’re pretty much lost with the…

    7 months ago

  • Posted a reply to "Only allow one chat slot?", on the site WordPress Support Forums:
    Yes, exactly that. For my purpose, that would be exactly what is needed! And if…

    7 months ago

  • Created a topic, Only allow one chat slot?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Delete list items", on the site WordPress Support Forums:
    Edit: I don’t know what it was, but I had to switch themes and switch…

    7 months ago

  • Posted a reply to "Delete list items", on the site WordPress Support Forums:
    Any updates in this matter, Kyle :)?

    7 months ago

  • Posted a reply to "Delete list items", on the site WordPress Support Forums:
    Thanks for your info, Kyle. You may help me out on this one, though. On…

    9 months ago

  • Posted a reply to "Link to remove items in favorites list?", on the site WordPress Support Forums:
    Hey there, Kyle, that’s really good to hear! The clearing button seems to work quite…

    10 months ago

  • Posted a reply to "[Bug] jquery.ui.position.js?ver=3.3.1 line 103", on the site WordPress Support Forums:
    Yes :)!

    10 months ago

  • Wrote a comment on the post The utf8mb4 Upgrade, on the site Make WordPress Core:
    @zanozik I had the exact same problem, only when I changed from a dev to…

    11 months ago

  • Posted a reply to "Photo appears, then moves to the right", on the site WordPress Support Forums:
    Oh well, thanks a lot for the fix, I was already wondering what I did…

    11 months ago

  • Posted a reply to "Link to remove items in favorites list?", on the site WordPress Support Forums:
    +1+1+1+1!!

    12 months ago

Plugins

  • Additional image sizes (zui)

  • Admin Management Xtended

  • Adminimize

  • Advanced AJAX Page Loader

  • Advanced Custom Fields: Multisite Sync

  • Antispam Bee

  • BackWPup - WordPress Backup Plugin

  • Better Shortcodes for TinyMCE

  • Breadcrumb NavXT

  • Compress PNG for WP

  • Contact Form 7

  • Contact Form 7 Datepicker

  • Contact Form 7 Dynamic Text Extension

  • Contact Form 7 Honeypot

  • Custom Post Type's Archive in WP Nav Menu

  • Default Post Thumbnail Image

  • Drag & Drop Featured Image

  • Duplicate Post

  • Email Address Encoder

  • FancyBox for WordPress

  • Google XML Sitemaps

  • Grid Columns

  • Grid Columns Media Button

  • Imsanity

  • InfiniteWP Client

  • Inline Comments

  • Instagram Feed

    User rating

  • Intuitive Custom Post Order

  • Post Thumbnail Editor

  • Redirect

  • Regenerate Thumbnails

  • Remove Category URL

  • Search & Replace

  • Selection Sharer by Hans van Gent

  • Visual Editor Custom Buttons

  • Widget Context

  • WP Ajaxify Comments

  • WP Fastest Cache

  • WP Jump Menu

    User rating

  • Yet Another Related Posts Plugin (YARPP)