WordPress.org

Profiles

  • Member Since: July 28th, 2009
  • Find me on:
  • Posted a reply to Undefined varible and Warning Messages, on the site WordPress.org Forums:
    Hi @marqas, thanks for getting back. Yeah, I get it, it just sounded so simply…

    1 month ago

  • Posted a reply to Undefined varible and Warning Messages, on the site WordPress.org Forums:
    Hi there, have the first warning as well - not displaying it doesn't fix it,…

    1 month ago

  • Posted a reply to Use of undefined constant, on the site WordPress.org Forums:
    I would love to know, too. And yes, it seems to be due to PHP…

    1 month ago

  • Posted a reply to Doesnt work with X theme, on the site WordPress.org Forums:
    Hey @optimizingmatters, thanks for taking your time to get back on my post :). I…

    6 months ago

  • Posted a reply to Doesnt work with X theme, on the site WordPress.org Forums:
    Isn't it highly possible that your plugin only aims for the_content and/or the_excerpt? I wanted…

    6 months ago

  • Posted a reply to easy-footnotes.php: Undefined offset: 0 error, on the site WordPress.org Forums:
    Any news? Getting this error debug mode on, too :(. Replacing the line surely helps…

    9 months ago

  • Posted a reply to Honeypot seems to have stopped working, on the site WordPress.org Forums:
    I deleted the old shortcode, created a new one in the interface and let the…

    9 months ago

  • Posted a reply to Honeypot seems to have stopped working, on the site WordPress.org Forums:
    Well, unfortunately, I updated plus updated the shortcode to move the CSS outside the field,…

    9 months ago

  • Posted a reply to Honeypot seems to have stopped working, on the site WordPress.org Forums:
    It woks? It works? Yes, unfortunately it doesn't seem to stop the SPAM that got…

    9 months ago

  • Posted a reply to Honeypot seems to have stopped working, on the site WordPress.org Forums:
    @daobydesign unfortunately the SPAM messages still get through. I had changed the ID of the…

    9 months ago

  • Posted a reply to Honeypot seems to have stopped working, on the site WordPress.org Forums:
    @daobydesign I just implemented it, will test it out (probably needs a night full of…

    9 months ago

  • Posted a reply to Honeypot seems to have stopped working, on the site WordPress.org Forums:
    I use your Honeypot plugin on many customer and my own sites. So far only…

    9 months ago

  • Posted a reply to First choice duplicated when populating drop down with taxonomy, on the site WordPress.org Forums:
    Same here, did someone come up with anything able to fix this? This does only…

    1 year ago

  • Posted a reply to Title not displaying, on the site WordPress.org Forums:
    Here too!

    1 year ago

  • Posted a reply to Disable no-category-base-wpml, on the site WordPress.org Forums:
    I can confirm this, very frustrating, but this is still happening, as well with other…

    2 years ago

  • Posted a reply to Members plugin not showing permissions on Chrome…, on the site WordPress.org Forums:
    Same problem here. Latest version of the plugin as well as WordPress’!

    2 years ago

  • Posted a reply to Contributor: Cannot see/publish pending questions, on the site WordPress.org Forums:
    Any updates on this matter, @designwall? Thanks in advance!

    2 years ago

  • Wrote a comment on the post The utf8mb4 Upgrade, on the site Make WordPress Core:
    @zanozik I had the exact same problem, only when I changed from a dev to…

    3 years ago

Plugins