WordPress.org

Profiles

  • Member Since: July 2nd, 2006
  • Find me on:
  • Posted a reply to No HTTPS LOGO, on the site WordPress.org Forums:
    I'm trying to figure out why it doesn't set it as HTTPS when the site…

    8 months ago

  • Reopened ticket #42841, in Core Trac:
    Media Library - Mixed content warnings

    9 months ago

  • Created a topic, NOT MULTISITE COMPATIBLE, on the site WordPress.org Forums:
    It's a shame...this isn't multisite compatible. Two s…

    9 months ago

  • Created a topic, No HTTPS LOGO, on the site WordPress.org Forums:
    The plugin generates an HTTP url for the logo. This n…

    9 months ago

  • Posted a reply to Image Distortion, on the site WordPress.org Forums:
    @bradvin I added this 'hack' code to the customizer to correct for the misalignment of…

    10 months ago

  • Posted a reply to Image Distortion, on the site WordPress.org Forums:
    Did you advance through the images? The first one is set to be 250x200, but…

    10 months ago

  • Posted a reply to Image Distortion, on the site WordPress.org Forums:
    @bradvin - any thoughts on a solution? Thanks!

    10 months ago

  • Posted a reply to Image Distortion, on the site WordPress.org Forums:
    The full-site isn't ready yet but I pushed out a demo page: https://test2.polskystudios.com/ I can…

    10 months ago

  • Created a topic, Image Distortion, on the site WordPress.org Forums:
    I have images that are 468x60 (web banners) and when t…

    10 months ago

  • Created a topic, 404 errors, on the site WordPress.org Forums:
    Getting 404 error message. Running Latest WP and PHP …

    11 months ago