WordPress.org

Profiles

Photog

Profile picture of Photog
  • Member Since: May 5th, 2010
  • @photog on WordPress.org
  • Find me on:

  • Posted a reply to "4.5.2 Functionality Not Working", on the site WordPress Support Forums:
    Yes, I did that. If you read the earlier response, I did isolate the specific…

    3 months ago

  • Posted a reply to "4.5.2 Functionality Not Working", on the site WordPress Support Forums:
    Hadn't got to that point yet. Plugins had never been an issue when having problems…

    3 months ago

  • Posted a reply to "4.5.2 Functionality Not Working", on the site WordPress Support Forums:
    I did. It's the hyperlink connected to DigiNews. By way of update, I've tried a…

    3 months ago

  • Created a topic, 4.5.2 Functionality Not Working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Page Jump Link - Jumping Too Far", on the site WordPress Support Forums:
    Oh, crap. Sorry. Link: <a href="#footnote1">[1]</a> Target: <a name="footnote1">[1]</a> I can't provide a page link…

    5 months ago

  • Created a topic, Page Jump Link - Jumping Too Far, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Missing Database", on the site WordPress Support Forums:
    The .htaccess file didn't get overwritten. The revision date on it is over a year…

    12 months ago

  • Posted a reply to "Missing Database", on the site WordPress Support Forums:
    Thanks for the reply. There is just one installation of WP. There's nothing under the…

    12 months ago

  • Created a topic, Missing Database, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "RSS Feed Not Working", on the site WordPress Support Forums:
    Cool. I'll look at it.

    2 years ago

  • Posted a reply to "RSS Feed Not Working", on the site WordPress Support Forums:
    Ah! That may explain it. I used to use FF but switched to Chrome a…

    2 years ago

  • Posted a reply to "RSS Feed Not Working", on the site WordPress Support Forums:
    OK, thanks. I do know the feed is an XML data stream but I thought…

    2 years ago

  • Created a topic, RSS Feed Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Allegedly Missing Files - plugins.css & datatables.css", on the site WordPress Support Forums:
    I've checked the error logs for 404 errors and there's nothing I can find dealing…

    2 years ago

  • Posted a reply to "Allegedly Missing Files - plugins.css & datatables.css", on the site WordPress Support Forums:
    Considering it very seriously. If all hosts have similar restrictions wrt shared hosting, I may…

    2 years ago

  • Created a topic, Allegedly Missing Files - plugins.css & datatables.css, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Scrollbar disappears in post editor", on the site WordPress Support Forums:
    Ugh. Thanks, vtzyzzy.

    2 years ago

  • Created a topic, Scrollbar disappears in post editor, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Slideshow Plugin - Shortcode Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Gallery Thumbnail Size & Captions", on the site WordPress Support Forums:
    I'm using the standard WP gallery. The Lightbox is a plugin but that's not what…

    3 years ago

  • Posted a reply to "Gallery Thumbnail Size & Captions", on the site WordPress Support Forums:
    OK. I have. With over 2000 images, it's going to take a while. Any thoughts…

    3 years ago

  • Posted a reply to "Gallery Thumbnail Size & Captions", on the site WordPress Support Forums:
    I haven't. But it seems odd that doing that would be necessary. Shouldn't they resize…

    3 years ago

  • Created a topic, Gallery Thumbnail Size & Captions, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Appearance>Menus - Menu Item/Page Not Active", on the site WordPress Support Forums:
    Some additional information. If I delete one of the other menu items and re-insert the…

    3 years ago

  • Created a topic, Topic Closed? What Gives?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Appearance>Menus - Menu Item/Page Not Active, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Menu Setup, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Mantra theme questions, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Setting up a stock photo website search form", on the site WordPress Support Forums:
    Came across this thread looking for something similar to the OP. If I already have…

    4 years ago

  • Posted a reply to "WP 3.5 HTTP Error on image upload", on the site WordPress Support Forums:
    Why did it never happen in previous versions? Nothing has changed on my server. There…

    4 years ago

  • Posted a reply to "WP 3.5 HTTP Error on image upload", on the site WordPress Support Forums:
    Odd thing is, after a very lengthy delay, all the images appear to be uploaded.…

    4 years ago

  • Posted a reply to "Why was my topic closed?", on the site WordPress Support Forums:
    Thank you.

    4 years ago

  • Created a topic, Image Gallery Thumbnails, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Why was my topic closed?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WP 3.5 HTTP Error on image upload, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "wordpress gallery question", on the site WordPress Support Forums:
    WP has a built in gallery. Adding images to a page will create a thumbnail…

    4 years ago

  • Posted a reply to "How to add a video page to my site...", on the site WordPress Support Forums:
    You want to see just a text link or you want a smaller preview window?

    4 years ago

  • Created a topic, Changing folder hierarchy, on the site WordPress Support Forums

    4 years ago

  • Created a topic, A Single Post Causing Problems, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Same Theme, Different Appearance on Two Sites", on the site WordPress Support Forums:
    I managed to find the problem. There was a plugin that, for some reason, was…

    4 years ago

  • Posted a reply to "Same Theme, Different Appearance on Two Sites", on the site WordPress Support Forums:
    Well, it was untested. ;) :-) I appreciate the help.

    4 years ago

  • Posted a reply to "Same Theme, Different Appearance on Two Sites", on the site WordPress Support Forums:
    Thanks. Tried it. When I upload the new functions.php file the site just appears as…

    4 years ago

  • Posted a reply to "Same Theme, Different Appearance on Two Sites", on the site WordPress Support Forums:
    I bumped it because there's a lot of activity here and hoped there was someone…

    4 years ago

  • Posted a reply to "Same Theme, Different Appearance on Two Sites", on the site WordPress Support Forums:
    I can't believe no one has any insights into this? Thanks.

    4 years ago

  • Posted a reply to "Same Theme, Different Appearance on Two Sites", on the site WordPress Support Forums:
    OK, that's interesting. Just for my edification, what was being caught as spam? Thanks. And…

    4 years ago

  • Created a topic, Same Theme, Different Appearance on Two Sites, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How to - Make my blog's homepage as my site's homepage??", on the site WordPress Support Forums:
    I did this exact thing with my site a few years ago. I originally had…

    4 years ago

  • Created a topic, Comments Broken, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Article Excerpt on Static Post Page", on the site WordPress Support Forums:
    So you get the information you wanted and then do nothing with it. Wonderful. Did…

    4 years ago

  • Posted a reply to "Article Excerpt on Static Post Page", on the site WordPress Support Forums:
    OK, then my understanding is incorrect. That's fine. I have no problem with that. If…

    4 years ago