WordPress.org

Profiles

photocurio

  • Member Since: March 25th, 2010
  • Somerville, Massachusetts
  • topheavypilesofbooks.com
  • I freelance
  • @photocurio on WordPress.org
  • Find me on:

Bio/Description

I’m a front end developer, specializing in WordPress themes. I also make plugins, custom post types and custom taxonomies.

Interests

I also love to sail. I have a Drascombe Longboat that I sail out of Boston. I brew beer—english style dark ale, mostly. And I play boardgames. German games, chess, card games.

  • Posted a reply to Mails not being sent anymore, on the site WordPress.org Forums:
    I'm having this problem also. None of the sites on our Windows server are sending…

    7 days ago

  • Posted a reply to numerous PHP errors on setup, on the site WordPress.org Forums:
    I've been told these are warnings, not errors. And although the whitescreen made me think…

    2 weeks ago

  • Posted a reply to numerous PHP errors on setup, on the site WordPress.org Forums:
    p.s. I should add that in the localhost that gives me these errors, the whole…

    2 weeks ago

  • Created a topic, numerous PHP errors on setup, on the site WordPress.org Forums:
    I installed wpsitesynccontent, and entered my Target H…

    3 weeks ago

  • Posted a reply to Error message on activation, on the site WordPress.org Forums:
    p.s. This plugin doesn't give the error if I activate on a non-network site.

    3 weeks ago

  • Created a topic, Error message on activation, on the site WordPress.org Forums:
    I get these on the front of my site when I activate th…

    3 weeks ago

  • Created a topic, sloppy code, on the site WordPress.org Forums:
    This plugin outputs a LOT of debugging statements to t…

    4 weeks ago

  • Posted a reply to Navigating through the months, on the site WordPress.org Forums:
    I'm having the same problem!

    1 month ago

  • Posted a reply to Can not add new site, on the site WordPress.org Forums:
    @heochaua: it sure would be useful if you said where on your host you found…

    7 months ago

  • Posted a reply to "Invalid request" – cannot connect sites, on the site WordPress.org Forums:
    I'm having the same problem: SSL Warnings are blocking the requests to hook up child…

    7 months ago

  • Created a topic, Docs are missing, on the site WordPress.org Forums:
    The README for this plugin is very thin. It points to …

    9 months ago

  • Posted a reply to GET requests to the wp-api requires authentication, on the site WordPress.org Forums:
    Kadam, that's correct. None of the posts are private. All are published. Actually I just…

    11 months ago

  • Created a topic, GET requests to the wp-api requires authentication, on the site WordPress.org Forums:
    I'm using GET requests to fetch data from a wordpress …

    11 months ago

  • Created a topic, Cannot get property of non-object.., on the site WordPress.org Forums:
    I got this error when trying to get a JSON for a parti…

    1 year ago

Plugins