WordPress.org

Profiles

phoros

  • Member Since: June 22nd, 2010
  • @phoros on WordPress.org
  • Find me on:

  • Posted a reply to TinyMCE Button doesn’t work anymore, on the site WordPress.org Forums:
    The same. PS. Nice to have you back, guys.

    3 months ago

  • Posted a reply to Problem with Main Menu on Pinnacle theme, on the site WordPress.org Forums:
    Hi. We have the same issue. I get the idea and the mechanism of header…

    6 months ago

  • Posted a reply to Activating Plugin Adds +1 Hour to Site Times, on the site WordPress.org Forums:
    It did the trick! Thank you very much. Now I just have to sit down…

    6 months ago

  • Posted a reply to Activating Plugin Adds +1 Hour to Site Times, on the site WordPress.org Forums:
    Yes, my WP timezone is set for Warsaw (currently UTC+2h) and all plugins or other…

    6 months ago

  • Posted a reply to Activating Plugin Adds +1 Hour to Site Times, on the site WordPress.org Forums:
    Hi. I have the same issue. Activating plugin messes up in both calendars I use…

    6 months ago

  • Posted a reply to Widget area still unobtainable, on the site WordPress.org Forums:
    Guys, I had the same issue. At first I used @maculko's tip, now the patch…

    6 months ago

  • Posted a reply to Stopped working after 2.18 update, on the site WordPress.org Forums:
    Thanks a lot for a quick response. The plugin does what it should of course.…

    11 months ago

  • Created a topic, Stopped working after 2.18 update, on the site WordPress.org Forums:
    Hi! I used the plugin since I remember and everything…

    11 months ago

Plugins