WordPress.org

Profiles

philzzz

Profile picture of philzzz
  • Member Since: May 14th, 2012
  • Find me on:

  • Created a topic, Like button now shows 'ERROR' link on website, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Facebook Share (New) Button] The word "Share" has replaced Share button", on the site WordPress Support Forums:
    Same problem. Please help.

    3 years ago

  • Created a topic, [Plugin: Twitter Widget Pro] @Username not working !?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Polylang] UPDATE CRASHED MY WORDPRESS", on the site WordPress Support Forums:
    Yes, the permalinks do work, and were refreshed; however, this page is giving me a…

    3 years ago

  • Posted a reply to "[Plugin: Polylang] UPDATE CRASHED MY WORDPRESS", on the site WordPress Support Forums:
    BTW, I have reinstalled my WordPress, and imported back my exported wordpress; it is all…

    3 years ago

  • Posted a reply to "[Plugin: Polylang] UPDATE CRASHED MY WORDPRESS", on the site WordPress Support Forums:
    where can I find this 'ini' file ?

    3 years ago

  • Posted a reply to "[Plugin: Polylang] UPDATE CRASHED MY WORDPRESS", on the site WordPress Support Forums:
    in the process of reinstalling wordpress.. hope I can easily upload my backup files...

    3 years ago

  • Posted a reply to "[Plugin: Polylang] UPDATE CRASHED MY WORDPRESS", on the site WordPress Support Forums:
    you're lucky..! when I rename my theme folder, my WordPress tells me my username doesnt…

    3 years ago

  • Created a topic, [Plugin: Polylang] UPDATE CRASHED MY WORDPRESS, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Polylang] Please help ! Problem with portfolio site", on the site WordPress Support Forums:
    OK, for some reason, in default french site the uploaded portfolio image is in the…

    3 years ago

  • Created a topic, [Plugin: Polylang] english & french to show same portfolio image ?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Polylang] root and /en/ are the same ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Polylang] Feature posts not showing for new language", on the site WordPress Support Forums:
    I don't know how relevent to this thread, but I am having similar issues. The…

    3 years ago

  • Posted a reply to "[Plugin: Polylang] Please help ! Problem with portfolio site", on the site WordPress Support Forums:
    I have decided to remove access to the english temporairly while this issue exists; therefore…

    3 years ago

  • Posted a reply to "[Plugin: Polylang] Please help ! Problem with portfolio site", on the site WordPress Support Forums:
    for some reason, when I click on 'view source', the french OK page is as…

    3 years ago

  • Created a topic, [Plugin: Polylang] Please help ! Problem with portfolio site, on the site WordPress Support Forums

    3 years ago