WordPress.org

Profiles

  • Member Since: May 4th, 2016
  • Location: Montreal, Canada
  • Find me on:
  • Posted a reply to Page suddenly broke and showing plaintext HTML, on the site WordPress.org Forums:
    I'm not sure this will solve your problem but it sounds like your CSS is…

    1 month ago

  • Posted a reply to CSS permission 0600, on the site WordPress.org Forums:
    I'm not sure this is 100% related or not, but there are a few of…

    1 month ago

  • Posted a reply to Missing styles, on the site WordPress.org Forums:
    I had an issue that sounds very similar. I came looking to see if I…

    1 month ago

  • Posted a reply to Polylang 2.6 and 2.6.1 replacing images with old or missing ones, on the site WordPress.org Forums:
    I've tried several approaches to fixing this issue, but none have worked. Today I tried…

    5 months ago

  • Posted a reply to Polylang issue with LayerSlider, on the site WordPress.org Forums:
    This sounds very much like it could be related to what I reported about a…

    5 months ago

  • Created a topic, Polylang 2.6 and 2.6.1 replacing images with old or missing ones, on the site WordPress.org Forums:
    Hello, Polyang 2.6.(1) is replacing images with older…

    5 months ago

  • Posted a reply to Fixed background in Cover block broken in 5.5, on the site WordPress.org Forums:
    UPDATE Turns out it's a feature, which could have been better explained in the changelog,…

    8 months ago

  • Created a topic, Fixed background in Cover block broken in 5.5, on the site WordPress.org Forums:
    Hi, Loving every minute of Gutenberg, but it appears …

    8 months ago

  • Posted a reply to A package is being processed. Retry later Issue, on the site WordPress.org Forums:
    Happened to me with version 1.3.10 Thanks.

    8 months ago

  • Posted a reply to There is a huge space in Guttenberg editor after using template, on the site WordPress.org Forums:
    Hi, I'm having the same issue on the backend. On Mac, running Elementor 2.5.11 and…

    9 months ago

  • Created a topic, Love Themegrill for years, on the site WordPress.org Forums:
    Themegrill has always had a way of making the most out…

    9 months ago

  • Posted a reply to Shortcode “no images were found” as of version 3.0.15, on the site WordPress.org Forums:
    Thank you @mbsharp 3.1.5 does seem to have fixed the random selection issue. Cheers!

    11 months ago

  • Created a topic, Shortcode “no images were found” as of version 3.0.15, on the site WordPress.org Forums:
    Hello, A shortcode I have been using for a year, with…

    12 months ago

  • Posted a reply to “no images were found”, on the site WordPress.org Forums:
    My previous post relates to version 3.0.16 I tested previous versions all the way back…

    1 year ago

  • Posted a reply to “no images were found”, on the site WordPress.org Forums:
    Hello, I just noticed that I'm having the same issue. A shortcode that has been…

    1 year ago

  • Created a topic, Amazingly simple and useful, on the site WordPress.org Forums:
    I will admit I did not try any of the other PDF embed …

    2 years ago

  • Posted a reply to Tabs and Accordion Items issue, on the site WordPress.org Forums:
    I'm having the same issue. Noticed in version 1.8,8 On mobile only, accordion is completely…

    2 years ago

  • Posted a reply to All links to View Page or Dashboard go to WooCommerce draft, on the site WordPress.org Forums:
    I'm having the same type of issue, but I get taken to a blog post…

    2 years ago

  • Created a topic, Amazing! Can’t wait to deploy it., on the site WordPress.org Forums:
    Gutenberg adds just the right amount of modern to Word…

    2 years ago

  • Created a topic, Great theme, with lots of potential and options, on the site WordPress.org Forums:
    ThemeGrill produces some of the most elegant and funct…

    2 years ago

  • Posted a reply to Doesn’t work on Page Builder layout, on the site WordPress.org Forums:
    Sad there has been no response to this. This plugin looked like a promising option…

    2 years ago

  • Posted a reply to Image not aligning when linked, on the site WordPress.org Forums:
    This is not working in 1.4.6 Adding a link to an image makes it align…

    3 years ago

  • Posted a reply to Parallax does not work on mobile phones!, on the site WordPress.org Forums:
    I just ran into this issue as well. Any have a suggestion? Thanks

    3 years ago

  • Posted a reply to Optimise Apache + CGI/FastCGI, on the site WordPress.org Forums:
    Hi Malae, Thanks for reporting back. I've got an open ticket with my host since…

    3 years ago

  • Posted a reply to 6.3.1 – Extended protection disabled, on the site WordPress.org Forums:
    Hi Alaa, Thank you for the reply. I posted a similar response in thefollowing thread…

    3 years ago

  • Posted a reply to Optimise Apache + CGI/FastCGI, on the site WordPress.org Forums:
    Hi both, I hope you don't mind my contributing here, but this sounds a lot…

    3 years ago

  • Posted a reply to 6.3.1 – Extended protection disabled, on the site WordPress.org Forums:
    It looks like I was mistaken. The firewall extended protection is not working: adding the…

    3 years ago

  • Created a topic, 6.3.1 – Extended protection disabled, on the site WordPress.org Forums:
    Hi all, FYI, after the 6.3.1 update, the Extended pro…

    3 years ago

  • Posted a reply to Malicious code in SQL file, on the site WordPress.org Forums:
    Hi, Thank you for your response. My hosting provider runs some form of malicious code…

    3 years ago

  • Created a topic, Malicious code in SQL file, on the site WordPress.org Forums:
    Hi, I recently encountered an issue where by my share…

    3 years ago

  • Posted a reply to Malicious code in wfHits, on the site WordPress.org Forums:
    Hi, Thank you for the response. My shared hosting provider runs some form of malicious…

    3 years ago

  • Created a topic, Malicious code in wfHits, on the site WordPress.org Forums:
    Hi, Hopefully this will be helpful to both Wordfence …

    3 years ago

  • Created a topic, Wordfence warning on update to 3.0, on the site WordPress.org Forums:
    Update to 3.0 initially failed. Second attempt worked.…

    3 years ago

  • Created a topic, Love the usability and potential of this builder, on the site WordPress.org Forums:
    So far, for me, this has been the most usable and usef…

    3 years ago

Plugins