WordPress.org

Profiles

phillsb

Profile picture of phillsb
  • Member Since: February 20th, 2014
  • Find me on:

  • Posted a reply to "Oops. Something went wrong. Please try again later.", on the site WordPress Support Forums:
    Never mind! Now that I look at the screenshots I see that I have not…

    1 week ago

  • Created a topic, Oops. Something went wrong. Please try again later., on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Oops. Something went wrong. Please try again later.", on the site WordPress Support Forums:
    Hello, I have the same problem as sokergruppen. I checked everything you are referring to…

    2 weeks ago

  • Posted a reply to "Uh-oh, you don't have any lists defined!", on the site WordPress Support Forums:
    thanks for the infos. i'll try the embed form code!

    6 months ago

  • Posted a reply to "Uh-oh, you don't have any lists defined!", on the site WordPress Support Forums:
    Hi Kath, unfortunately this didn't work as well (deleting the plugin and reinstalling it). Please…

    6 months ago

  • Posted a reply to "Uh-oh, you don't have any lists defined!", on the site WordPress Support Forums:
    Hi Kath, I logged out and logged back in again, but there are still no…

    6 months ago

  • Posted a reply to "Uh-oh, you don't have any lists defined!", on the site WordPress Support Forums:
    Hi, i just sent you an email. Thank you! :)

    6 months ago

  • Posted a reply to "Uh-oh, you don't have any lists defined!", on the site WordPress Support Forums:
    Hi, I do not see the list selection or the update list button. See here…

    6 months ago

  • Posted a reply to "Uh-oh, you don't have any lists defined!", on the site WordPress Support Forums:
    hi, i have the same problem. already have a list on mailchimp, but after already…

    6 months ago

  • Posted a reply to "Images not showing", on the site WordPress Support Forums:
    Does it work now (http://www.desjen.com/djw15/ - see in sidebar) because of your plugin update? Because…

    6 months ago

  • Posted a reply to "Images not showing", on the site WordPress Support Forums:
    the chat is not loading :(

    7 months ago

  • Posted a reply to "Images not showing", on the site WordPress Support Forums:
    the source is set to instagram ... should i change it to media library?

    7 months ago

  • Posted a reply to "Images not showing", on the site WordPress Support Forums:
    hi, it's updated and newly set up in the sidebar --> http://www.desjen.com/djw15/ does it take…

    7 months ago

  • Posted a reply to "Images not showing", on the site WordPress Support Forums:
    thanks for the answer. as i'm not a pro with wordpress ... please help me…

    7 months ago

  • Posted a reply to "Images not showing", on the site WordPress Support Forums:
    Hi, see here in sidebar --> http://www.desjen.com/djw15 thx :)

    7 months ago

  • Posted a reply to "Images not showing", on the site WordPress Support Forums:
    sound logic :) have to look for another plugin then probably ...

    7 months ago

  • Posted a reply to "Images not showing", on the site WordPress Support Forums:
    hi, instadesign! so i'm not alone :) but why is it storing the images in…

    7 months ago

  • Created a topic, Images not showing, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Missing navigation in posts, on the site WordPress Support Forums

    1 year ago