WordPress.org

Profiles

Philipp117

  • Member Since: December 21st, 2012
  • @philipp117 on WordPress.org
  • Find me on:

  • Posted a reply to Search Results not showing new products, on the site WordPress.org Forums:
    Hi Stanislav, works perfectly! Thank you very much :) Best regards, Philipp

    2 months ago

  • Posted a reply to Search Results not showing new products, on the site WordPress.org Forums:
    Thank you very much :) If it helps I only have one language active in…

    2 months ago

  • Posted a reply to Search Results not showing new products, on the site WordPress.org Forums:
    Okay I think I've figured it out.. sort of. There seems to be an issue…

    2 months ago

  • Posted a reply to Search Results not showing new products, on the site WordPress.org Forums:
    Hi Stanislav, yes this is also enabled. I can find the products with my themes…

    2 months ago

  • Posted a reply to Search Results not showing new products, on the site WordPress.org Forums:
    Hi Stanislav, thank you for your reply. I'm afraid this won't (and doesn't) work because…

    2 months ago

  • Posted a reply to Search Results not showing new products, on the site WordPress.org Forums:
    Hi Stanislav, thank you very much for your help. Not sure on how to post…

    2 months ago

  • Created a topic, Search Results not showing new products, on the site WordPress.org Forums:
    Hello, I have a problem with the search results not s…

    2 months ago

  • Created a topic, Horizontal Smooth Scroll, on the site WordPress.org Forums:
    Hello, is it possible to change the smooth scroll effe…

    10 months ago

  • Posted a reply to Placeholder in textarea to far left!?, on the site WordPress.org Forums:
    Okay it seems to be a theme related problem... any idea on how to solve…

    1 year ago

  • Created a topic, Placeholder in textarea to far left!?, on the site WordPress.org Forums:
    Hi there, I'm trying to use a placeholder in my form b…

    1 year ago

  • Created a topic, Newsletter denied by server, on the site WordPress.org Forums:
    Hi there, when sending the newsletter I'm getting some…

    2 years ago

  • Posted a reply to Popslide not showing, on the site WordPress.org Forums:
    Thank you very much everything is working now :)

    2 years ago

  • Posted a reply to Popslide not showing, on the site WordPress.org Forums:
    Hi, yes I think so. It's version 2.9 It worked for a few days though.…

    2 years ago

  • Created a topic, Popslide not showing, on the site WordPress.org Forums:
    Hey there, I just can't get Poolside to show?! This is…

    2 years ago