WordPress.org

Profiles

Philcomputing

Profile picture of Philcomputing
  • Member Since: May 28th, 2006
  • @philcomputing on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Cool plugin - some feature missing, on the site WordPress Support Forums:
    @mln83, very helpful list of feature requests! I second each one. Regards, Phil

    10 months ago

  • Posted a reply to frontend stats not show, on the site WordPress Support Forums:
    Hi Alin, thank you. I will reactivate the toolbar which is currently disabled. Best regards,…

    1 year ago

  • Created a topic, frontend stats not show, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Icon requests paused, on the site WordPress Support Forums:
    spotify and IMDB would be cool … Kidding ;-) Awesome work! Phil

    2 years ago

  • Posted a reply to button that says "Edit my Long Format Content Page" not shown, on the site WordPress Support Forums:
    Hi Press75, thanks for your help. I followed your instruction and deleted the key "lfc"…

    2 years ago

  • Posted a reply to button that says "Edit my Long Format Content Page" not shown, on the site WordPress Support Forums:
    Tried to uninstall the plugin to reinstall it. When I tried to remove the plugin…

    2 years ago

  • Posted a reply to button that says "Edit my Long Format Content Page" not shown, on the site WordPress Support Forums:
    Changed my theme. This did not change the situation :-( Could it be the "invalid…

    2 years ago

  • Created a topic, button that says "Edit my Long Format Content Page" not shown, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to I am not able to instal the plugin, on the site WordPress Support Forums:
    Strange. After my fourth attempt it mysteriously worked … Regards, Phil

    2 years ago

  • Created a topic, I am not able to instal the plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to No longer works, on the site WordPress Support Forums:
    Alexander, did you find a solution? Regards, Phil

    2 years ago

  • Created a topic, issue when deleting imges from Post, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WP 3.5 Update > editor gone/editting not working, on the site WordPress Support Forums:
    esmi, thank you for your kind help. Tried all of your suggestions. None of them…

    4 years ago

  • Created a topic, WP 3.5 Update > editor gone/editting not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Social] From Mailchimp Comment fetch doesn't work, on the site WordPress Support Forums:
    Log can be found here: http://pastebin.com/QCpfA9Cs

    5 years ago

  • Created a topic, [Plugin: Social] From Mailchimp Comment fetch doesn't work, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Social] Facebook connect error, on the site WordPress Support Forums:
    @Rodolfo Sánchez, I changed the file. Focebook works now. Unforunately the Twitter integration produces the…

    5 years ago

  • Posted a reply to Live Writer 2011 and post thumbnails, on the site WordPress Support Forums:
    Solved the issue. The "Auto Post Thumbnails" plugin automatically uses the first picture in an…

    6 years ago

  • Created a topic, Live Writer 2011 and post thumbnails, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to sorting issue with the built-in gallery, on the site WordPress Support Forums:
    Posted the issue to the Mimbo forum: http://www.darrenhoyt.com/support/topic.php?id=559

    6 years ago

  • Posted a reply to sorting issue with the built-in gallery, on the site WordPress Support Forums:
    Changed the theme. Now it workss. The mimbo theme seems to have an issue. I…

    6 years ago

  • Created a topic, sorting issue with the built-in gallery, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Blank Page After 2.9.1 to 3.0 Upgrade, on the site WordPress Support Forums:
    BTW: I am using Mimbo [1]. Regards from Berlin - Germany, Phil [1] http://www.darrenhoyt.com/2007/08/05/wordpress-magazine-theme-released/

    6 years ago

  • Posted a reply to Blank Page After 2.9.1 to 3.0 Upgrade, on the site WordPress Support Forums:
    Same issue here. The folder for the default theme exists and contains Kubrick. I can…

    6 years ago

  • Created a topic, WP gallery tags, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Popular post by category, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Link each user to a page that displays all the users’ comments, on the site WordPress Support Forums

    8 years ago

  • Created a topic, REQ: Plugin, which stores static files?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Popularity Contest database error, on the site WordPress Support Forums:
    whooami, thank you for your help. I followed your instruction and used your code. Now…

    10 years ago

  • Posted a reply to Popularity Contest - Division by 0 Error, on the site WordPress Support Forums:
    Do face the same problem: Warning: Division by zero in /blog/wp-content/plugins/popularity-contest/popularity-contest.php on line 1269 0%…

    10 years ago

  • Created a topic, Popularity Contest database error, on the site WordPress Support Forums

    10 years ago

  • Created a topic, Problems importing comments, on the site WordPress Support Forums

    11 years ago

  • Created a topic, wrong date | import from movabletype 3.2, on the site WordPress Support Forums

    11 years ago

Plugins