WordPress.org

Profiles

phidippides

  • Member Since: April 10th, 2014
  • @phidippides on WordPress.org
  • Find me on:

  • Posted a reply to Where do I put the URL’s?, on the site WordPress.org Forums:
    So if I don't want random links appearing, what exactly is the point of the…

    4 months ago

  • Posted a reply to Now playing shows as 47 years, on the site WordPress.org Forums:
    Excellent! Thanks for fixing it, and for the number of tracks showing option.

    4 months ago

  • Created a topic, Not good and caution about 5-star reviews, on the site WordPress.org Forums:
    First, about the plugin. The basic idea is it automat…

    4 months ago

  • Posted a reply to Where do I put the URL’s?, on the site WordPress.org Forums:
    One might question the very existence of a plugin that generates links to "random pages",…

    4 months ago

  • Created a topic, Need to update version number, on the site WordPress.org Forums:
    Not a big deal, but it looks like you forgot to update…

    4 months ago

  • Created a topic, Feature request, on the site WordPress.org Forums:
    Would be nice in the widget for this plugin if we coul…

    5 months ago

  • Posted a reply to Now playing shows as 47 years, on the site WordPress.org Forums:
    Same problem here.

    5 months ago

  • Posted a reply to Error message, on the site WordPress.org Forums:
    Still seeing this garbage every so often being spit out by this plugin. Not always,…

    5 months ago

  • Posted a reply to SEO Duplicate Content, on the site WordPress.org Forums:
    I have wondered the same thing about duplicate content and SEO. This is why under…

    5 months ago

  • Posted a reply to Changing Preacher to Speaker, on the site WordPress.org Forums:
    I don't think this changed the URL slug. It still says "preacher" in my urls.

    6 months ago

  • Posted a reply to Media Library Not Loading, on the site WordPress.org Forums:
    You may want to contact the theme author for help. That would probably be the…

    8 months ago

  • Posted a reply to Media Library Not Loading, on the site WordPress.org Forums:
    Did you reinstall WordPress?

    8 months ago

  • Created a topic, Error message, on the site WordPress.org Forums:
    I like this plugin, but I sometimes I see this error m…

    8 months ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    Can you update this plugin so it works?

    8 months ago

  • Posted a reply to Invalid argument error, on the site WordPress.org Forums:
    It looks like it's working now. Thank you.

    8 months ago

  • Posted a reply to Media Library Not Loading, on the site WordPress.org Forums:
    It might be a problem with your permissions, or with your web host. Have you…

    10 months ago

  • Posted a reply to Turn off dashboard notifications, on the site WordPress.org Forums:
    Tom - thanks. I must have missed that option. Now just down to getting the…

    10 months ago

  • Created a topic, Turn off dashboard notifications, on the site WordPress.org Forums:
    I would really appreciate it if WF would include an op…

    10 months ago

  • Posted a reply to Media Library Not Loading, on the site WordPress.org Forums:
    Go to Dashboard > Updates > Click "Re-Install Now" You should back up WP before…

    10 months ago

  • Posted a reply to The red dot next to Wordfence, on the site WordPress.org Forums:
    @stratosphere That is why I am completely fine with having the option to leave it…

    10 months ago

  • Posted a reply to The red dot next to Wordfence, on the site WordPress.org Forums:
    @wfalaa Yes, I know that updating plugins regularly is important, which is why I use…

    10 months ago

  • Posted a reply to The red dot next to Wordfence, on the site WordPress.org Forums:
    Are you referring to the dot with the number in it next to "Wordfence" in…

    10 months ago

  • Posted a reply to Media Library Not Loading, on the site WordPress.org Forums:
    This happened to me and the way I resolved it was by reinstalling WP.

    10 months ago

  • Posted a reply to Cannot connect, on the site WordPress.org Forums:
    I actually ran into this problem again on another site and disabling the flash blocker…

    1 year ago

  • Posted a reply to Cannot connect, on the site WordPress.org Forums:
    I had this same problem and found this post. I then remembered that my browser…

    1 year ago

  • Posted a reply to Sucuri: Could not cache the malware scan results., on the site WordPress.org Forums:
    I checked and the folder is set to 755.

    1 year ago

  • Created a topic, Sucuri: Could not cache the malware scan results., on the site WordPress.org Forums:
    I am receiving a message after requesting a Sucuri sca…

    1 year ago