WordPress.org

Profiles

phendyr

Profile picture of phendyr
  • Member Since: May 30th, 2010
  • Find me on:

  • Created a topic, include category in meta info?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "The Clef account you're trying to connect is already associated to a different W", on the site WordPress Support Forums:
    yes we did resolve it, I did not realize that by installing the plugin you…

    1 month ago

  • Created a topic, The Clef account you're trying to connect is already associated to a different W, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "website homepage link broken, disabling BPS fixes issue", on the site WordPress Support Forums:
    thank you for the quick response. after disabling BPS, an renabling it, there was a…

    3 months ago

  • Created a topic, website homepage link broken, disabling BPS fixes issue, on the site WordPress Support Forums

    3 months ago

  • Created a topic, possible to wipe all events from calendar?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "New Playlist version doesn't work on Mobile", on the site WordPress Support Forums:
    I'm having the same issue with the wordpress plugin, no playlists on mobile.

    1 year ago

  • Posted a reply to ""Call to a member function get()" fatal error", on the site WordPress Support Forums:
    sweet jeebus that was it - facepalm - thanks for the guidance and supportive feedback,…

    1 year ago

  • Posted a reply to ""Call to a member function get()" fatal error", on the site WordPress Support Forums:
    with all plugins disabled & a default theme, the site works fine when logged out.…

    1 year ago

  • Posted a reply to ""Call to a member function get()" fatal error", on the site WordPress Support Forums:
    yes I have, with all plugins disabled but the security plugin, I receive the error.

    1 year ago

  • Posted a reply to ""Call to a member function get()" fatal error", on the site WordPress Support Forums:
    I only saw the statement after re-enabling the plugin.

    1 year ago

  • Posted a reply to ""Call to a member function get()" fatal error", on the site WordPress Support Forums:
    I tried enabling the plugin, then activating a default theme as suggested, then logging out....…

    1 year ago

  • Created a topic, "Call to a member function get()" fatal error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, adding "pending" filter to event list?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, adding "pending" filter to event list?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "books link to blank page & book list is not aligned", on the site WordPress Support Forums:
    good to hear fiori076, I wish it had resolved the issue for me as well.…

    2 years ago

  • Posted a reply to "books link to blank page & book list is not aligned", on the site WordPress Support Forums:
    FYI, my permalinks are set to the propper post-name structure. I see that is a…

    2 years ago

  • Posted a reply to "books link to blank page & book list is not aligned", on the site WordPress Support Forums:
    I have this happening on 2 separate websites now. Please advise on how to resolve…

    2 years ago

  • Created a topic, books link to blank page & book list is not aligned, on the site WordPress Support Forums

    2 years ago

  • Created a topic, iCafe Library - work with video?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, v2.2.1 - image thumbs not sized properly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "PHP call not displaying in page template", on the site WordPress Support Forums:
    Unfortunately no, it's an internal-use site for our client... however I managed to get it…

    2 years ago

  • Created a topic, PHP call not displaying in page template, on the site WordPress Support Forums

    2 years ago

  • Created a topic, easy to setup & manage, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "on mouseover: displays black rectangle of same size below graphic, with nav", on the site WordPress Support Forums:
    Hi Thomas, I sent a message to you via your website. I ended up setting…

    2 years ago

  • Created a topic, on mouseover: displays black rectangle of same size below graphic, with nav, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "LinkedIn button URL not working", on the site WordPress Support Forums:
    Thanks for the feedback erfanik, I was able to get the button working with your…

    2 years ago

  • Created a topic, LinkedIn button URL not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't seem to display multiple property types?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "trying to find:", on the site WordPress Support Forums:
    It appears a severe case of outdated plugins may have been causing the issue. Updating…

    3 years ago

  • Posted a reply to "trying to find:", on the site WordPress Support Forums:
    it's a custom theme from the ground up, yes using Firebug to identify the code/div…

    3 years ago

  • Posted a reply to "trying to find:", on the site WordPress Support Forums:
    Unfortunately I cannot, it is not public yet. visitors are redirected to the old site…

    3 years ago

  • Created a topic, trying to find:, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "site URL change - all ok but homepage?", on the site WordPress Support Forums:
    Well the host provider of this client is Network Solutions and they apparently force you…

    3 years ago

  • Posted a reply to "site URL change - all ok but homepage?", on the site WordPress Support Forums:
    good question, I'll dig a little deeper and post what I find. Thanks.

    3 years ago

  • Posted a reply to "site URL change - all ok but homepage?", on the site WordPress Support Forums:
    .... and it still tries reverting the homepage to the .com/website/ directory... all other pages…

    3 years ago

  • Posted a reply to "site URL change - all ok but homepage?", on the site WordPress Support Forums:
    hmm, added that and still no joy. tried resaving permalinks after uploading the .htacess file,…

    3 years ago

  • Posted a reply to "site URL change - all ok but homepage?", on the site WordPress Support Forums:
    I have that modification currently in place, as written below, but the homepage is currently…

    3 years ago

  • Posted a reply to "site URL change - all ok but homepage?", on the site WordPress Support Forums:
    making the change above, and changing the permalinks to default, corrected the issue. after reverting…

    3 years ago

  • Posted a reply to "site URL change - all ok but homepage?", on the site WordPress Support Forums:
    # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] RewriteCond %{REQUEST_FILENAME}…

    3 years ago

  • Posted a reply to "site URL change - all ok but homepage?", on the site WordPress Support Forums:
    require('./website/wp-blog-header.php'); yes it is in the root.

    3 years ago

  • Posted a reply to "site URL change - all ok but homepage?", on the site WordPress Support Forums:
    WordPress address (URL): http://www.mywebsite.com/website Site Address (URL): http://www.mywebsite.com Yes thank you for that article reference…

    3 years ago

  • Created a topic, site URL change - all ok but homepage?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Event Details Page - div tag removed/not rendering", on the site WordPress Support Forums:
    Thanks Roblagatta, Yes I believe we've resolved our display issues, just need to start populating…

    3 years ago

  • Posted a reply to "issues with multiple queries on home page", on the site WordPress Support Forums:
    RDall thank you, your code worked perfectly, I also incorporated your feedback on the call…

    3 years ago

  • Posted a reply to "issues with multiple queries on home page", on the site WordPress Support Forums:
    Thank you for the feedback, I'll give this new code a shot and report back...…

    3 years ago

  • Created a topic, issues with multiple queries on home page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: The Events Calendar] display calendar widget based on category?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: The Events Calendar] Event Details Page - div tag removed/not rendering, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress-to-lead for Salesforce CRM] Form not processing to Salesforce, on the site WordPress Support Forums

    3 years ago