WordPress.org

Profiles

pgale2

Profile picture of pgale2
  • Member Since: September 15th, 2012
  • @pgale2 on WordPress.org
  • Find me on:

  • Posted a reply to Latest Update to 2.6.10.0 Stuck in a Loop, on the site WordPress Support Forums:
    This has resolved itself, I was able to update... although it was still very slow.

    2 years ago

  • Created a topic, Subscriber Count Still Incorrect, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Manually Confirming Subscribers NOT Triggering Emails, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Latest Update to 2.6.10.0 Stuck in a Loop, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Looks Promising, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Noindex Subscription Confirmation... How to do this?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Broke My Theme, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Does Not Work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Unsure WP Minify is Working?, on the site WordPress Support Forums:
    It's not working. I've had it installed for 2 months, ran my site through Google's…

    3 years ago

  • Posted a reply to Style Settings Default with New Update and Will Not Change, on the site WordPress Support Forums:
    Yay!! Thank you!! It's working now.

    3 years ago

  • Created a topic, Style Settings Default with New Update and Will Not Change, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Related Content is Nice, Except for This..., on the site WordPress Support Forums:
    How do I change the size of the thumbnails and change the number of how…

    3 years ago

  • Posted a reply to Related Content is Nice, Except for This..., on the site WordPress Support Forums:
    I'm running 7.0.9.0, which came directly from the WordPress repository. I checked the boxes to…

    3 years ago

  • Posted a reply to Related Content is Nice, Except for This..., on the site WordPress Support Forums:
    No, I didn't... Thanks. It's still showing the pages I selected to hide as well…

    3 years ago

  • Posted a reply to Related Content is Nice, Except for This..., on the site WordPress Support Forums:
    Thanks for the instructions. However, I do not have a 'Recommendations / Related Content General…

    3 years ago

  • Created a topic, Related Content is Nice, Except for This..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Jetpack Stats Issue, on the site WordPress Support Forums:
    Thanks... Our clients are not quite that tech-savvy. We set up their WordPress.com accounts for…

    3 years ago

  • Created a topic, Jetpack Stats Issue, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Compatibility with WordPress 3.7.1: Unknown, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Publicize Not Posting Blog Photos to Facebook, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Do NOT Upgrade!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Total Fail, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Captions Do Not Work in Free Version, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Publicize to Facebook Not Working, on the site WordPress Support Forums:
    I tested the Debugger at the link below with 5 of my clients sites that…

    3 years ago

  • Posted a reply to Publicize to Facebook Not Working, on the site WordPress Support Forums:
    Publicize has been working for us posting to Facebook without incident since it's initial release…

    3 years ago

  • Posted a reply to Publicize to Facebook Not Working, on the site WordPress Support Forums:
    I have 70 clients experiencing this issue. Would you like me to send you their…

    3 years ago

  • Created a topic, Publicize to Facebook Not Working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Publicize and featured images not working + url problem in facebook page, on the site WordPress Support Forums:
    Publicize is not posting to Facebook at all. It's publishing to Twitter, but not Facebook.…

    3 years ago

  • Created a topic, Syntax Fatal Error with Latest Update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Fatal Error on plugin activation for last version 1.4.8, on the site WordPress Support Forums:
    I'm getting the same exact error.

    3 years ago

  • Posted a reply to Premium License Not Showing Up in My Login Area, on the site WordPress Support Forums:
    Thank you, I did that. Their support is very slow. I guess I would have…

    3 years ago

  • Created a topic, Premium License Not Showing Up in My Login Area, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Latest Update Brings Load Time of Website to a Crawl, on the site WordPress Support Forums:
    Thank you!

    3 years ago

  • Created a topic, Latest Update Brings Load Time of Website to a Crawl, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Mobile Theme Not Working After Upgrade to 2.2.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Questions About Multisite Conversions, on the site WordPress Support Forums:
    One more question. Since multi-sites are all on one WP install and there are not…

    4 years ago

  • Posted a reply to Questions About Multisite Conversions, on the site WordPress Support Forums:
    Thank you!!!! I think what I'll do is set up a test domain and import…

    4 years ago

  • Posted a reply to Not Working with Latest Update!, on the site WordPress Support Forums:
    Thank you! I'm not much of a coding expert, so I'll just wait for the…

    4 years ago

  • Created a topic, Questions About Multisite Conversions, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Not Working with Latest Update!, on the site WordPress Support Forums:
    We hide the majority of plugin accessibility from non-admins using the Advanced Access Manager. For…

    4 years ago

  • Created a topic, Not Working with Latest Update!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Facebook Publicizing client's posts with wrong Avatar, on the site WordPress Support Forums:
    Now, Jetpack isn't sending any images at all. I have 4 clients and our own…

    4 years ago

  • Posted a reply to Jetpack - remove visibility for non admins in dashboard, on the site WordPress Support Forums:
    That code throws a Fatal Error for me in the functions file.

    4 years ago

  • Created a topic, Does Not Work, on the site WordPress Support Forums

    4 years ago

  • Created a topic, New "Like" Feature.. What Am I Missing?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Malicious Code Alert from Our Webhost... Assistance from Frederick Townes Please, on the site WordPress Support Forums:
    Support help????

    4 years ago

  • Created a topic, Malicious Code Alert from Our Webhost... Assistance from Frederick Townes Please, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Do You Test Before Releasing an Update?, on the site WordPress Support Forums:
    It's only been a couple of weeks since we started using the plugin and in…

    4 years ago

  • Posted a reply to Do You Test Before Releasing an Update?, on the site WordPress Support Forums:
    We've been using 0.9.2.5 without any issue. That is the version we started with as…

    4 years ago

  • Posted a reply to Do You Test Before Releasing an Update?, on the site WordPress Support Forums:
    No sense of entitlement here... Free or not, any type of update shouldn't be released…

    4 years ago