WordPress.org

Profiles

Peter

Profile picture of Peter
  • Member Since: October 1st, 2013
  • @petert-1 on WordPress.org
  • Find me on:

  • Posted a reply to "Database filled with _yith_ywraq_session_, _yith_ywraq_session_expires_", on the site WordPress Support Forums:
    NOT TRUE. The latest version did NOT fix this. I still have to go in…

    4 months ago

  • Posted a reply to "Database filled with _yith_ywraq_session_, _yith_ywraq_session_expires_", on the site WordPress Support Forums:
    Seems like the plugin author is filled with empty promises. I guess there's not many…

    5 months ago

  • Posted a reply to "Microsoft Reports Site as Unsafe (caused by lazy_placeholder.gif)", on the site WordPress Support Forums:
    Actually, it was Microsoft that gave me the exact url. When I clicked to "Report…

    7 months ago

  • Posted a reply to "Microsoft Reports Site as Unsafe (caused by lazy_placeholder.gif)", on the site WordPress Support Forums:
    If you're trying this on the website I indicated above, you're not going to get…

    7 months ago

  • Posted a reply to "Microsoft Reports Site as Unsafe (caused by lazy_placeholder.gif)", on the site WordPress Support Forums:
    In IE11, the address bar reported "Unsafe Website". Clicking on that dropped down a screen…

    7 months ago

  • Posted a reply to "Database filled with _yith_ywraq_session_, _yith_ywraq_session_expires_", on the site WordPress Support Forums:
    Not sure how to get those backticks in there. wp_options and option_name are supposed to…

    7 months ago

  • Posted a reply to "Database filled with _yith_ywraq_session_, _yith_ywraq_session_expires_", on the site WordPress Support Forums:
    Yes, it doesn't look like that update ever fixed anything. Our tables still fill up…

    7 months ago

  • Created a topic, FYI - Demo broken, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Microsoft Reports Site as Unsafe (caused by lazy_placeholder.gif), on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Inventing the wheel again? (vBulletin comment bridge)", on the site WordPress Support Forums:
    Not a wordpress.org plugin, but isn't this what you're looking for: http://codecanyon.net/item/vbulletin-connector/4126499 or this variation:…

    12 months ago

  • Posted a reply to "Database filled with _yith_ywraq_session_, _yith_ywraq_session_expires_", on the site WordPress Support Forums:
    Excellent. Thank you. Looking forward to it.

    12 months ago

  • Posted a reply to "Database filled with _yith_ywraq_session_, _yith_ywraq_session_expires_", on the site WordPress Support Forums:
    I just checked one of our other sites and it had the same problem the…

    12 months ago

  • Created a topic, Database filled with _yith_ywraq_session_, _yith_ywraq_session_expires_, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Uninstall leaves behind strange url in NextGen, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Query Monitor was unable to symlink its db.php file into place", on the site WordPress Support Forums:
    Yes, it does. Here are the files that show up on the Drop-ins tab: advanced-cache.php…

    1 year ago

  • Posted a reply to "Query Monitor was unable to symlink its db.php file into place", on the site WordPress Support Forums:
    I've triple checked this on the site and everything is in place on the live…

    1 year ago

  • Created a topic, Query Monitor was unable to symlink its db.php file into place, on the site WordPress Support Forums

    1 year ago

  • Created a topic, /wp-admin/images/wpspin_light.gif has been blocked on google webmaster tools, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Nextgen Gallery compatibility stopped?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Error loading stylesheet: A network error occurred loading an XSLT stylesheet, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Tax not calculated on Products, only on Shipping", on the site WordPress Support Forums:
    OK, well, I thought I'd post my results here after a completely crazy journey this…

    1 year ago

  • Posted a reply to "Tax not calculated on Products, only on Shipping", on the site WordPress Support Forums:
    OK, I think you may be right. I'm using W3 Total cache and I remember…

    1 year ago

  • Posted a reply to "Tax not calculated on Products, only on Shipping", on the site WordPress Support Forums:
    So I tried the catchall line and it didn't change anything at all. It still…

    1 year ago

  • Posted a reply to "Tax not calculated on Products, only on Shipping", on the site WordPress Support Forums:
    I'll try the catch all line tomorrow. I had a quick look at the usermeta…

    1 year ago

  • Posted a reply to "Tax not calculated on Products, only on Shipping", on the site WordPress Support Forums:
    I turned the geolocation off for now. I don't think that setting has anything to…

    1 year ago

  • Posted a reply to "Tax not calculated on Products, only on Shipping", on the site WordPress Support Forums:
    I left it at the default from when Woocommerce was installed: "Geolocate Address" I changed…

    1 year ago

  • Created a topic, Tax not calculated on Products, only on Shipping, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin not working properly", on the site WordPress Support Forums:
    Sorry, I spoke too soon. I am using the following from the woothemes site to…

    1 year ago

  • Posted a reply to "Plugin not working properly", on the site WordPress Support Forums:
    Hi Joroen, I checked the settings and the value is set to 'POST' not 'GET'.…

    1 year ago

  • Created a topic, Plugin not working properly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "10427-Shipping total is invalid.", on the site WordPress Support Forums:
    I was having the same problem because our shipping is calculated as a percentage of…

    1 year ago

  • Posted a reply to "Need a download button on images in WooCommerce", on the site WordPress Support Forums:
    Since I needed a quick solution, I ended up replacing the Woocommerce lightbox with this…

    1 year ago

  • Posted a reply to "Need a download button on images in WooCommerce", on the site WordPress Support Forums:
    Did you ever figure out how to do this?

    1 year ago

  • Created a topic, Move Quote Button on Product Page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Incompatibility with W3 Total Cache?", on the site WordPress Support Forums:
    Oddly enough, when I disabled the W3 Total Cache plugin today, your plugin didn't work…

    1 year ago

  • Posted a reply to "Incompatibility with W3 Total Cache?", on the site WordPress Support Forums:
    Still not working with W3 Total Cache. I guess you weren't able to resolve the…

    1 year ago

  • Created a topic, Incompatibility with W3 Total Cache?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Slider not autoscrolling - Themify themes", on the site WordPress Support Forums:
    Sorry, the proper url is: http://www.get-fit-not-injured.com/introduction.html

    3 years ago

  • Posted a reply to "Slider not autoscrolling - Themify themes", on the site WordPress Support Forums:
    After some further testing, this the slider autoscroll of our theme is not working properly.…

    3 years ago

  • Posted a reply to "Adsense Explosion not working on some pages", on the site WordPress Support Forums:
    OK. I figured it out. The ads were being blocked because of some words that…

    3 years ago

  • Posted a reply to "Adsense Explosion not working on some pages", on the site WordPress Support Forums:
    I don't quite understand what you mean. I haven't created any stand-alone html pages. All…

    3 years ago

  • Created a topic, Adsense Explosion not working on some pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Slider not autoscrolling - Themify themes", on the site WordPress Support Forums:
    OK, never mind. Sorry about that. I just changed the Refresh interval to 0 and…

    3 years ago

  • Created a topic, Slider not autoscrolling - Themify themes, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great Security, Easy To Set Up. Be Careful, Though!, on the site WordPress Support Forums

    3 years ago

Plugins