WordPress.org

Profiles

Peter

Profile picture of Peter
  • Member Since: August 27th, 2010
  • @petermboston on WordPress.org
  • Find me on:

  • Created a topic, Enable Blog Post Titles?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Easy To Use, Great Features, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Can't Get Child Theme Working Right justwrite theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Updraft - No backups, on the site WordPress Support Forums:
    After selecting DropBox then Save Changes, go back to the main screen of the plugin…

    2 years ago

  • Posted a reply to Custom Text Not Appearing After Submission, on the site WordPress Support Forums:
    Does anyone have any ideas here? After submission the page refreshed to a blank form.…

    3 years ago

  • Created a topic, Custom Text Not Appearing After Submission, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Just Works, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Works!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Exact Next- Previous Page Code for Blog Posts Page, on the site WordPress Support Forums:
    Thank you! I think that's enough information to justify hiring my WordPress person. But I…

    3 years ago

  • Created a topic, Exact Next- Previous Page Code for Blog Posts Page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Nothing appears on settings page, on the site WordPress Support Forums:
    Uninstalled and re-installed it, cleared my caching plugin and browser caches and now it's working.

    3 years ago

  • Created a topic, Looking for Link Summary or Excerpt Plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Blog Posts Not Showing - Reading settings correct, on the site WordPress Support Forums:
    When I selected a default theme to try, the preview window didn't even show a…

    3 years ago

  • Posted a reply to Blog Posts Not Showing - Reading settings correct, on the site WordPress Support Forums:
    Restored htaccess file and removed redirects and turned off Redirection plugin. This got the original…

    3 years ago

  • Posted a reply to Blog Posts Not Showing - Reading settings correct, on the site WordPress Support Forums:
    One of the solutions from the second link above says to copy the code that…

    3 years ago

  • Posted a reply to Blog Posts Not Showing - Reading settings correct, on the site WordPress Support Forums:
    "The page isn't redirecting properly. Firefox has detected that the server is redirecting the request…

    3 years ago

  • Posted a reply to Blog Posts Not Showing - Reading settings correct, on the site WordPress Support Forums:
    Correction: The original blog post Page was, "http://righthandplanning.com/news" when I noticed today this was not…

    3 years ago

  • Posted a reply to Blog Posts Not Showing - Reading settings correct, on the site WordPress Support Forums:
    Still no blog posts showing under designated page for blogs when all Plugins are off.

    3 years ago

  • Posted a reply to Blog Posts Not Showing - Reading settings correct, on the site WordPress Support Forums:
    Theme was built, or modified, by someone I hired. when you say, "default" theme, you…

    3 years ago

  • Created a topic, Blog Posts Not Showing - Reading settings correct, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Simple and Effective, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Change All Folders After Path Change?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Easy to configure, works as set, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Tried them all, Keep using UpdraftPlus, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Gallery Images Not Displaying Nicely As In Examples, on the site WordPress Support Forums:
    The example I meant to cite above is, http://codex.wordpress.org/The_WordPress_Gallery

    3 years ago

  • Created a topic, Gallery Images Not Displaying Nicely As In Examples, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How to Change HTML for Hyperlink Color in WooTheme Genesis, on the site WordPress Support Forums:
    I did figure this out. In style.css - change 000000 to desired color. a{ color:…

    3 years ago

  • Posted a reply to How to Change HTML for Hyperlink Color in WooTheme Genesis, on the site WordPress Support Forums:
    Gazette, not Genesis. My mistake. Thanks, Firebug didn't isolate it. Apparently because I purchased a…

    3 years ago

  • Created a topic, How to Change HTML for Hyperlink Color in WooTheme Genesis, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Contet and Widget Containers Lost in Gazette Theme, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Sidebar Still Appears when One Column, No Sidebar Page Template Selected, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Looks Great, Works Great, on the site WordPress Support Forums

    4 years ago

  • Created a topic, How To Remove Repeated Page Title on All Page in BlueSense Theme, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Adsense not working on static HomePage, on the site WordPress Support Forums:
    I was having the same problem using the Quick Adsense widget, except in my case…

    4 years ago

  • Created a topic, How to integrate xml php plug in (non-wp) into WP, on the site WordPress Support Forums

    6 years ago

Plugins