WordPress.org

Profiles

peterfasol

Profile picture of peterfasol
  • Member Since: August 30th, 2014
  • Find me on:

  • Posted a reply to "localisation plugin doesnt work", on the site WordPress Support Forums:
    No success here... Meh.

    2 months ago

  • Created a topic, email addresses in contributors page, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "localisation plugin doesnt work", on the site WordPress Support Forums:
    Me too. Using a child theme, made my translations but they are not reflected on…

    4 months ago

  • Posted a reply to "Cant see buttons ? (screen problems maybe)", on the site WordPress Support Forums:
    Finally solved this by providing ftp-credentials in functions.php.

    4 months ago

  • Posted a reply to "Continue Reading-link", on the site WordPress Support Forums:
    Hi Anders, Sorry to come back to this issue, but do you have an alternative…

    5 months ago

  • Posted a reply to "Blocked Referrers", on the site WordPress Support Forums:
    Hi, I would also like a whitelist option very much. Lots of legit links are…

    6 months ago

  • Posted a reply to "Cant see buttons ? (screen problems maybe)", on the site WordPress Support Forums:
    Anyone? The problem persists. :-/ See screenshot http://www.fasol.nl/wp-content/uploads/2014/09/Knipsel.jpg Thanks, Peter http://www.fasol.nl

    6 months ago

  • Posted a reply to "Cant see buttons ? (screen problems maybe)", on the site WordPress Support Forums:
    I have a similar problem (I think). When I do a rescan, the permission screen…

    7 months ago

  • Posted a reply to "Image in front-page post not showing", on the site WordPress Support Forums:
    Thanks Anders, Didn't realise it was this simple. -Peter

    7 months ago

  • Posted a reply to "Continue Reading-link", on the site WordPress Support Forums:
    Hi, There is an index.php, but the words Continue Reading do not appear anywhere in…

    7 months ago

  • Created a topic, Continue Reading-link, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Image in front-page post not showing", on the site WordPress Support Forums:
    I am also having this issue, i.e no images showing on my front page. See…

    7 months ago