WordPress.org

Profiles

peter

Profile picture of peter
  • Member Since: January 4th, 2012
  • @peterbladen on WordPress.org
  • Find me on:

  • Posted a reply to mod_pagespeed, on the site WordPress Support Forums:
    I have used keycdn to offload the jpg's by using just wp-content/uploads in the included…

    5 months ago

  • Created a topic, mod_pagespeed, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Remote SQL Database - slow connect, on the site WordPress Support Forums:
    I have tried a my own dedicated MySQL server, a GCE and AWS all the…

    6 months ago

  • Posted a reply to Remote SQL Database - slow connect, on the site WordPress Support Forums:
    [16-Mar-2016 05:34:07] 1. Try to backup database … [16-Mar-2016 05:34:07] Connected to database wordpress on…

    6 months ago

  • Created a topic, Remote SQL Database - slow connect, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Home page not refreshing, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Doesnt work with google app, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Error - Entered Code is Not Correct - But Code Field Did not Appear, on the site WordPress Support Forums:
    I have exactly the same error

    1 year ago

  • Posted a reply to Mail delivery failed: returning message to sender, on the site WordPress Support Forums:
    Im seeing the same emails getting sent automatically through out the night and my setting…

    1 year ago

  • Created a topic, no ranking, on the site WordPress Support Forums

    3 years ago

  • Created a topic, doesnt accept my password, on the site WordPress Support Forums

    3 years ago

  • Created a topic, AppID, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Google Gloud Storage not working after upgrade, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Plugin brings the whole site down, on the site WordPress Support Forums:
    same here had to delete it

    4 years ago

  • Posted a reply to Using Tweetily Slows Blog A LOT, on the site WordPress Support Forums:
    yeah i just installed the plugin and I have the same thing - I had…

    4 years ago

  • Posted a reply to Error 324, on the site WordPress Support Forums:
    Yes I have the same issue on a new blog site I have setup even…

    4 years ago