WordPress.org

Profiles

peter achutha

Profile picture of peter achutha
  • Member Since: March 17th, 2012
  • Find me on:

  • Posted a reply to "upgrading to WP 4.3.0", on the site WordPress Support Forums:

    8 hours ago

  • Created a topic, upgrading to WP 4.3.0, on the site WordPress Support Forums

    8 hours ago

  • Created a topic, upgrading to WP 4.3.0, on the site WordPress Support Forums

    8 hours ago

  • Committed [1231763] to Plugins Trac:
    allowed shortcodes to be processed and displayed

    4 days ago

  • Committed [1229986] to Plugins Trac:
    updated to have simpler .htaccess file and allowed option to check or ...

    6 days ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, Sorry for all the difficulty, I may have figured out another possible cause…

    2 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, I had been searching for any potential bugs and I have just update…

    2 weeks ago

  • Committed [1223244] to Plugins Trac:
    Found some undefined variables and set them. Allowed deleting of messages ...

    2 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, Can you temporarily try Twenty Ten theme, back up everything first, your files…

    2 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, I inserted your code plus two additional breaks at the beginning <br><br>:- <br><br><a…

    2 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, This code <a target="_blank" href="http://curlsunderstood.com/curls-on-top-hair-studio-ca/"><img src=" http://curlsunderstood.com/wp-content/uploads/2015/08/hellocurlies-hello-curlies-banner-ad-on-curlsunderstood.com-1.png" ></a> <br>The Test<br> did not work?…

    2 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, I checked both code, mine and the Google Events code by placing it…

    2 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, Just as a precaution can you try Deactivating and then Deleting the plugin…

    2 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, Please show me what code you have in the message area of the…

    3 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, I suspect that as the column width of the posts in the home…

    3 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, You can turn off the message being displayed on your home page. Just…

    3 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, Almost most of the time you can change the priority from around 10…

    3 weeks ago

  • Posted a reply to "have to refresh plugin to appear in new posts", on the site WordPress Support Forums:
    Hi ChopperPapa, That is really great to know. Best regards, Peter

    3 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylia, Just released version 1.16 after WordPress staff asked me to add additional security…

    3 weeks ago

  • Posted a reply to "have to refresh plugin to appear in new posts", on the site WordPress Support Forums:
    Hi ChopperPapa, Your code is as follows: <!-- Begin MailChimp Signup Form --> <link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css"…

    3 weeks ago

  • Posted a reply to "have to refresh plugin to appear in new posts", on the site WordPress Support Forums:
    Hi ChopperPapa, The dpabottomofpostpage messages are not showing up anywhere on your site. Is the…

    3 weeks ago

  • Posted a reply to "have to refresh plugin to appear in new posts", on the site WordPress Support Forums:
    Hi ChopperPapa, Can you test by placing a text string for example "This is a…

    3 weeks ago

  • Committed [1217769] to Plugins Trac:
    corrected second error in documentation

    3 weeks ago

  • Committed [1217765] to Plugins Trac:
    correct documentation in setup page

    3 weeks ago

  • Committed [1217751] to Plugins Trac:
    As per WordPress request added addition security checks and moved data ...

    3 weeks ago

  • Committed [1217747] to Plugins Trac:
    As per WordPress request add additional security checks and moved data ...

    3 weeks ago

  • Posted a reply to "have to refresh plugin to appear in new posts", on the site WordPress Support Forums:
    Hi ChopperPapa, Can you let me know what was the message to be displayed? (the…

    3 weeks ago

  • Posted a reply to "have to refresh plugin to appear in new posts", on the site WordPress Support Forums:
    Hi ChopperPapa, One more suggestion. Can you deactivate and delete the plugin and then install…

    3 weeks ago

  • Posted a reply to "have to refresh plugin to appear in new posts", on the site WordPress Support Forums:
    Hi ChopperPapa, Sorry to hear that it still does not work. If it does not…

    3 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, I have fixed it and now the messages really will be at the…

    4 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, Ahhhh so there are 3 different pieces of code. The code looks ok.…

    4 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, The first line in the code displays the image you have shown me…

    4 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylia, I seemed to have lost you somewhere along the line. What messages are…

    4 weeks ago

  • Posted a reply to "have to refresh plugin to appear in new posts", on the site WordPress Support Forums:
    Hi ChopperPapa, It looks like the problem you have is different from the original content…

    4 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, I have just upgraded to version 1.15. This version will allow you to…

    4 weeks ago

  • Committed [1212308] to Plugins Trac:
    reduced the allowable priority to 1000

    4 weeks ago

  • Committed [1212287] to Plugins Trac:
    allowed messages to be moved up or down within the footer

    4 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, Can you email me a screen shot so that I can view what…

    4 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, I have just released version 1.14 [20150801]. Once you upgrade you will see…

    4 weeks ago

  • Committed [1211704] to Plugins Trac:
    upgraded so that can show messages at the bottom of content or at the end ...

    4 weeks ago

  • Posted a reply to "Move the position of the image?", on the site WordPress Support Forums:
    Hi Sylvia, Just noticed you message. Please give me a few days to look at…

    1 month ago

  • Posted a reply to "have to refresh plugin to appear in new posts", on the site WordPress Support Forums:
    Hi Guys, Sorry for the late response as I did not have the email turned…

    1 month ago

  • Posted a reply to "wp-admin/ and 404 not fo", on the site WordPress Support Forums:
    Hi m_pahlevanzadeh, Sorry for the delay in responding. I have just released version 1.09 and…

    4 months ago

  • Posted a reply to "Footer Disappearing", on the site WordPress Support Forums:
    Hi, Sorry for the delay in responding. I have just fixed this today and it…

    4 months ago

  • Posted a reply to "Atahualph Theme: Notice: Undefined index:", on the site WordPress Support Forums:
    Hi, I have installed Atahualpa 3.7.23 and when I enabled debug - set to TRUE,…

    4 months ago

  • Created a topic, Atahualph Theme: Notice: Undefined index:, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "What is automatic updates in WP", on the site WordPress Support Forums:
    Hi RossMitchell, Thanks for that help. I did not know that automatic updates were implemented…

    9 months ago

  • Created a topic, What is automatic updates in WP, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Freshly installed WordPress not displaying in browser", on the site WordPress Support Forums:
    Sometimes the dns has not propagated. Just give it some time and see it the…

    12 months ago

  • Posted a reply to "Freshly installed WordPress not displaying in browser", on the site WordPress Support Forums:
    Sometimes the dns has not propagated. Just give it some time and see it the…

    12 months ago