WordPress.org

Profiles

petej830

Profile picture of petej830
  • Member Since: May 25th, 2012
  • @petej830 on WordPress.org
  • Find me on:

  • Posted a reply to [Plugin: Jetpack by WordPress.com] Jatpack causing a "Internal Server Error" after new upd, on the site WordPress Support Forums:
    I got in touch with iPage and they raised my PHP memory and the plugin…

    4 years ago

  • Posted a reply to [Plugin: Jetpack by WordPress.com] Jatpack causing a "Internal Server Error" after new upd, on the site WordPress Support Forums:
    Thanks for getting back to me Tim. Not sure where to check my PHP memory…

    4 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Jatpack causing a "Internal Server Error" after new upd, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Hide author info when admin post, on the site WordPress Support Forums:
    Awesome that worked great! You've been a big help. Thank you

    4 years ago

  • Posted a reply to Hide author info when admin post, on the site WordPress Support Forums:
    Awesome! Thank you s_ha-dum that actually! I figured it would be a simple code you…

    4 years ago

  • Posted a reply to Hide author info when admin post, on the site WordPress Support Forums:
    I just need the "author" not to show. I looked everywhere for a plugin that…

    4 years ago

  • Created a topic, Hide author info when admin post, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Site Layout Customizer] three columns, on the site WordPress Support Forums:
    I would also like to know how to get three columns

    4 years ago

  • Posted a reply to Getting "Internal Server Error" when installing plugins, on the site WordPress Support Forums:
    Awesome. Thank you so much Krishna. You've been a huge help.

    4 years ago

  • Posted a reply to Getting "Internal Server Error" when installing plugins, on the site WordPress Support Forums:
    Thanks for getting back so quick. Pagelines was causing the issue. Everything works fine now.…

    4 years ago

  • Created a topic, Getting "Internal Server Error" when installing plugins, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Sidebar not displaying, on the site WordPress Support Forums:
    I'm having the same issue. Sidebar and WP toolbar is missing when I'm on the…

    4 years ago