WordPress.org

Profiles

petebocken

Profile picture of petebocken
  • Member Since: May 10th, 2011
  • @petebocken on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Posting time, on the site WordPress.org Forums:
    I'm having the same issue with the timestamp being wrong. My local time right now…

    4 weeks ago

  • Posted a reply to domain.com without http:// or https:// user submission form, on the site WordPress.org Forums:
    Or rather in addition to the notice since the user could still manually delete that…

    2 months ago

  • Posted a reply to domain.com without http:// or https:// user submission form, on the site WordPress.org Forums:
    Thanks Yannick, I just realized another (maybe better option) would be to just put the…

    2 months ago

  • Posted a reply to JSON API User plugin compatibility, on the site WordPress.org Forums:
    Yes, it is through the JSON API Plugin

    2 months ago

  • Created a topic, JSON API User plugin compatibility, on the site WordPress.org Forums:
    I am using the JSON API User plugin ( https://wordpres…

    2 months ago

  • Posted a reply to domain.com without http:// or https:// user submission form, on the site WordPress.org Forums:
    Great, thanks so much Yannick. I will be sending a donation.

    2 months ago

  • Posted a reply to domain.com without http:// or https:// user submission form, on the site WordPress.org Forums:
    Yannick, When do you expect the latest update to be out?

    2 months ago

  • Created a topic, domain.com without http:// or https:// user submission form, on the site WordPress.org Forums:
    The user submission link address requires that you typ…

    2 months ago

  • Created a topic, Display confirmation or redirect after user submission, on the site WordPress.org Forums:
    If you submit a link with the user submission form, th…

    2 months ago

  • Created a topic, User submission form links do not have date, on the site WordPress.org Forums:
    When using the user submission form, the saved links h…

    2 months ago

  • Created a topic, Auto-generate favicons, on the site WordPress.org Forums:
    Is it possible to auto-generate favicons for links, sp…

    2 months ago

  • Created a topic, Rename comment title for particular event category, on the site WordPress.org Forums:
    I am trying to rename the "Leave a Reply" title for th…

    3 months ago

  • Posted a reply to Single Event – enable comments, on the site WordPress.org Forums:
    Turns out comments were not enabled in my Genesis Theme Settings. :)

    3 months ago

  • Posted a reply to Single Event – enable comments, on the site WordPress.org Forums:
    An "Event" is just a CPT post, so I would think the normal WP commenting…

    3 months ago

  • Posted a reply to Single Event – enable comments, on the site WordPress.org Forums:
    So you have custom coding setup on the demo sites??? Because you are able to…

    3 months ago

  • Created a topic, Single Event – enable comments, on the site WordPress.org Forums:
    I do not see a placeholder for event comments, only bo…

    3 months ago

  • Posted a reply to Default Thumbnail not displaying, on the site WordPress Support Forums:
    Yup! That was it. Sorry, I should have tested that first. It was Toolset Types…

    4 months ago

  • Posted a reply to How to import comments?, on the site WordPress Support Forums:
    I have version 4.3.0 of the paid version and comment importing is still not available.

    4 months ago

  • Posted a reply to Default Thumbnail not displaying, on the site WordPress Support Forums:
    Here is the full output: <li class="acf-rpw-li acf-rpw-clearfix"> <h3 class="acf-rpw-title"><a href="http://url" rel="bookmark">Post Name</a></h3> <div class="acf-rpw-before">…

    4 months ago

  • Created a topic, Default Thumbnail not displaying, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Only Home Icon Is Showing, on the site WordPress Support Forums:
    I ended up going this route and it works fine: http://briangardner.com/social-media-ionicons/

    4 months ago

  • Posted a reply to Only Home Icon Is Showing, on the site WordPress Support Forums:
    I have the same problem. Did you ever figure this out? Must be some incompatibility…

    4 months ago

  • Created a topic, Display different UberMenu for specific page template, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Time zone incorrect on ics feed, on the site WordPress Support Forums:
    I've updated to 2.5.3, deleted the feed and reimported everything and I'm still seeing all…

    6 months ago

  • Posted a reply to Custom Post Widget conflicting with All-in-One Event Calendar, on the site WordPress Support Forums:
    No I didn't. I did another site with the same setup a couple months ago…

    9 months ago

  • Posted a reply to ical url to google fails, on the site WordPress Support Forums:
    Is your site loading all pages as HTTPS by chance? I have the same issue…

    9 months ago

  • Created a topic, Subscribe with Google for HTTPS site not working, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Thumbnail link?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Custom Post Widget conflicting with All-in-One Event Calendar, on the site WordPress Support Forums:
    I got sick of waiting for a response on this, so I ended up just…

    1 year ago

  • Created a topic, Custom Post Widget conflicting with All-in-One Event Calendar, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Custom post Widget is showing strange content, on the site WordPress Support Forums:
    I am seeing the conflict between All-in-One Event Calendar and Custom Post Widget. On single…

    1 year ago

  • Created a topic, Very customizable and easy to work with!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to how do I "hide" controls AND turnoff related videos?, on the site WordPress Support Forums:
    This worked, using zero instead of false. [video_lightbox_youtube video_id="dLCBUKJ1rNQ&rel=0" width="853" height="480" anchor="http://theschaeffergroupllc.com/wp-content/uploads/2014/03/2014-03-12_Schaeffer_VideoThumbnail.jpg"]

    3 years ago

  • Posted a reply to how do I "hide" controls AND turnoff related videos?, on the site WordPress Support Forums:
    I did this and it still displays related videos: [video_lightbox_youtube video_id="dLCBUKJ1rNQ&rel=false" width="853" height="480" anchor="http://theschaeffergroupllc.com/wp-content/uploads/2014/03/2014-03-12_Schaeffer_VideoThumbnail.jpg"] http://theschaeffergroupllc.com/

    3 years ago

  • Posted a reply to how do I "hide" controls AND turnoff related videos?, on the site WordPress Support Forums:
    I'm following those directions exactly and it still displays related videos at the end. [video_lightbox_youtube…

    3 years ago

  • Created a topic, Hyperlinks stripped from exerpts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Safari on iOS 7.0.2, on the site WordPress Support Forums:
    Thanks Tarjanyela! This fixed it for me on all my sites.

    3 years ago

  • Posted a reply to Safari on iOS 7.0.2, on the site WordPress Support Forums:
    I am having the same problem. I just upgraded to an iPhone 5s and it's…

    3 years ago

  • Posted a reply to [Plugin: WP-Filebase Download Manager] Thumbnails not displaying in Safari, on the site WordPress Support Forums:
    Regarding my comment above and here ( http://fabi.me/wordpress-plugins/wp-filebase-file-download-manager/comment-page-39/#comment-12989 ) about Safari not displaying thumbnails. Turns…

    4 years ago

  • Posted a reply to [Plugin: WP-Filebase Download Manager] Repeat viewing is broken + other issues, on the site WordPress Support Forums:
    Regarding my comment above and here ( http://fabi.me/wordpress-plugins/wp-filebase-file-download-manager/comment-page-39/#comment-12989 ) about Safari not displaying thumbnails. Turns…

    4 years ago

  • Posted a reply to [Plugin: WP-Filebase Download Manager] Thumbnails not displaying in Safari, on the site WordPress Support Forums:
    I have already tried enabling "Disable HTTP Caching" without any change.

    4 years ago

  • Created a topic, [Plugin: WP-Filebase Download Manager] Thumbnails not displaying in Safari, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WP-Filebase Download Manager] Repeat viewing is broken + other issues, on the site WordPress Support Forums:
    I also tried disabling HTTP caching and that didn't make a difference.

    4 years ago

  • Posted a reply to [Plugin: WP-Filebase Download Manager] Repeat viewing is broken + other issues, on the site WordPress Support Forums:
    Thumbnail images don't display at all in Safari 6.0 on Mac or Safari 5.1 on…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] NextGen Gallery sort gallery images insertion line problem, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Job Manager] Custom text on each category page, on the site WordPress Support Forums:
    PHP file is in the root of the theme directory. For mine, I have a…

    5 years ago

  • Posted a reply to [Plugin: Job Manager] Custom text on each category page, on the site WordPress Support Forums:
    I got this working for me. I created my own template files called "category-categoryname.php" then…

    5 years ago

  • Posted a reply to [Plugin: Job Manager] Job list category in homepage/page, on the site WordPress Support Forums:
    I got this working for me. I created my own template files called "category-categoryname.php" then…

    5 years ago

  • Posted a reply to [Plugin: Job Manager] Job list category in homepage/page, on the site WordPress Support Forums:
    I'd like to know how to filter certain categories as well with the php code…

    5 years ago

  • Created a topic, [Plugin: Job Manager] Custom text on each category page, on the site WordPress Support Forums

    5 years ago