WordPress.org

Profiles

pete_richardson

Profile picture of pete_richardson
  • Member Since: September 26th, 2010
  • Find me on:

  • Posted a reply to "Plugin sending spam / security risk??", on the site WordPress Support Forums:
    Hi Pär, Thanks for the reply, good to know it's nothing in the plugin itself.…

    7 months ago

  • Created a topic, Plugin sending spam / security risk??, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "[Plugin: WP slabText] How to get this working on header text, widgets", on the site WordPress Support Forums:
    hi dxd5001, Sorry i'm a little slow getting back to you. i've managed to get…

    3 years ago

  • Posted a reply to "Settings do not take effect in "oQey Gallery settings"", on the site WordPress Support Forums:
    I would also like to know the answer to the same question that marbet and…

    3 years ago

  • Posted a reply to "[Plugin: WP slabText] How to get this working on header text, widgets", on the site WordPress Support Forums:
    Hi there, I'm also having the same problem getting the plugin to work where i'd…

    3 years ago

  • Posted a reply to "Slideshow not working", on the site WordPress Support Forums:
    I also have the same problem. Would really appreciate a fix / solution for this....…

    4 years ago

  • Posted a reply to "page not found error when not logged into wordpress????", on the site WordPress Support Forums:
    I figured out this problem! The market reports post was in draft status (unpublished)..... this…

    4 years ago

  • Created a topic, Easy Post Types and WPML problem, on the site WordPress Support Forums

    4 years ago

  • Created a topic, page not found error when not logged into wordpress????, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Easy Post Types] Easy Post Types & Permalinks", on the site WordPress Support Forums:
    Hi, I have the 404 error problem with the easy post types plugin. When trying…

    5 years ago