WordPress.org

Profiles

perrymyk

Profile picture of perrymyk
  • Member Since: March 4th, 2009
  • Find me on:

  • Posted a reply to "File Not Found", on the site WordPress Support Forums:
    I tried the new version today, V 1.1 and the documents now show up.

    7 months ago

  • Created a topic, File Not Found, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Works like a champ, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Plugin kills Simple-Press, on the site WordPress Support Forums

    8 months ago

  • Created a topic, This plugin kills Simple-Press, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Last update stops user Registration", on the site WordPress Support Forums:
    Hopefully the plugin will be fixed but I probably won't use it ever again. You…

    8 months ago

  • Created a topic, This Plugin kills Emails from Registration, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "User Registration is killed", on the site WordPress Support Forums:
    I've deactivated all plugins on my WP site - the original Registration system works fine…

    8 months ago

  • Created a topic, User Registration is killed, on the site WordPress Support Forums

    8 months ago

  • Created a topic, User Registration is killed, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Last update stops user Registration, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Fantastic, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Pay version question, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Set up account, can't use plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, had problems but will check again, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Looks promising, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""Bad Request" ???????? Really???", on the site WordPress Support Forums:
    Let me get this straight - I installed the plug-in, I typed in the Amazon…

    1 year ago

  • Posted a reply to ""Bad Request" ???????? Really???", on the site WordPress Support Forums:
    How in the world is it my fault? Blame the user day? Of course it's…

    1 year ago

  • Created a topic, "Bad Request" ???????? Really???, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Practical Joke, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "cookie="off" not working", on the site WordPress Support Forums:
    That did it! Thanks much - I did as you said and the checkmarks are…

    1 year ago

  • Posted a reply to "cookie="off" not working", on the site WordPress Support Forums:
    additionally if you check cookies you will see your cookie frontend-checklist-4 which is the checklist…

    1 year ago

  • Posted a reply to "cookie="off" not working", on the site WordPress Support Forums:
    Yes, cookie was set to off. No cashing plugin.

    1 year ago

  • Created a topic, cookie="off" not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Control spacing between checklist lines?", on the site WordPress Support Forums:
    Hi Jonas, I switch themes to Weaver II and it took care of the problem…

    1 year ago

  • Created a topic, horizontal accordion missing 1st letter in WP Theme 2014, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Control spacing between checklist lines?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How do I turn on registration?", on the site WordPress Support Forums:
    I read all the documentation - I've done everything correct - you have a bug…

    1 year ago

  • Posted a reply to "How do I turn on registration?", on the site WordPress Support Forums:
    Nothing has been solved. You offer no solution. How about some help instead of a…

    1 year ago

  • Created a topic, How do I turn on registration?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Permanently needs to be configured, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't find the installed plugin to run it, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Subscribers have too much power", on the site WordPress Support Forums:
    After reviewing all the other WP plug-ins and the commercial PMs I take back my…

    2 years ago

  • Created a topic, Need more controls, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Subscribers have too much power, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Bugs, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No eMail sent to Admin of site", on the site WordPress Support Forums:
    I don't use this plug-in because the author doesn't listen to his users. But I…

    2 years ago

  • Created a topic, Plug-in conflict, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't figure out what this plug-in does, on the site WordPress Support Forums

    2 years ago

  • Created a topic, What in the world do you use this plug-in for?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, This plug-in simply does not work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No eMail sent to Admin of site", on the site WordPress Support Forums:
    Sadly that doesn't work on my 4 websites. You may not want to believe me…

    2 years ago

  • Posted a reply to "No eMail sent to Admin of site", on the site WordPress Support Forums:
    I like what your plug-in is trying to do but you have a real eMail…

    2 years ago

  • Created a topic, Plug-in loads with error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "No eMail sent to Admin of site", on the site WordPress Support Forums:
    Your plugin sends eMail to the person filling out the form. But not to me,…

    3 years ago

  • Created a topic, No eMail sent to Admin of site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Looks great - doesn't send eMails to admin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Easy Digital Downloads] Where in the world is the download link?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Wysija Newsletters] Doesn't work", on the site WordPress Support Forums:
    MindValley Super PageMash was the culprit. I am trying to test setting up a newsletter…

    3 years ago

  • Posted a reply to "[Plugin: Wysija Newsletters] Doesn't work", on the site WordPress Support Forums:
    OMG - it works! Thanks for the support and I'm changing this topic to Resolved…

    3 years ago