WordPress.org

Ready to get started?Download WordPress

Profiles

perezdi

Profile picture of perezdi
  • Member Since: January 28th, 2011
  • Find me on:

  • Posted a reply to "Fullscreen videos hide behind the header", on the site WordPress Support Forums:
    Forgot to say that it's a multisite.

    2 years ago

  • Created a topic, Fullscreen videos hide behind the header, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Comments for subscribers only", on the site WordPress Support Forums:
    Well, this already tells me a lot and is very helpfull. Thank you so much,…

    3 years ago

  • Posted a reply to "Comments for subscribers only", on the site WordPress Support Forums:
    I've been told to wrap the comments function on a funcionality the plugin has. I…

    3 years ago

  • Created a topic, Comments for subscribers only, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "User level 10 but no access to SuperAdmin Panel", on the site WordPress Support Forums:
    I just did it with a previous superadmin account. Now everything is working fine. Time…

    3 years ago

  • Posted a reply to "User level 10 but no access to SuperAdmin Panel", on the site WordPress Support Forums:
    I changed to this: a:3:{i:0;s:5:"liono";i:1;s:8:"thundera";i:2;s:11:"swordofomens";} Let's play that I just add 'swordofomens' using the above…

    3 years ago

  • Posted a reply to "User level 10 but no access to SuperAdmin Panel", on the site WordPress Support Forums:
    I have this: a:4:{i:0;N;i:1;s:5:"liono";i:2;s:8:"thundera";i:3;s:11:"swordofomens";} By "inserting another user" you didn't just mean on the wp_sitemeta…

    3 years ago

  • Posted a reply to "User level 10 but no access to SuperAdmin Panel", on the site WordPress Support Forums:
    Ok, Mika. Going for it. I'll let you know any advance. It should be ogligatory…

    3 years ago

  • Created a topic, User level 10 but no access to SuperAdmin Panel, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "TopNav background duplicating", on the site WordPress Support Forums:
    Here is how I solved it: The problem wasn't in the CSS. The banner in…

    3 years ago

  • Posted a reply to "TopNav background duplicating", on the site WordPress Support Forums:
    Here is the TopNav CSS /* -------------------[ Top Navigation ]------------------- */ #topnav { padding: 1px…

    3 years ago

  • Posted a reply to "TopNav background duplicating", on the site WordPress Support Forums:
    Chrome and Firefox on Windows 7. -- Yes, I do have two menus, one is…

    3 years ago

  • Created a topic, TopNav background duplicating, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Transfering Multisite to another server didn't went well", on the site WordPress Support Forums:
    Ms Half-Elf? Even better. ;) Ok, following you on Twitter and I'll give a check…

    3 years ago

  • Posted a reply to "Transfering Multisite to another server didn't went well", on the site WordPress Support Forums:
    That's exactly why I changed server. Actually, I feel good enough that I didn't lost…

    3 years ago

  • Posted a reply to "Transfering Multisite to another server didn't went well", on the site WordPress Support Forums:
    Right. Well, Ipstenu, all the blogs in the multisite had their images and attachments perfect,…

    3 years ago

  • Posted a reply to "Transfering Multisite to another server didn't went well", on the site WordPress Support Forums:
    Let me ask a question about the images in the backup folder. I extract the…

    3 years ago

  • Posted a reply to "Transfering Multisite to another server didn't went well", on the site WordPress Support Forums:
    Ipstenu, it was a life saver. Working Peach now. I have still some image problems,…

    3 years ago

  • Posted a reply to "Transfering Multisite to another server didn't went well", on the site WordPress Support Forums:
    Just realized that I don't have the wp_site or wp_sitemeta tables in the database. Is…

    3 years ago

  • Posted a reply to "Transfering Multisite to another server didn't went well", on the site WordPress Support Forums:
    Just realized by changing the Subdomains install for true, I can't have my other blogs…

    3 years ago

  • Posted a reply to "Transfering Multisite to another server didn't went well", on the site WordPress Support Forums:
    Jesus, I'm screwing up all my English over here. Too many hours on it. Sorry…

    3 years ago

  • Posted a reply to "Transfering Multisite to another server didn't went well", on the site WordPress Support Forums:
    Hi, Ipstenu! I installed the site via Script and them replaced just the wp-content folder,…

    3 years ago

  • Posted a reply to "Transfering Multisite to another server didn't went well", on the site WordPress Support Forums:
    Just solved the redirecting page problem by changing this: define( 'SUBDOMAIN_INSTALL', true ); It was…

    3 years ago

  • Posted a reply to "Transfering Multisite to another server didn't went well", on the site WordPress Support Forums:
    Thank you, @bh_WP_fan, I'll give it a try and I'll bring a feedback asap. Already…

    3 years ago

  • Posted a reply to "Transfering Multisite to another server didn't went well", on the site WordPress Support Forums:
    A thing that I discovered just now: On the other sites in the mulsite, the…

    3 years ago

  • Posted a reply to "Transfering Multisite to another server didn't went well", on the site WordPress Support Forums:
    To add: I have my images already in the properly folder.

    3 years ago

  • Created a topic, Transfering Multisite to another server didn't went well, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Catchable fatal error: Object of class WP_Error could not be converted to string", on the site WordPress Support Forums:
    I got the same stupid problem. I restored the php files but no sucess, I…

    4 years ago