WordPress.org

Profiles

per4mance

Profile picture of per4mance
  • Member Since: October 28th, 2009
  • Germany
  • www.per4mance.com
  • @per4mance on WordPress.org
  • Find me on:

  • Created a topic, Works like a charme (hopefully), on the site WordPress.org Forums:
    First impression is great and will test it for the nex…

    1 week ago

  • Posted a reply to Buddypress integration, on the site WordPress.org Forums:
    Hi, does it work with BuddyPress features now or not? Would buy immediately if yes…

    4 weeks ago

  • Posted a reply to Still compatible to.., on the site WordPress.org Forums:
    Great thank you very much!

    1 month ago

  • Posted a reply to Depreciated Function, on the site WordPress.org Forums:
    Hi Chris, thank you! Changed it :-) Kindest regards, Thorsten

    1 month ago

  • Posted a reply to Depreciated Function, on the site WordPress.org Forums:
    @shinerweb Hi Chris, Did you changed it by hand? Does it work? Thanks for your…

    1 month ago

  • Created a topic, Again no success, on the site WordPress.org Forums:
    Hi, For 10 days I try to add my socialmedialernen.com…

    2 months ago

  • Posted a reply to Integration with SendGrid API possible?, on the site WordPress.org Forums:
    Thank you for your explanation, I apreciate that very much :-)

    2 months ago

  • Posted a reply to How to eliminate Autoptimze button from frontend menu?, on the site WordPress.org Forums:
    Wow! Works like a charme. Thank you for the idea :-)

    2 months ago

  • Posted a reply to How to eliminate Autoptimze button from frontend menu?, on the site WordPress.org Forums:
    Hi, hooked the code in file "autoptimize.php" at the end. Is it right? Kindest regards,…

    2 months ago

  • Posted a reply to [Resolved] How to eliminate Autoptimze button from frontend menu?, on the site WordPress.org Forums:
    Hi, thank you and can you tell me where I`ve to place the code?

    2 months ago

  • Created a topic, Does nothing, on the site WordPress.org Forums:
    Unfortunately does not work. Plugin will upload a clas…

    2 months ago

  • Posted a reply to How to eliminate Autoptimze button from frontend menu?, on the site WordPress.org Forums:
    Hi, that would be great and I`m ready 🙂

    2 months ago

  • Posted a reply to Prevent Hotlinks issues, on the site WordPress.org Forums:
    Hi, thanks for your reply. So I use a NGINX instead of Apache server. If…

    2 months ago

  • Created a topic, How to eliminate Autoptimze button from frontend menu?, on the site WordPress.org Forums:
    Hi, Love your plugin but I don`t like the Autoptimze b…

    2 months ago

  • Created a topic, Works like a charme, on the site WordPress.org Forums:
    Installation and handling without any error. Very easy…

    2 months ago

  • Created a topic, [All In One WP Security & Firewall] Prevent Hotlinks issues, on the site WordPress.org Forums:
    Hi, found an interesting issue under Firewall | Preven…

    2 months ago

  • Created a topic, Still compatible to.., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Latest Update Broke Stats, on the site WordPress Support Forums:
    @imath @lewells My configuration: WordPress 4.5.2 BuddyPress 2.5.2 BuddyBoss Premium Theme 4.3.2 BuddyDrive 2.0.0 After…

    7 months ago

  • Posted a reply to Some advices about the BuddyDrive 2.0.0 upgrade, on the site WordPress Support Forums:
    Great Upgrade imath, congratulations!! One idea, I see there is now a preview or thumb…

    7 months ago

  • Created a topic, Does not work with S2member plugin, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Sorting of compliments possible?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, It works!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Usable with BuddyPress?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, It works great but..., on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Notification topics only in English, on the site WordPress Support Forums:
    Hi, can't find a form on your website. Don't know how you wish to contact…

    8 months ago

  • Posted a reply to Notification topics only in English, on the site WordPress Support Forums:
    Hi, "Blitzogramm" is a slug I used for another plugin. I asked why I cannot…

    8 months ago

  • Posted a reply to Invitation link is not placed in Email field, on the site WordPress Support Forums:
    Me again, the OptOut function works without any issue, see screenshot http://www.screencast.com/t/Xm0Ly23qDZCg Only the OptIn…

    8 months ago

  • Posted a reply to Invitation link is not placed in Email field, on the site WordPress Support Forums:
    Hi, I'm using www.buddyboss.com theme and s2member.com membership plugin for WP/BP

    8 months ago

  • Posted a reply to #_CATEGORYNEXTEVENT doesn't show the next following event, on the site WordPress Support Forums:
    Hi @angelo_nwl, Thank you for your fast response. Where do I have to paste the…

    8 months ago

  • Created a topic, #_CATEGORYNEXTEVENT doesn't show the next following event, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Invitation link is not placed in Email field, on the site WordPress Support Forums:
    Hi @boonebgorges, thank you for your response. I have this issue since BP version 2.5.x…

    8 months ago

  • Posted a reply to Settings of ... conflicts with title image of BuddyPress, on the site WordPress Support Forums:
    Hi, this is the issue I get with title image, see http://www.screencast.com/t/iA4rJvZqW How can I…

    8 months ago

  • Posted a reply to Notification topics only in English, on the site WordPress Support Forums:
    Hi, For me no. Just use one language, for me German.

    8 months ago

  • Created a topic, Invitation link is not placed in Email field, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Destroys the theme, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Destroys the theme, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to After clicking a profile the status does not change, on the site WordPress Support Forums:
    Hi Mehul Kaklotar, thanks for the response and I'm exciting to test your new plugin…

    8 months ago

  • Posted a reply to Issue with forwarding Emails and Sendgrid, on the site WordPress Support Forums:
    Hi, me again. Found out now that after deactivating the plugin 'BuddyBoss Reply by Email',…

    8 months ago

  • Created a topic, Issue with forwarding Emails and Sendgrid, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Great pluginbut..., on the site WordPress Support Forums

    9 months ago

  • Created a topic, Integration with SendGrid API possible?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Works like a charme with SendGrid, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Notification of profile views won't gone away after mouse hovering, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Azadify CDN does nothing, on the site WordPress Support Forums:
    That what I miss are some settings and explanations you normally get. 1. There is…

    9 months ago

  • Posted a reply to Azadify CDN does nothing, on the site WordPress Support Forums:
    @Ashraf, thank s for your feedback, but now everything worls fine with your services. It…

    9 months ago

  • Created a topic, Notification topics only in English, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Does not send compliments more with BuddyPress v2.5.0, on the site WordPress Support Forums:
    You've got it!

    9 months ago

  • Posted a reply to Capitalization does not work in sending emails, on the site WordPress Support Forums:
    You've got it!

    9 months ago

  • Posted a reply to HTML URLs working in text field?, on the site WordPress Support Forums:
    Congratulation! 5 stars, 2 thumbs and 2 feet up!! You've got it!! Now it works…

    9 months ago

  • Posted a reply to HTML URLs working in text field?, on the site WordPress Support Forums:
    Hi, tested now an got all Emails again. Clickable links work also, if I enter…

    9 months ago