WordPress.org

Profiles

  • Member Since: March 25th, 2013
  • Find me on:
  • Created a topic, Outstanding, on the site WordPress.org Forums:
    I cannot recommend this plugin highly enough. Yes, the…

    2 months ago

  • Created a topic, Excellent replacement for ManageWP, on the site WordPress.org Forums:
    Been having a lot of problems with SaaS solution from …

    2 years ago

  • Created a topic, Good plugin and excellent support, on the site WordPress.org Forums:
    We used the plugin and needed some customisations impl…

    2 years ago

  • Posted a reply to Admin settings page fails to load when Remove unregistered clients is enabled, on the site WordPress.org Forums:
    Yes, that fixed it, thanks.

    2 years ago

  • Posted a reply to Admin settings page fails to load when Remove unregistered clients is enabled, on the site WordPress.org Forums:
    That sounds like a good match for the problem I’ve been having. Will follow this…

    2 years ago

  • Posted a reply to Doesn’t load in the admin area, on the site WordPress.org Forums:
    Just checked. I have had to revert to RC10. However, I can confirm the settings…

    2 years ago

  • Posted a reply to Doesn’t load in the admin area, on the site WordPress.org Forums:
    It's either not specified or webfont. I have successfully used SVG with rc10, though, which…

    2 years ago

  • Posted a reply to Doesn’t load in the admin area, on the site WordPress.org Forums:
    I tried what you suggested with the console. I also got “undefined”. With rc10, the…

    2 years ago

  • Posted a reply to Doesn’t load in the admin area, on the site WordPress.org Forums:
    I am seeing this problem with rc11, but not rc10!

    2 years ago

  • Posted a reply to Not working with Genesis 3.0, on the site WordPress.org Forums:
    All good now. Thanks.

    2 years ago

  • Created a topic, Not working with Genesis 3.0, on the site WordPress.org Forums:
    Plugin is deactivated by the Genesis 3.0 migration pro…

    2 years ago

  • Created a topic, Pages all link to one post, on the site WordPress.org Forums:
    Have had to restore a safe backup because when updatin…

    3 years ago

  • Posted a reply to Too many redirects, on the site WordPress.org Forums:
    This has now happened on three client sites. This is unacceptable. I have had to…

    3 years ago

  • Posted a reply to 7.0 causes HTTP 500 error, on the site WordPress.org Forums:
    Same error here on several client sites. Have had to restore from backup and ignore…

    3 years ago

  • Posted a reply to 7.1.5 update crashes site, on the site WordPress.org Forums:
    Exactly the same here. Time to retire the 7.1.5 update if it's breaking sites.

    3 years ago

  • Created a topic, Does exactly what it says, on the site WordPress.org Forums:
    The best part about WPBF, without a shadow of doubt, i…

    4 years ago

  • Created a topic, [YITH Essential Kit for WooCommerce #1] Version 1.4.5 breaks WooCommerce, on the site WordPress.org Forums:
    WooCommerce checkout breaks with the following errors …

    4 years ago

Plugins