WordPress.org

Profiles

pembrokellc

Profile picture of pembrokellc
  • Member Since: December 3rd, 2013
  • Find me on:

  • Posted a reply to "Slider with multiple buttons", on the site WordPress Support Forums:
    Looking for help on how to fix this snippet. I am trying to reduce number…

    7 months ago

  • Posted a reply to "Adding Widget area to Header", on the site WordPress Support Forums:
    Would this work on the homepage? I am looking for a way to add text…

    7 months ago

  • Posted a reply to "Slider with multiple buttons", on the site WordPress Support Forums:
    Hi Nikeo- I added the } at the end of the snippet and it parses.…

    7 months ago

  • Posted a reply to "Slider with multiple buttons", on the site WordPress Support Forums:
    Thanks. This I added this to my functions.php in child theme and I get a…

    7 months ago

  • Posted a reply to "Slider with multiple buttons", on the site WordPress Support Forums:
    Please look at my website www.pembrokeinstruments.com and see first slider. There are four products on…

    7 months ago

  • Created a topic, Slider with multiple buttons, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Add Text Block Above Homepage Slider, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Slider with Multiple Links, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Customizr and WP 3.9.1-Media Upload", on the site WordPress Support Forums:
    Thanks, looks like this did the trick.

    9 months ago

  • Posted a reply to "Customizr and WP 3.9.1-Media Upload", on the site WordPress Support Forums:
    This is snippet I copied and pasted from the Customizr website. I did not change…

    9 months ago

  • Posted a reply to "Customizr and WP 3.9.1-Media Upload", on the site WordPress Support Forums:
    Here is what I have in functions.php of child theme and the custom CSS box…

    9 months ago

  • Posted a reply to "Customizr and WP 3.9.1-Media Upload", on the site WordPress Support Forums:
    The problem goes away when I turn off child theme and use the straight Customizr.

    9 months ago

  • Posted a reply to "Customizr and WP 3.9.1-Media Upload", on the site WordPress Support Forums:
    Hi EF- I have activated the plugin you suggested and this is what I get…

    9 months ago

  • Posted a reply to "Customizr and WP 3.9.1-Media Upload", on the site WordPress Support Forums:
    The main problem is when you edit a page and need to add or change…

    9 months ago

  • Posted a reply to "Customizr and WP 3.9.1-Media Upload", on the site WordPress Support Forums:
    I switched to the 2014 theme and the problem goes away. I did this first…

    9 months ago

  • Created a topic, Customizr and WP 3.9.1-Media Upload, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Problem Loading Media Files, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Button Position Problem on Homepage Slider, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Problem With Featured Image, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Visual Composer Suddenly Not Working", on the site WordPress Support Forums:
    I have googled this problem and it seems strongly associated with WP 3.9.1.

    11 months ago

  • Created a topic, Visual Composer Suddenly Not Working, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Redude Scroll Area, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Slider Button Issue, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Revised Rating to Five Stars", on the site WordPress Support Forums:
    After the great support I received my rating is revised to 5 stars. An excellent…

    11 months ago

  • Posted a reply to "Rotate Mode Not Working", on the site WordPress Support Forums:
    Hmmmm.....all pages are OK now. I don't know why, maybe it's cache issue. Thanks for…

    11 months ago

  • Posted a reply to "Rotate Mode Not Working", on the site WordPress Support Forums:
    We are almost there. Except for the home page (http://pembrokeinstruments.com ) this all working OK.…

    11 months ago

  • Posted a reply to "Rotate Mode Not Working", on the site WordPress Support Forums:
    Thanks, rotate is working but behavior on the home page is different from that on…

    11 months ago

  • Posted a reply to "Rotate Mode Not Working", on the site WordPress Support Forums:
    Here is test page http://pembrokeinstruments.com/test-page-rotate-mode/ The ticker that is moving left to right is from…

    11 months ago

  • Posted a reply to "Rotate Mode Not Working", on the site WordPress Support Forums:
    Hi- I have been doing some things the last hour. The ticker is there in…

    11 months ago

  • Posted a reply to "Rotate Mode Not Working", on the site WordPress Support Forums:
    My website is http://pembrokeinstruments.com I have one ticker in scroll mode there now.

    11 months ago

  • Posted a reply to "Rotate Mode Not Working", on the site WordPress Support Forums:
    As a workaround, I inserted the shortcode for both tickers in my shortcode widget (you…

    11 months ago

  • Posted a reply to "Rotate Mode Not Working", on the site WordPress Support Forums:
    Auto-rotate was on. Maybe you can list all proper settings for rotate mode and I…

    11 months ago

  • Posted a reply to "Revised Rating to Five Stars", on the site WordPress Support Forums:
    To be clear, auto rotate was checked on and I have this issue of it…

    11 months ago

  • Posted a reply to "Revised Rating to Five Stars", on the site WordPress Support Forums:
    Hi- Thanks for responding. I should have mentioned I do have the auto rotate set…

    11 months ago

  • Created a topic, Rotate Mode Not Working, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Rotate Mode Not Working, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Revised Rating to Five Stars, on the site WordPress Support Forums

    11 months ago

  • Created a topic, How to Customize Front Page, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Vertical Slider?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Lost Square Images After Installing Child Theme", on the site WordPress Support Forums:
    Bingo! Resolved! Thanks!

    11 months ago

  • Posted a reply to "Lost Square Images After Installing Child Theme", on the site WordPress Support Forums:
    I just have two customizations in CSS Should I update to latest version? If I…

    11 months ago

  • Posted a reply to "Lost Square Images After Installing Child Theme", on the site WordPress Support Forums:
    Thanks, Nikeo. Tried the guidance but it has not worked. Still circles http://pembrokeinstruments.com

    11 months ago

  • Created a topic, Lost Square Images After Installing Child Theme, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Featured image: circle to square", on the site WordPress Support Forums:
    I encountered the same problem when I went to child theme. All went back to…

    11 months ago

  • Created a topic, Add Content to Features Page, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Can you fully customize the home page, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Versions for Customizr Home Page?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Widget Area on Front Page, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Autoscaling, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Customize Menu Appearance?, on the site WordPress Support Forums

    1 year ago