WordPress.org

Profiles

peggyst

Profile picture of peggyst
  • Member Since: January 14th, 2013
  • @peggyst on WordPress.org
  • Find me on:

  • Created a topic, So Helpful, on the site WordPress.org Forums:
    Great plugin: easy to install and use. Really helps wh…

    5 days ago

  • Created a topic, Works great and easy to use., on the site WordPress.org Forums:
    Easy to install, easy to use, works like a charm!

    6 days ago

  • Created a topic, Contact form doesn’t work, on the site WordPress.org Forums:
    If you do not put an email address in the 'Mailfrom' f…

    2 months ago

  • Posted a reply to How to left align the Name label, on the site WordPress.org Forums:
    Click on the label field, click on the edit icon (pencil), you will see an…

    2 months ago

  • Posted a reply to Trouble Changing Contact Form Text Area, on the site WordPress.org Forums:
    Yep. I knew it was going to be something silly! Worked like a charm. Thanks…

    3 months ago

  • Created a topic, Free & Easy!, on the site WordPress.org Forums:
    Easy to install and easy to use! Lots of options for c…

    3 months ago

  • Created a topic, Trouble Changing Contact Form Text Area, on the site WordPress.org Forums:
    I cannot figure out what I am doing wrong here. I have…

    3 months ago

  • Posted a reply to Header Styling, on the site WordPress Support Forums:
    Hey micahhaid, There is a spot in the customization for adding your own CSS under…

    4 months ago

  • Posted a reply to Stylesheet loading causing 'flashing' issues on load, on the site WordPress Support Forums:
    Hey Beckyjane87, I did not have much luck with this myself. I tried to make…

    7 months ago

  • Posted a reply to Stylesheet loading causing 'flashing' issues on load, on the site WordPress Support Forums:
    Or maybe I need to move that inline CSS out, which is probably the appropriate…

    10 months ago

  • Created a topic, Stylesheet loading causing 'flashing' issues on load, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to First Tab POPS UP on page load, on the site WordPress Support Forums:
    I am having the same problem with my site - and it's just started happening…

    10 months ago

  • Posted a reply to Multi Page form with Captcha, on the site WordPress Support Forums:
    Ok. I figured it was a design issue. I will name the fields explicitly on…

    12 months ago

  • Posted a reply to Multi Page form with Captcha, on the site WordPress Support Forums:
    Also, when I included the CAPTCHA in the group on the initial pdb-signup page, that…

    12 months ago

  • Posted a reply to Multi Page form with Captcha, on the site WordPress Support Forums:
    Thank you for your prompt response, that does indeed work. However, I was hoping since…

    12 months ago

  • Created a topic, Multi Page form with Captcha, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Pinboard remove line break between copyright and credits, on the site WordPress Support Forums:
    Ugh. I had set .twocol to 100% in my child css, which is why the…

    1 year ago

  • Posted a reply to Pinboard remove line break between copyright and credits, on the site WordPress Support Forums:
    And by 'center' I mean vertically-aligned in the center of the div.

    1 year ago

  • Created a topic, Pinboard remove line break between copyright and credits, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent plugin, great support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Purchase Merchandise (MDS) without registration, on the site WordPress Support Forums:
    Yeah, that's reasonable. I just thought I'd see if there was a work-around. Thanks!

    2 years ago

  • Created a topic, Purchase Merchandise (MDS) without registration, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to how do i remove the address fields during registration, on the site WordPress Support Forums:
    Your welcome! Don't forget to mark this issue as 'Resolved' if that fixed your problem.

    2 years ago

  • Posted a reply to how do i remove the address fields during registration, on the site WordPress Support Forums:
    You go into Events / Edit Event and in the Options tab for the event…

    2 years ago

  • Posted a reply to Multiple Attendees for Single Registration, on the site WordPress Support Forums:
    Hmm. I hadn't thought of that. Thank you!

    2 years ago

  • Posted a reply to Update, on the site WordPress Support Forums:
    I have the latest version of WP and it does work. Have you tried: *…

    2 years ago

  • Created a topic, Multiple Attendees for Single Registration, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Clicking register results in 404?, on the site WordPress Support Forums:
    Well, I'm not sure how - but this issue resolved itself. I think part of…

    2 years ago

  • Posted a reply to Clicking register results in 404?, on the site WordPress Support Forums:
    I'm having the same issue. I have WP 4.1 - and I know it's untested…

    2 years ago

  • Posted a reply to event registration settings >> payment settings, on the site WordPress Support Forums:
    Your PayPal ID is the email for your PayPal account.

    2 years ago

  • Posted a reply to link to Staff Member page, on the site WordPress Support Forums:
    I just wanted to chime in that I read and re-read this thread several times,…

    3 years ago

  • Posted a reply to Participants Database Validation/Submit not working after DB move, on the site WordPress Support Forums:
    YES!!!!! That worked. You are a ROCK STAR! Thank you so much. :)

    3 years ago

  • Posted a reply to Participants Database Validation/Submit not working after DB move, on the site WordPress Support Forums:
    Oh - wanted to mention this, because it may be helpful. This site is hosted…

    3 years ago

  • Posted a reply to Participants Database Validation/Submit not working after DB move, on the site WordPress Support Forums:
    Just checking back in on this. I have everything on my site working correctly. When…

    3 years ago

  • Posted a reply to Participants Database Validation/Submit not working after DB move, on the site WordPress Support Forums:
    It wasn't the WP move that caused the problem - it was the permalinks. It's…

    3 years ago

  • Posted a reply to Participants Database Validation/Submit not working after DB move, on the site WordPress Support Forums:
    Actually, the issue seems to be that when I enable 'Pretty Permalinks' the form no…

    3 years ago

  • Created a topic, Participants Database Validation/Submit not working after DB move, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Creating a Parent/Child relationship, on the site WordPress Support Forums:
    Joshua, I would love to hear how this works for you, as I'm doing something…

    4 years ago

  • Posted a reply to Changing Permalinks Cause 500 Error, on the site WordPress Support Forums:
    Thank you for posting that fix! I also have wordpress in a subdir under my…

    4 years ago