WordPress.org

Profiles

peggles17

Profile picture of peggles17
  • Member Since: December 22nd, 2012
  • @peggles17 on WordPress.org
  • Find me on:

  • Created a topic, All subscribers got lost :-(, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Subscribers disappeared from jetpack, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ?w3tc_note=flush_all added to url, on the site WordPress Support Forums:
    Solved by itself... No clue how, it just disappeared :-)

    3 years ago

  • Created a topic, ?w3tc_note=flush_all added to url, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Change donotreply@wordpress.com when sending new blog to subscribers, on the site WordPress Support Forums:
    Okay, thanks for your quick reply!

    3 years ago

  • Created a topic, Change donotreply@wordpress.com when sending new blog to subscribers, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Published page not showing up - 404, on the site WordPress Support Forums:
    Thank you, worked for me too!

    4 years ago

  • Posted a reply to Date doesn't show up right, but with a lot of zeros, on the site WordPress Support Forums:
    Okay, I'll try at the Avada support forum then. Thanks for replying, Peggy

    4 years ago

  • Posted a reply to Date doesn't show up right, but with a lot of zeros, on the site WordPress Support Forums:
    Something I realize is that the sites that show the same date format are not…

    4 years ago

  • Posted a reply to Date doesn't show up right, but with a lot of zeros, on the site WordPress Support Forums:
    Okay, thanks anyway!

    4 years ago

  • Created a topic, Date doesn't show up right, but with a lot of zeros, on the site WordPress Support Forums

    4 years ago