WordPress.org

Profiles

peezey01

Profile picture of peezey01
  • Member Since: January 21st, 2013
  • @peezey01 on WordPress.org
  • Find me on:

  • Posted a reply to "Blank page after clicking 'subscribe'.", on the site WordPress Support Forums:
    3 other WP plugins just released updates, so I updated them and now it appears…

    4 months ago

  • Posted a reply to "Blank page after clicking 'subscribe'.", on the site WordPress Support Forums:
    Hey Danny, I've upped the limit to 256MB. It looks like it worked (according to…

    4 months ago

  • Posted a reply to "Blank page after clicking 'subscribe'.", on the site WordPress Support Forums:
    My mistake, there is one instance of this: [22-Mar-2016 23:49:08 UTC] PHP Fatal error: Allowed…

    4 months ago

  • Posted a reply to "Blank page after clicking 'subscribe'.", on the site WordPress Support Forums:
    Ok got it. This is the only thing that keeps popping up in my PHP…

    4 months ago

  • Posted a reply to "Blank page after clicking 'subscribe'.", on the site WordPress Support Forums:
    Hi Danny, thanks for responding. Where can I track down my PHP error log?

    4 months ago

  • Posted a reply to "Blank page after clicking 'subscribe'.", on the site WordPress Support Forums:
    The plugin might have possibly broken around the time that I activated Welcome Mat in…

    4 months ago

  • Posted a reply to "Blank page after clicking 'subscribe'.", on the site WordPress Support Forums:
    I have tried updating the redirect URL. Didn't work. I've tried deleting and reinstalling the…

    4 months ago

  • Created a topic, Blank page after clicking 'subscribe'., on the site WordPress Support Forums

    4 months ago

  • Created a topic, get_permalink not working correctly, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Jetpack share buttons not working", on the site WordPress Support Forums:
    Switched to a different share buttons plugin.

    4 years ago

  • Created a topic, Jetpack share buttons not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Share Buttons Showing but Not Working", on the site WordPress Support Forums:
    I'm having a similar issue to TonyScutella. My share buttons also do not work... instead…

    4 years ago