WordPress.org

Profiles

  • Member Since: June 17th, 2015
  • Find me on:
  • Posted a reply to Remove Discount Coupon Option for B2B Users in Hybrid store, on the site WordPress.org Forums:
    Thanks it works like a charm.

    5 days ago

  • Created a topic, Remove Discount Coupon Option for B2B Users in Hybrid store, on the site WordPress.org Forums:
    How to Remove Coupon Option for B2B Users only in Hybr…

    6 days ago

  • Posted a reply to Latest version 1.7.8 crashes, on the site WordPress.org Forums:
    @alekv 7.4.7

    3 months ago

  • Created a topic, Latest version 1.7.8 crashes, on the site WordPress.org Forums:
    Since upgrading to 1.7.8 we are getting below errors:-…

    3 months ago

  • Created a topic, Great plugin and great support, on the site WordPress.org Forums:
    Great plugin and great support

    3 months ago

  • Posted a reply to 5 months and no bug resolution, on the site WordPress.org Forums:
    @jeffpaul Here is the Github link where the bug was reported on 10th March. https://github.com/10up/ElasticPress/issues/1692

    8 months ago

  • Created a topic, 5 months and no bug resolution, on the site WordPress.org Forums:
    bug reported on 10th March and till date no update if …

    9 months ago

  • Created a topic, how to whitelist a country?, on the site WordPress.org Forums:
    how to whitelist a country and exclude it from clean t…

    9 months ago

  • Created a topic, Gtin not showing on selecting variable product, on the site WordPress.org Forums:
    GTIN does not show when the product from variable prod…

    11 months ago

  • Posted a reply to Disable photoswipe and flexslider globally, on the site WordPress.org Forums:
    Hello: The CSS and JS are part of default Woocommerce package and can be found…

    11 months ago

  • Created a topic, Disable photoswipe and flexslider globally, on the site WordPress.org Forums:
    Hello: We are using Oxygen builder for our website. W…

    12 months ago

  • Created a topic, Brands tab shortcode or hook for single product page, on the site WordPress.org Forums:
    Hello: We are developing our site using Oxygen and we…

    12 months ago

  • Posted a reply to image optimisation stuck, on the site WordPress.org Forums:
    Can you check the new report now? It did work for couple of images and…

    1 year ago

  • Posted a reply to image optimisation stuck, on the site WordPress.org Forums:
    Here you go :UEXMUAIT

    1 year ago

  • Posted a reply to image optimisation stuck, on the site WordPress.org Forums:
    Issue has came up again. Report number : UEXMUAIT

    1 year ago

  • Created a topic, Great plugin and great support, on the site WordPress.org Forums:
    The support team is excellent behind Rankmath. They do…

    1 year ago

  • Posted a reply to image optimisation stuck, on the site WordPress.org Forums:
    Hi: Thanks. It works now. Regards

    1 year ago

  • Created a topic, image optimisation stuck, on the site WordPress.org Forums:
    Image optimisation process is stuck. We have whitelist…

    1 year ago

  • Posted a reply to Error status in img_optm database table, on the site WordPress.org Forums:
    Hello: I am sorry. but i quite did not understand what is to be done…

    1 year ago

  • Created a topic, Error status in img_optm database table, on the site WordPress.org Forums:
    We have some images showing the status as "err_optm" &…

    1 year ago

  • Posted a reply to Remove plugin with associated data in database, on the site WordPress.org Forums:
    Just to update i have removed almost maximum entries from postmeta, usermeta and other tables.…

    1 year ago

  • Created a topic, Remove plugin with associated data in database, on the site WordPress.org Forums:
    Hello: We would like to remove plugin and clear all d…

    1 year ago

  • Created a topic, Stamped.IO integration, on the site WordPress.org Forums:
    Hello: We are using the integration as shared on the …

    1 year ago

  • Posted a reply to Stamped.IO integration, on the site WordPress.org Forums:
    Yes we are using WooCommerce and default woocommerce Order-recieved as end point for paid orders.

    1 year ago

  • Created a topic, Stamped.IO integration, on the site WordPress.org Forums:
    I am using Stamped.io for collecting product reviews o…

    1 year ago

  • Created a topic, Judge.me reviews feed using Product Feed pro for Woocommerce, on the site WordPress.org Forums:
    Hello: We are using Judge.me as review collection opt…

    1 year ago

  • Created a topic, Import from other plugin, on the site WordPress.org Forums:
    Hello: We were earlier using this plugin(https://word…

    1 year ago

  • Posted a reply to Razorpay payment does not work on checkout, on the site WordPress.org Forums:
    Could you please check on latest report number: Report number: VZQTZNRF Report date: 03/02/2020 19:41:30…

    1 year ago

  • Posted a reply to Razorpay payment does not work on checkout, on the site WordPress.org Forums:
    One thing we noticed is that when we select "Credit Card/Debit Card/EMI/NetBanking/UPI Razorpay payment gateway"…

    1 year ago

  • Posted a reply to Razorpay payment does not work on checkout, on the site WordPress.org Forums:
    Cache header is x-litespeed-cache-control: no-cache I have shot a video of the same. Not sure…

    1 year ago

  • Posted a reply to WpAdverts plugin compatibility, on the site WordPress.org Forums:
    Sure: https://www.indiefur.com/classified/fluval-206-canister-filter/

    1 year ago

  • Created a topic, Razorpay payment does not work on checkout, on the site WordPress.org Forums:
    We are using Razorpay payment gateway and on checkout …

    1 year ago

  • Posted a reply to WpAdverts plugin compatibility, on the site WordPress.org Forums:
    Hello, Under lightspeed cache settings> Tuning > Remove Google Fonts is set to ON. But…

    1 year ago

  • Created a topic, WpAdverts plugin compatibility, on the site WordPress.org Forums:
    lightspeed css rules does not apply to Wpadverts css w…

    1 year ago

  • Posted a reply to every update breaks product count in feed, on the site WordPress.org Forums:
    Also for your reference the Manage screen in Product Feed pro shows the below number…

    1 year ago

  • Posted a reply to every update breaks product count in feed, on the site WordPress.org Forums:
    Sorry i was not aware that i need to mark the topic as un-resolved earlier.…

    1 year ago

  • Created a topic, Brands to be included from Perfect Woocommerce brands plugin, on the site WordPress.org Forums:
    We are using Perfect Woocommerce brands plugin from Wo…

    1 year ago

  • Posted a reply to REST API support for WPFORO, on the site WordPress.org Forums:
    Hello @gvectors-team , Thanks for your quick revert. Is it planned on the roadmap? If…

    1 year ago

  • Created a topic, REST API support for WPFORO, on the site WordPress.org Forums:
    Hello: We are planning to use WPForo to introduce a F…

    1 year ago

  • Posted a reply to jquery error in google developer console, on the site WordPress.org Forums:
    Hi @stanleylitespeed : No I had it turned off. The moment i switch it ON,…

    1 year ago

  • Created a topic, jquery error in google developer console, on the site WordPress.org Forums:
    Hello: I am getting the below error in google develop…

    1 year ago

  • Posted a reply to every update breaks product count in feed, on the site WordPress.org Forums:
    We have certain products which show up in two different google product categories. We have…

    1 year ago

  • Created a topic, every update breaks product count in feed, on the site WordPress.org Forums:
    Hello: We have been observing for the last 4-6 months…

    1 year ago

  • Posted a reply to for issue: Incorrect value [identifier exists], on the site WordPress.org Forums:
    Ok that seems to have solved the problem. Thanks

    1 year ago

  • Posted a reply to for issue: Incorrect value [identifier exists], on the site WordPress.org Forums:
    Forgot to tag you in the reply @evavangelooven

    1 year ago

  • Posted a reply to for issue: Incorrect value [identifier exists], on the site WordPress.org Forums:
    "When product identifiers are provided, the attribute value should be set to true or not…

    1 year ago

  • Created a topic, for issue: Incorrect value [identifier exists], on the site WordPress.org Forums:
    With the latest version we are getting errors reported…

    1 year ago

  • Posted a reply to WooCommerce product reviews form, on the site WordPress.org Forums:
    Since the reviews can only be put by logged in users it does not make…

    1 year ago

  • Posted a reply to WooCommerce product reviews form, on the site WordPress.org Forums:
    +1 to that as it loads two scripts on every product page adding 200kb to…

    1 year ago

  • Posted a reply to Brand page showing products from all brands, on the site WordPress.org Forums:
    Looks like the issue is with database query. Any luck at your end?

    1 year ago