WordPress.org

Profiles

  • Member Since: August 15th, 2019
  • Find me on:
  • Posted a reply to Box Options, on the site WordPress.org Forums:
    Glad I'm not alone. I don't know if it's relevant but I use Firefox, too.

    3 weeks ago

  • Posted a reply to Box Options, on the site WordPress.org Forums:
    Hello again I'm using version 5.3 I've added the screenshot to https://www.cent-cinq.fr/en/boxzilla/ I don't normally…

    3 weeks ago

  • Posted a reply to Box Options, on the site WordPress.org Forums:
    Hi Harish Your screenshot is what I want to see. If I create a box,…

    3 weeks ago

  • Posted a reply to Box Options, on the site WordPress.org Forums:
    Yes - exactly that. I think know how to do it but I can't set…

    3 weeks ago

  • Created a topic, Box Options, on the site WordPress.org Forums:
    I've created a box that works perfectly. It appears o…

    3 weeks ago

  • Posted a reply to Chrome blocks plug-in, on the site WordPress.org Forums:
    Job done! Thanks for your help. It seems I learn a little every day.

    4 weeks ago

  • Posted a reply to Chrome blocks plug-in, on the site WordPress.org Forums:
    OK. What does "Mixed Content" mean - and what do I do about it? Thanks…

    4 weeks ago

  • Posted a reply to Chrome blocks plug-in, on the site WordPress.org Forums:
    Thanks for the quick response. WordPress Address: http://www.cent-cinq.fr Site Address: http://www.cent-cinq.fr Why https? And how…

    4 weeks ago

  • Created a topic, Chrome blocks plug-in, on the site WordPress.org Forums:
    I used your plug-in to create a button on the front p…

    4 weeks ago

  • Created a topic, Brilliant!, on the site WordPress.org Forums:
    Does what it says - perfectly

    1 month ago

  • Posted a reply to Header image not working!, on the site WordPress.org Forums:
    OK. I know people have been looking at the site, so thank you. I scratched…

    2 months ago

  • Posted a reply to Header image not working!, on the site WordPress.org Forums:
    What you describe is exactly what I am seeing - which is exactly wrong. The…

    2 months ago

  • Posted a reply to Header image not working!, on the site WordPress.org Forums:
    Thanks for responding. No, I'm afraid the issue has not been resolved. There is no…

    2 months ago

  • Created a topic, Header image not working!, on the site WordPress.org Forums:
    When I select a picture as the static front page heade…

    2 months ago

  • Created a topic, Responsive web page, on the site WordPress.org Forums:
    Hi, my website is only showing desktop view on mobile…

    3 months ago