WordPress.org

Profiles

peeds

Profile picture of peeds
  • Member Since: April 26th, 2008
  • @peeds on WordPress.org
  • Find me on:

  • Posted a reply to Twitter plugin for multi-site blog, on the site WordPress Support Forums:
    Sorry, reposting with typos corrected: I am looking for a Twitter plugin for a multi-site…

    6 years ago

  • Created a topic, Twitter plugin for multi-site blog, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Aggregating blogs from different multi-site blogs, on the site WordPress Support Forums:
    This is the error I am seeing when try to populate posts. Any clues? ----------------------------------------------------------------------…

    6 years ago

  • Posted a reply to Aggregating blogs from different multi-site blogs, on the site WordPress Support Forums:
    Thanks for the pointers! Both are very useful, but MU Sitewide Tags would work better…

    6 years ago

  • Created a topic, Aggregating blogs from different multi-site blogs, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: XML Sitemap Feed] With WP3.0 multi-site, sitemap seems incorrect, on the site WordPress Support Forums:
    It is looking ok now. I don't think it was just my browser. I got…

    6 years ago

  • Posted a reply to [Plugin: XML Sitemap Feed] With WP3.0 multi-site, sitemap seems incorrect, on the site WordPress Support Forums:
    I did an upgrade, but it did not fix the problem.

    6 years ago

  • Posted a reply to [Plugin: XML Sitemap Feed] With WP3.0 multi-site, sitemap seems incorrect, on the site WordPress Support Forums:
    I tried deactivating all other plugins, but it did not seem to make a difference.…

    6 years ago

  • Created a topic, [Plugin: XML Sitemap Feed] With WP3.0 multi-site, sitemap seems incorrect, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Submit For Review" makes the post vanish, on the site WordPress Support Forums:
    It turns out that setting up WordPress on Yahoo hosted site using the one-click method…

    8 years ago

  • Posted a reply to Widget Information Storage, on the site WordPress Support Forums:
    It turns out that the theme I was trying claimed to be widget-ready, but with…

    8 years ago

  • Posted a reply to "Current Widgets" list is blank, on the site WordPress Support Forums:
    It turns out that the theme I was trying claimed to be widget-ready, but with…

    8 years ago

  • Posted a reply to PHP Code Widget - Error in my code. where to edit if admin down, on the site WordPress Support Forums:
    It turns out that the theme I was trying claimed to be widget-ready, but with…

    8 years ago

  • Posted a reply to PHP Code Widget - Error in my code. where to edit if admin down, on the site WordPress Support Forums:
    Hi, I have a similar issue, and I can't find widget_execphp row in my wp_options…

    8 years ago

  • Posted a reply to Widget Information Storage, on the site WordPress Support Forums:
    Hi, I am trying to fix a different issue with my widget editor. I don't…

    8 years ago

  • Posted a reply to "Current Widgets" list is blank, on the site WordPress Support Forums:
    I tried doing that and I get the message: "No Upgrade Required Your WordPress database…

    8 years ago

  • Posted a reply to "Current Widgets" list is blank, on the site WordPress Support Forums:
    Most likely that's what happened. I am considering reinstalling WordPress. If I just rename the…

    8 years ago

  • Created a topic, "Current Widgets" list is blank, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Google Sitemap plugin not building sitemap..., on the site WordPress Support Forums:
    I am having the same problem. What should be permissions on the root directory and…

    8 years ago

  • Posted a reply to [Plugin: Google XML Sitemaps] Suddenly getting errors when building Sitemap, on the site WordPress Support Forums:
    Hi, I have tried 3.0.3.2 and 3.0.3.3, and I see this error with WordPress 2.5.1:…

    8 years ago

  • Posted a reply to Urgent Help - errors while building sitemap., on the site WordPress Support Forums:
    I am having the same problem. My blog is hosted on Yahoo. This is the…

    8 years ago

  • Posted a reply to Posts marked "Submit for Review" vanish!, on the site WordPress Support Forums:
    It turns out that setting up WordPress on Yahoo hosted site using the one-click method…

    8 years ago

  • Replied to topic in the WPMU forums, Submit for Review not working

    8 years ago

  • Created a topic, Posts marked "Submit for Review" vanish!, on the site WordPress Support Forums

    8 years ago

  • Created a topic, "Submit For Review" makes the post vanish, on the site WordPress Support Forums

    8 years ago

  • Replied to topic in the WPMU forums, Submit for Review not working

    8 years ago