WordPress.org

Profiles

PedroArtur

Profile picture of PedroArtur
  • Member Since: January 12th, 2012
  • @pedroartur on WordPress.org
  • Find me on:

  • Posted a reply to WOW Slider, how to add it as the header/homepage image?, on the site WordPress Support Forums:
    Thank you for your reply. Unfortunately it was not such a good help, but I…

    4 years ago

  • Posted a reply to How do I place wow slider on the header?, on the site WordPress Support Forums:
    Did you manage it?

    4 years ago

  • Posted a reply to WOW Slider, how to add it as the header/homepage image?, on the site WordPress Support Forums:
    I am struggling with this issue as well. Do you / anyone already solved this?

    4 years ago

  • Posted a reply to [Plugin: WOW Slider] how add wow slider in header, on the site WordPress Support Forums:
    I am struggling with this issue as well. Do you / anyone already solved this?

    4 years ago

  • Posted a reply to [Plugin: WOW Slider] Help adding wowslider to header, on the site WordPress Support Forums:
    I am struggling with this issue as well. Do you / anyone already solved this?

    4 years ago

  • Posted a reply to [Plugin: Leaflet Maps Marker] Plugin URL path shows wrong address, on the site WordPress Support Forums:
    Hi Robert. As far as I can see, everything is working fine, when I build…

    5 years ago

  • Posted a reply to [Plugin: Leaflet Maps Marker] Plugin URL path shows wrong address, on the site WordPress Support Forums:
    Dear Robert I'm glad the problem is now solved! :) Btw, yesterday I was with…

    5 years ago

  • Posted a reply to [Plugin: Leaflet Maps Marker] Plugin URL path shows wrong address, on the site WordPress Support Forums:
    Hi Robert. It seem that I have the same problem, and no icons nor map…

    5 years ago