WordPress.org

Profiles

  • Member Since: July 19th, 2014
  • Find me on:
  • Posted a reply to trouble with calculated field in email, on the site WordPress.org Forums:
    Thank you!

    4 weeks ago

  • Created a topic, trouble with calculated field in email, on the site WordPress.org Forums:
    Hello, I am having trouble inserting a tag to display…

    4 weeks ago

  • Posted a reply to Field tags in emails for currency fields, on the site WordPress.org Forums:
    message sent.

    4 weeks ago

  • Posted a reply to Field tags in emails for currency fields, on the site WordPress.org Forums:
    I have the pro version. Where do I go to download the newest version?

    4 weeks ago

  • Created a topic, Field tags in emails for currency fields, on the site WordPress.org Forums:
    It seems that a currency field has no value until a us…

    4 weeks ago

  • Created a topic, Feature request, on the site WordPress.org Forums:
    If I could control what post types (including custom p…

    1 month ago

  • Created a topic, I respectfully disagree on the lack of a settings page, on the site WordPress.org Forums:
    I could use this plugin if there was a setting for app…

    1 month ago

  • Created a topic, Works great, on the site WordPress.org Forums:
    Install and go to settings to configure. Boom! you're …

    1 month ago

  • Posted a reply to Page (instead of post) attributes in a CPT?, on the site WordPress.org Forums:
    Maybe Michael's link had the answer but I didn't see it. It addresses the question…

    1 month ago

  • Created a topic, Page (instead of post) attributes in a CPT?, on the site WordPress.org Forums:
    In the "Attributes" panel, my theme offers a "template…

    1 month ago

  • Posted a reply to Options for saving form data after submitting, on the site WordPress.org Forums:
    Ticket created. Thanks.

    1 month ago

  • Posted a reply to Options for saving form data after submitting, on the site WordPress.org Forums:
    Hello Your instructions did not work, assuming I implemented them correctly. I loaded a fresh…

    1 month ago

  • Posted a reply to Works ok, but…, on the site WordPress.org Forums:
    Hi Michael Not sure how I would implement this. On my theme (The7) the back…

    1 month ago

  • Created a topic, Works ok, but…, on the site WordPress.org Forums:
    Doesn't play nice with my site's back to top button. C…

    1 month ago

  • Posted a reply to Nevada out of order, on the site WordPress.org Forums:
    This would make sense if the abbreviations were displayed, but when only the full state…

    1 month ago

  • Posted a reply to Options for saving form data after submitting, on the site WordPress.org Forums:
    OK, I'll try that. Thanks.

    1 month ago

  • Created a topic, Options for saving form data after submitting, on the site WordPress.org Forums:
    I bought the developer version of the plugin with the …

    1 month ago

  • Posted a reply to Any way to sort products?, on the site WordPress.org Forums:
    Thank you Alexander!

    2 months ago

  • Created a topic, Carousel shows all content as it loads, on the site WordPress.org Forums:
    All of the featured images and post titles are display…

    2 months ago

  • Posted a reply to Feature request, on the site WordPress.org Forums:
    Update: I've been manually adding and deleting posts in my carousel since I installed it.…

    2 months ago

  • Created a topic, Any way to sort products?, on the site WordPress.org Forums:
    I'm just getting started with this plugin and it seems…

    2 months ago

  • Posted a reply to Unable to install update, on the site WordPress.org Forums:
    For anyone curious, the answer was yes, you must renew the license annually to get…

    2 months ago

  • Created a topic, Do conditional fields work with file upload fields?, on the site WordPress.org Forums:
    Can I use conditional fields to show a second file upl…

    3 months ago

  • Created a topic, Unable to install update, on the site WordPress.org Forums:
    I am getting this message when I try to update: An er…

    3 months ago

  • Posted a reply to Feature request, on the site WordPress.org Forums:
    Hello Rameez! Setting to "by taxonomy" seemed like the obvious way to do it but…

    3 months ago

  • Created a topic, PDFs display low res, on the site WordPress.org Forums:
    I have the pro version and when I put a pdf on a page …

    3 months ago

  • Created a topic, Feature request, on the site WordPress.org Forums:
    I really like this little plugin. A couple of addition…

    3 months ago

  • Created a topic, Very handy, on the site WordPress.org Forums:
    I've used this plugin on a few projects. It has worked…

    4 months ago

  • Created a topic, Highly recommended, on the site WordPress.org Forums:
    Works great. I use it in all of my website projects to…

    4 months ago

  • Posted a reply to Problem after deactivating/reactivating, on the site WordPress.org Forums:
    Flushed the cache and the issue is resolved. Thank you!

    4 months ago

  • Posted a reply to Cache Error, on the site WordPress.org Forums:
    Just chiming in to thank Andrew, solved the same issue for me too.

    4 months ago

  • Created a topic, Problem after deactivating/reactivating, on the site WordPress.org Forums:
    Hello! I have run into a problem with Popup Maker. Af…

    4 months ago

  • Posted a reply to OT widget no longer working in popup, on the site WordPress.org Forums:
    Update: not sure Popup Maker isn't the problem. Still would appreciate any insight you can…

    4 months ago

  • Created a topic, OT widget no longer working in popup, on the site WordPress.org Forums:
    For over 1.5 years I have been using the Open table Pr…

    4 months ago

  • Posted a reply to Plugin auto-generates link in tools panel, on the site WordPress.org Forums:
    Guido, you were on the right track. Turns out this is an issue with Admin…

    5 months ago

  • Posted a reply to Disabling meta not working, on the site WordPress.org Forums:
    Hello Rameez url: https://www.sacbride.com image emailed. Thanks PM

    5 months ago

  • Created a topic, Looks terrible, on the site WordPress.org Forums:
    Don't invest any time in this.

    5 months ago

  • Created a topic, Disabling meta not working, on the site WordPress.org Forums:
    Hello! Just trying out this plugin. 2 small issues: …

    5 months ago

  • Created a topic, Need help getting started, on the site WordPress.org Forums:
    I'm trying to understand how this plugin works. My go…

    5 months ago

  • Created a topic, Works very well, on the site WordPress.org Forums:
    Worked for me when another similar plugin that I usual…

    5 months ago

  • Created a topic, Does not work, on the site WordPress.org Forums:
    does not work

    5 months ago

  • Created a topic, Breaks radio button builder, on the site WordPress.org Forums:
    Dowssn't work. Breaks radio button builder. Just shows…

    5 months ago

  • Posted a reply to Having trouble setting up cron job, on the site WordPress.org Forums:
    Yep, I've had it running fine for quite a while now. No problems with v3.…

    5 months ago

  • Created a topic, Can this plugin be applied to only certain user roles?, on the site WordPress.org Forums:
    Can I use this plugin to apply to certain roles (creat…

    6 months ago

  • Created a topic, S C CSS file not minified by autoptimize plugin, on the site WordPress.org Forums:
    I am working on improving my page load speeds, and the…

    6 months ago

  • Posted a reply to Shiny New Version 4.0!, on the site WordPress.org Forums:
    Thanks for the effort you put into this plugin, John.

    6 months ago

  • Posted a reply to White screen after activating plugin, on the site WordPress.org Forums:
    I took the easy way out and used autoptimize. Looks like it's doing the trick.…

    7 months ago

  • Posted a reply to White screen after activating plugin, on the site WordPress.org Forums:
    Hello Raul! Disabling HTML minification did not fix the issue. Checking the "fix page editors"…

    7 months ago

  • Created a topic, White screen after activating plugin, on the site WordPress.org Forums:
    I installed this plugin and ran through the settings, …

    7 months ago

  • Created a topic, It worked for me, on the site WordPress.org Forums:
    Yoast SEO would not create a sitemap for my site. Kept…

    7 months ago