WordPress.org

Profiles

  • Member Since: May 24th, 2014
  • Find me on:
  • Created a topic, it costs 89$ minimum, on the site WordPress.org Forums:
    If you have the free version you have almost nothing. …

    6 months ago

  • Posted a reply to Stopping YouTube embed related videos, on the site WordPress.org Forums:
    what if, once a youtube video ends the player disapears by getting covered by a…

    7 months ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    Warning: Parameter 2 to wp_hide_post_Public::query_pos…

    7 months ago

  • Created a topic, not free! completely useless unless you pay, on the site WordPress.org Forums:
    it said free. but not even one jump is possible withou…

    9 months ago

  • Posted a reply to WPForms not sending email, on the site WordPress.org Forums:
    I have a similar problem, but it is not happening always! I have several forms.…

    11 months ago

  • Created a topic, top, on the site WordPress.org Forums:
    it works as easy as effective as the discription. than…

    1 year ago

  • Posted a reply to Plugin gets 97 on pagespeed. But shows nothing, on the site WordPress.org Forums:
    so now I have the plugin activated with – move scripts to footer and –…

    1 year ago

  • Posted a reply to Plugin gets 97 on pagespeed. But shows nothing, on the site WordPress.org Forums:
    I deactivated Move scripts to the footer it started to show a bit of the…

    1 year ago

  • Posted a reply to Plugin gets 97 on pagespeed. But shows nothing, on the site WordPress.org Forums:
    Move scripts to the footer Load JS from Google Libraries - Defer parsing of javascript…

    1 year ago

  • Created a topic, Plugin gets 97 on pagespeed. But shows nothing, on the site WordPress.org Forums:
    similar problem. I have no jet pack. I don’t use div…

    1 year ago

  • Posted a reply to Plugin did the job BUT it broke website, on the site WordPress.org Forums:
    similar problem. I have no jet pack. I don't use divi. my theme is Astrid…

    1 year ago

  • Created a topic, it is fun. the only plugin it counts is P3 :D, on the site WordPress.org Forums:
    after installing and activating and running etc. there…

    2 years ago

  • Posted a reply to working since years with no problems, on the site WordPress.org Forums:
    working since years with no problems. and it is easy

    2 years ago

  • Created a topic, text ist da aber … The requested document was not found on this server., on the site Deutsch Support Forums:
    hi, ich maches kurz: nur die start seite funktioniert …

    3 years ago

  • Posted a reply to I LOST ALL MY FILES after running Wp-optimize, on the site WordPress.org Forums:
    me too. I created a backup with backupguard. I ran the wp-optimize. now I can…

    3 years ago

  • Created a topic, working since years with no problems, on the site WordPress.org Forums:
    working since years with no problems.

    3 years ago