WordPress.org

Profiles

pecktron2000

Profile picture of pecktron2000
  • Member Since: December 13th, 2013
  • Find me on:

  • Created a topic, Solid frontend post submissions, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Best weather widget, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "site_inaccessible", on the site WordPress Support Forums:
    Thank you for helping me resolve this issue. :)

    3 weeks ago

  • Posted a reply to "site_inaccessible", on the site WordPress Support Forums:
    Several hours later now and I am suddenly connecting to Jetpack! I suppose the change…

    3 weeks ago

  • Posted a reply to "site_inaccessible", on the site WordPress Support Forums:
    I also noticed that when I try to update Jetpack on any of my sites…

    3 weeks ago

  • Posted a reply to "site_inaccessible", on the site WordPress Support Forums:
    Hi, Thanks for replying quickly. I passed along the aboove information to Bluehost. They directed…

    3 weeks ago

  • Created a topic, site_inaccessible, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Very handy plugin, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Word Count and Range/Limit, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "'Unable to retrieve status of the import. Is your server running?'", on the site WordPress Support Forums:
    I too, reverted to 2.0.5 and it worked

    2 months ago

  • Posted a reply to "'Unable to retrieve status of the import. Is your server running?'", on the site WordPress Support Forums:
    I'm having the same issue. Fresh WP install with no other plugins installed.

    2 months ago

  • Created a topic, Not working, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Can I reset 'new' status, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Shortcode not working", on the site WordPress Support Forums:
    It is working after updating to latest version of plugin.

    2 months ago

  • Created a topic, Shortcode not working, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Great time saver, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Great plugin but has some issues", on the site WordPress Support Forums:
    I traced the problem to the update between version 2.0.66.37 and 2.0.71. Everything works fine…

    3 months ago

  • Posted a reply to "Grey box and no map or GPX track shows [WP 3.8.4 + GPX 3.5]", on the site WordPress Support Forums:
    I needed to clear my cache and now it works

    3 months ago

  • Posted a reply to "Grey Screen", on the site WordPress Support Forums:
    I ran CCleaner which cleared my cache and now it works.

    3 months ago

  • Created a topic, Grey Screen, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Grey box and no map or GPX track shows [WP 3.8.4 + GPX 3.5]", on the site WordPress Support Forums:
    I am getting a grey screen for all my maps. I tried the above solution…

    3 months ago

  • Created a topic, Great plugin but has some issues, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Not working for Custom Post Status", on the site WordPress Support Forums:
    It is now working. Thanks for the handy plugin.

    4 months ago

  • Created a topic, Not working for Custom Post Status, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Minimum words instead of characters?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Kiwi cannot write or read in the database.", on the site WordPress Support Forums:
    I am also getting this message on the 'Manage Carousels' in the admin. Warning: array_merge()…

    7 months ago

  • Posted a reply to "Kiwi cannot write or read in the database.", on the site WordPress Support Forums:
    I am having the same issue

    7 months ago

  • Created a topic, Error message after migrating site, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Super Time Saver, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Works like a charm, on the site WordPress Support Forums

    2 years ago